SilverFast Ai Studio 9 "CyberView X5 Calibration Data Error"

Themen rund um verschiedene Scan-Programme wie SilverFast, NikonScan, CyberView etc.
Forumsregeln
In diesem Forum dürfen keine Beiträge mit gewerblichen Angeboten, privaten Verkaufsangeboten oder Links zu gewerblichen Seiten eingestellt werden.
Antworten
reba1ch
Beiträge: 3
Registriert: Samstag 8. Januar 2022, 17:29

SilverFast Ai Studio 9 "CyberView X5 Calibration Data Error"

Beitrag von reba1ch »

Hallo,

ich habe folgendes Problem mit meinem PIE PowerSlideX (in etwa identisch mit Reflecta DigitDia7000) und SilverFast Ai Studio 9:
Bereits bei der Scanner-Kalibrierung während des Vorschau-Scans erscheint die Meldung "CyberView X5 Calibration Data Error" (kurz nachdem man den Schrittmotor des Scanners hört). Der Scanner scheint dann zwar die Kalibrierung weiter zu durchlaufen (er arbeitet so wie bei der Kalibrierung während des Vorschau-Scans mit CyberViewX) hält dann aber solange an bis das Meldungsfenster mit dem Kalibrierfehler manuell geschlossen wird. Erst dann fängt der eigentliche Vorschau-Scanvorgang an. Die (Vorschau-)Scans sind viel zu hell und werden immer um 90° im Uhrzeigersinn gedreht dargestellt, obwohl das Dia korrekt orientiert eingelegt ist.
Auf dem Scanner ist die die neueste FW-Version 1.10 installiert, auf dem PC Windows10 inkl. aller Updates sowie die neuesten SW-Versionen von CyberView und SF9 (keine Standardeinstellungen in beiden Programmen verändert!) Ich habe dies auf 3 unterschiedlichen Win10-PCs, einer davon frisch aufgesetzt, ausprobiert, überall das gleiche Problem. Mit CyberViewX5 arbeiten die 3 PCs ohne Probleme mit dem Scanner zusammen, daher gehe mal davon aus, dass es nicht am Scanner liegt.
Ich habe das Problem an den LSI-Support gemeldet. Als Antwort habe ich dies bekommen:
"...SilverFast und CyberView verwenden unterschiedliche Treiber.
Bitte stellen Sie sicher, dass auf Ihrem Scanner die neueste Firmware installiert ist. Diese Verhalten wird in der Regel durch eine veraltete Firmware verursacht.
Die Firmware (einen 64 kb große .bin Datei) können Sie beim Hersteller herunterladen und mit Hilfe der CyberView Software auf den Scanner übertragen.
Stellen Sie sicher, dass alle Windows Updates vollständig installiert sind. Unvollständige, fehlerhafte und wartende Updates können benötigte Komponenten deaktivieren.
Es kann auch sein, dass der Treiber seine Kalibrationsdateien nicht auf der Festplatte ablegen kann.
Das Verhalten kann durch Sicherheitssoftware eines Drittanbieters ausgelöst werden. (z. B. Kaspersky, Norton, Sophos, Bullzip, Bitdefender, ...)
Falls Sie solche Software verwenden, prüfen Sie dort bitte die Einstellungen einmal. Oder testen Sie ob das Problem auch auftritt wenn Sie die Sicherheitssoftware temporär deaktivieren.
Prüfen Sie, ob eventuell der Ransomware-Schutz (auf manchen Systemen auch, Überwachter Ordnerzugriff) von Windows den Zugriff auf das System verhindert hat. Sie finden dies hier:
Windows Einstellungen -> Update & Sicherheit -> Windows-Sicherheit -> Viren- und Bedrohungsschutz -> Ransomware-Schutz verwalten (Überwachter Ordnerzugriff)-> App durch überwachten Ordnerzugriff zulassen -> Zulässige App hinzufügen -> Zuletzt blockierte Apps.
Falls hier SilverFast oder eine Treiberkomponente aufgeführt werden, fügen Sie diese der Ausnahmeliste hinzu.
Wenn dies nicht hilft, versuchen Sie, SilverFast im Administratormodus zu starten.
Rechtsklick auf SilverFast-Symbol -> als Administrator ausführen..."
Das hat leider alles zu keinem Erfolg geführt. Problem besteht weiterhin.
Parallel dazu habe ich auch den PIE US Technical Support zu diesem Problem kontaktiert. Dieser räumt folgendes ein:
"...We are aware of the Calibration data error in SilverFast. Please try the steps below, the engineers need to provide LaserSoft with a new SDK (software development kit) to fix their software. If the directions below to replace the DLL file still fails, please scan with CyberView X in the interim. ... Copy the attached file (PF7250PRO3_x64.dll) to below directory, C:\ProgramData\LaserSoft Imaging\SilverFast 9\Drivers\AFL ..."
Diese Antwort habe ich an den LSI-Support weiter geleitet. Bin gespannt, was dieser darauf antwortet. Falls LSI keine Lösung des Problems hat, werde ich die (leider) bereits gekaufte Lizenz zurückgegen. Ein Arbeiten damit ist in meinem Fall ja nicht möglich...

Hat von Euch evtl. noch jemand eine Idee, woran es liegen könnte? Wie oben schon geschrieben funktioniert der Scanner mit CyberViewX auf allen 3 PCs ja einwandfrei!

Werde den Scanner auch noch mit VueScan testen. Gehe aber davon aus, dass er damit auch problemlos funktioniert.
Benutzeravatar
Jossie
Beiträge: 1698
Registriert: Sonntag 10. Februar 2013, 19:40
Wohnort: im Kraichgau
Kontaktdaten:

Re: SilverFast Ai Studio 9 "CyberView X5 Calibration Data Error"

Beitrag von Jossie »

Schau mal hier. Das scheint wohl ein Problem von LSI zu sein!

Je mehr Nutzer sich darüber beschweren, desto höher wird der Druck in Kiel!

Hat der Hinweis von PIE nichts gebracht?

Hermann-Josef
DigitDia6000 (CyberView, SilverFast Archive Suite 8 & 9) / CanoScan9950F (ScanGear, VueScan Pro), Eizo CS240, xrite i1studio, Win10 (64bit), AMD (3.6GHz), Speicher 16GB
reba1ch
Beiträge: 3
Registriert: Samstag 8. Januar 2022, 17:29

Re: SilverFast Ai Studio 9 "CyberView X5 Calibration Data Error"

Beitrag von reba1ch »

Hallo Jossie, nein, auch nach dem Austausch der von PIE zur Verfügung gestellten DLL das gleiche Problem.

Habe gerade den Scanner mit VueScan unter Win10 und Linux Mint 20.3 Cinnamon getestet. Läuft in beiden Systemen ohne Probleme. Werde das Ergebnis an den LSI Support weitergeben. Mal schauen, was da so kommt...
JK-Photo
Beiträge: 15
Registriert: Dienstag 4. Januar 2022, 11:58

Re: SilverFast Ai Studio 9 "CyberView X5 Calibration Data Error"

Beitrag von JK-Photo »

reba1ch hat geschrieben: Samstag 8. Januar 2022, 21:40 Habe gerade den Scanner mit VueScan unter Win10 und Linux Mint 20.3 Cinnamon getestet. Läuft in beiden Systemen ohne Probleme. Werde das Ergebnis an den LSI Support weitergeben. Mal schauen, was da so kommt...
Die Antwort aus Kiel wird sein: SilverFast verwendet andere Treiber als VueScan.

Für mich ist allerdings klar: Solange der Prozess mit SF SE solche elementaren, betriebsverhindernden Probleme macht, werde ich keinen Upgrade auf die Archive Suite machen, nicht einmal in der kostenfreien Demo-Version.

Jürgen
reba1ch
Beiträge: 3
Registriert: Samstag 8. Januar 2022, 17:29

Re: SilverFast Ai Studio 9 "CyberView X5 Calibration Data Error"

Beitrag von reba1ch »

kurzes Update zur Situation:

Lt. LSI ist die Ursache des Problems eine Änderung von PIE an der Hardware des PowerSlideX und des DigitDia7000. Dies betrifft alle Geräte dieser beiden Modelle, deren Seriennummern mit *21 beginnen. Ab dieser Charge wurden von PIE andere Hardwarekomponenten verbaut. Diese geänderten Modelle arbeiten zwar mit CyberViewX und VueScan zusammen, aber eben nicht mehr mit dem Treiber von SilverFast. LSI und PIE arbeiten an dem Problem. Wann eine Lösung dafür zur Verfügung steht, konnte man mir nicht mitteilen.

Gemäß LSI betrifft dieses Problem auch andere Scanner-Modelle von PIE und Reflecta, also nicht nur die beiden oben genannten.

Wie im Eingangsthread schon gesagt, wurde dieses Problem auch vom PIE Support bestätigt.

Eine Anfrage bei Reflecta ergab allerdings, dass das Problem dort nicht bekannt ist. Okay, Reflecta verkauft auch nur die Scanner und nicht die SW von LSI. Lt. Aussage von Reflecta ist bei ihnen der DigitDia7000 nur noch mit Seriennummern verfügbar, die mit *21 beginnen.

Es ist anzunehmen, dass Geräte mit Seriennummen kleiner als *21 nicht von diesem Problem betroffen sind. Glück für diejenigen von Euch, sie so ein Gerät haben...
Antworten