Plugin-Problem nach Update vom SF9 Scanprogramm

Themen rund um verschiedene Scan-Programme wie SilverFast, NikonScan, CyberView etc.
Forumsregeln
In diesem Forum dürfen keine Beiträge mit gewerblichen Angeboten, privaten Verkaufsangeboten oder Links zu gewerblichen Seiten eingestellt werden.
Antworten
Benutzeravatar
Jossie
Beiträge: 1698
Registriert: Sonntag 10. Februar 2013, 19:40
Wohnort: im Kraichgau
Kontaktdaten:

Plugin-Problem nach Update vom SF9 Scanprogramm

Beitrag von Jossie »

Hallo zusammen,

hat jemand auch folgendes Problem:

Ich nutze neben der SF-Archive Suite 9 noch PhotoShop mit Plugins für die Nik-Collection und ColorPerfect.

Nach einem Update von SF9 HDR funktionieren die Plugins noch. Aber unmittelbar nach dem Update des Scanprogramms funktioniert nur noch das ColorPerfect-Plugin. Die Nik-collection Programme melden einen "Volumenfehler". Neuinstallation von PS und Nik brachten keinen Erfolg. Ich musste auf ein früheres Backup zurückgreifen.

Habe den Fall bei LSI gemeldet. wollte aber fragen, ob jemand das Problem kennt?

Hermann-Josef
DigitDia6000 (CyberView, SilverFast Archive Suite 8 & 9) / CanoScan9950F (ScanGear, VueScan Pro), Eizo CS240, xrite i1studio, Win10 (64bit), AMD (3.6GHz), Speicher 16GB
micha12345
Beiträge: 97
Registriert: Dienstag 30. Januar 2018, 15:29

Re: Plugin-Problem nach Update vom SF9 Scanprogramm

Beitrag von micha12345 »

Zu der Fehlermeldung lassen sich Lösungen finden, wonach DLLs durch Updates gelöscht wurden. Also z. B. dieser Link letzter Beitrag. Hilft das zufällig?
Benutzeravatar
Jossie
Beiträge: 1698
Registriert: Sonntag 10. Februar 2013, 19:40
Wohnort: im Kraichgau
Kontaktdaten:

Re: Plugin-Problem nach Update vom SF9 Scanprogramm

Beitrag von Jossie »

Danke für den Hinweis. Da müsste man mir ja von Seiten LSI sagen können, was zu tun ist...

Hermann-Josef
DigitDia6000 (CyberView, SilverFast Archive Suite 8 & 9) / CanoScan9950F (ScanGear, VueScan Pro), Eizo CS240, xrite i1studio, Win10 (64bit), AMD (3.6GHz), Speicher 16GB
Antworten