OpticFilm 7200

Fragen/Themen zu Plustek-Filmscannern
Forumsregeln
In diesem Forum dürfen keine Beiträge mit gewerblichen Angeboten, privaten Verkaufsangeboten oder Links zu gewerblichen Seiten eingestellt werden.
Antworten
misch
Beiträge: 2
Registriert: Samstag 20. März 2021, 06:55

OpticFilm 7200

Beitrag von misch »

Halo und guten Tag,
nach längerer Zeit wollte ich mal wieder meinen OticpFilm7200 in Betrieb nehmen und musste leider feststellen, dass mein Programm Siberfast den Scanner nicht mehr erkennt - inzwischen bin ich von Windows 7 auf Windows 10 umgestiegen.
Meine Suche nach neuen Treibern bei plustek blieb ohne Erfolg.
Das angeschlossene Gerät wird aber vom Rechner erkannt und im Gerätemanager als USB Scanner aufgeführt.
Für einen hilfreichen Tipp wäre ich sehr dankbar.
Gruß,
misch
Benutzeravatar
Jossie
Beiträge: 1660
Registriert: Sonntag 10. Februar 2013, 19:40
Wohnort: im Kraichgau
Kontaktdaten:

Re: OpticFilm 7200

Beitrag von Jossie »

Hallo Misch,

leider schreibst Du nicht, um welche Version von SilverFast es sich handelt, SF6 oder SF8.

Schau dazu mal hier. Versuche doch auch mal, ob der Scanner erkannt wird, wenn Du das Programm im Kompatibilitätsmodus installierst und startest.

Hermann-Josef
DigitDia6000 (CyberView, SilverFast Archive Suite 8 & 9) / CanoScan9950F (ScanGear, VueScan Pro), Eizo CS240, xrite i1studio, Win10 (64bit), AMD (3.6GHz), Speicher 16GB
misch
Beiträge: 2
Registriert: Samstag 20. März 2021, 06:55

Re: OpticFilm 7200

Beitrag von misch »

Danke Jossie, es geht um SilverFast SE 6.
Gruß
misch
Antworten