problem mit coolscan5000

Fragen/Themen zu Nikon-Filmscannern
Forumsregeln
In diesem Forum dürfen keine Beiträge mit gewerblichen Angeboten, privaten Verkaufsangeboten oder Links zu gewerblichen Seiten eingestellt werden.
Antworten
WoMat
Beiträge: 1
Registriert: Donnerstag 12. November 2020, 14:48

problem mit coolscan5000

Beitrag von WoMat »

hallo, bin neu hier im forum und hab eine konkrete frage zu meinem nikon coolscan5000.
nach längerer pause habe ich wieder eine menge dias zu scannen, leider sind die scans nicht in ordnung, siehe hier(ich hoffe das klappt via dropbox):
https://www.dropbox.com/s/9cplo7ogc2ed7 ... s.jpg?dl=0

oben und unten bzw. eigentlich links und rechts sind die bilder völlig verzerrt, bei manchen versuchen war's überhaupt nur ein grobes muster, das rauskam. die vorschau war jeweils in ordnung, der finale scan dann nicht.
meine frage, ist das ein bekanntes problem? eher mechanisch, tippe ich? software ist silverfast 8, hardware macbook pro mit mojave, bisher hat's reibungslos geklappt.
falls mechanisch, wer repariert den scanner in österreich/wien?
besten dank schon mal!
Benutzeravatar
Jossie
Beiträge: 1652
Registriert: Sonntag 10. Februar 2013, 19:40
Wohnort: im Kraichgau
Kontaktdaten:

Re: problem mit coolscan5000

Beitrag von Jossie »

Wie war die Scanrichtung?

Hermann-Josef
DigitDia6000 (CyberView, SilverFast Archive Suite 8 & 9) / CanoScan9950F (ScanGear, VueScan Pro), Eizo CS240, xrite i1studio, Win10 (64bit), AMD (3.6GHz), Speicher 16GB
Benutzeravatar
Bobby
Beiträge: 33
Registriert: Dienstag 7. Januar 2020, 01:43
Wohnort: Wettingen, Schweiz

Re: problem mit coolscan5000

Beitrag von Bobby »

Ich habe auch einen Coolscan5000ED, und verwende für meine Dias einen SF-200 Feeder. Dabei liegt der Scanner horizontal, und ich gebe die Dias in "Landscape" in den Feeder rein, dh die breite Richtung horizontal. Der Scan findet dabei durch eine vertikale CCD-Bank von rechts nach links statt. Die CCD-Bank erfasst die gesamte Schmalseite des Dias, und "wischt" sozusagen von rechts nach links.

Bei Deinem Bild wird offensichtlich der obere Teil nach oben, der untere Teil nach unten verschmiert. Hier ist es nun wichtig zu wissen, in welcher Richtung die CCD-Bank lag und in welche Richtung sie über das Bild geführt wurde ("gewischt" hat).

Wenn in Deinem aufrecht dargestelltem Bild die CCD-Bank horizontal lag, dann ergibt sich folgendes: ab einer gewissen Linie werden vom CCD keine neuen Zeilen übernommen, sondern der letzte Zeileninhalt einfach wiederholt. Komisch nur, dass es in beide Richtungen geht. Wenn es nur am Schluss des Scans wäre, könnte man sagen, dass die Aufzeichnung ab dieser Linie nicht mehr arbeitet und deshalb nur die letzte Information wiederholt. Aber es ist ja auch am Beginn des Scans, wo der CCD ja noch gar nicht "weiss" was später noch kommt.

Die letzte gute Zeile wird aber nicht präzise wiederholt sondern der Inhalt verblasst oder verbreitert sich langsam.

Optische Verirrung? Softwareproblem?
Benutzeravatar
Bobby
Beiträge: 33
Registriert: Dienstag 7. Januar 2020, 01:43
Wohnort: Wettingen, Schweiz

Re: problem mit coolscan5000

Beitrag von Bobby »

Ich glaube, die Lösung findest Du hier:

http://shtengel.com/gleb/nikon_coolscan ... repair.htm

Keine Angst, den Scanner selber zu öffnen. Ist nicht schwer, musst nur sauber arbeiten (zB keine Schrauben verlieren), und den Spiegel ja nicht berühren (ausser Du willst ihn reinigen). Viele andere Anleitungen findest Du auch auf der gleichen Website:

http://shtengel.com/gleb/Nikon_coolscan_4000_5000.htm

Viel Erfolg
Bobby
Antworten