Braun FS 120/Silverfast 8 – Streifenbildung und Scanabbruch

Fragen/Themen zu Reflecta-Filmscannern
Forumsregeln
In diesem Forum dürfen keine Beiträge mit gewerblichen Angeboten, privaten Verkaufsangeboten oder Links zu gewerblichen Seiten eingestellt werden.
Antworten
bwieth
Beiträge: 3
Registriert: Mittwoch 29. April 2020, 19:35

Braun FS 120/Silverfast 8 – Streifenbildung und Scanabbruch

Beitrag von bwieth »

Hallo zusammen,
(ich bin hier neu und generell noch nicht so erfahren mit Filmscannern, deswegen entschuldigt bitte, falls ich mich in irgendeiner Form dumm anstelle)
ich habe mir vor knapp einem Jahr einen Braun FS 120 zum digitalisieren meiner Negative angeschafft. Ich war bisher meistens mit dem Gerät und Silverfast zufrieden (von Abstürzen und Hängern von Silverfast abgesehen) in letzter Zeit spinnt es aber immer häufiger, zwei massive Probleme treten bei mir auf:
1. Bei den letzten Scan-Sessions sind zunehmend horizontale Streifen auf den Vorschau-Scans und auf den fertigen Scans aufgetreten. Im Internet habe ich herausgefunden, dass derartige Probleme irgendwie durch Staub im System verursacht werden können – allerdings sind die Streifenmuster bei mir bei jedem Scan unterschiedlich, sie ändern Breite, Anzahl und Anordnung. Das hatte ich früher schon mal bei einem Scan, damals habe ich mir allerdings nicht viel dabei gedacht und das Problem ließ sich durch nochmaliges Scannen des Negativs wieder beheben. Als es vor ein paar Tagen wieder auftrat und nicht so einfach wieder wegging, habe ich den Scanner und Silverfast neugestartet und die "CCD kalibrieren"-Funktion benutzt, wonach es verschwand. Heute tauchte es dann wieder auf und ich bekomme es einfach nicht mehr weg, ich habe den Scanner, die Software, meinen Computer in allen erdenklichen kombinationen neugestartet, den CCD kalibrieren lassen, eine IT-8-Kalibrierung durchgeführt (ich weiß, das hat damit vermutlich nix zu tun aber einen Versuch war es wert), verschiedene Negative probiert (Farbe & SW). Ich weiß echt nicht, woran das liegen könnte (als Anschauungsmaterial hänge ich hier einen Screenshot an)
Bild

2. Gelegentlich fällt der Scanner scheinbar spontan ins Koma – z.B. während Scanvorgängen passiert es manchmal (und leider mit zunehmender Häufigkeit), dass der Scanner einfach verstummt, kein Licht mehr leuchtet und der Fortschrittsbalken in Silverfast dann einfach stecken bleibt, so als würde der Scanner komplett ausgehen. Das Problem lässt sich durch warten leider nicht lösen, ist es einmal passiert, wacht er auch nicht mehr auf. Helfen tut da nur ein Neustart von Scanner und Silverfast – was ganz schön ärgerlich ist, weil Silverfast (bei mir zumindest) dazu neigt, sich ständig beim starten aufzuhängen und dieses unsolidarische Verhalten dann zu wiederholen, bis man den Rechner neustartet oder zeitweilig frustriert aufgibt. ...aber dafür kann der Scanner wahrscheinlich nix.
Zur Info: ich nutze MacOS 1.15 auf einem halbwegs aktuellen MacBook Pro von 2017 (also mit USB-C) und die aktuellste Silverfast-8-Version.

Ich hoffe, irgendjemand kann mir irgendwie weiterhelfen, dieses Gerät frustriert mich mittlerweile schon sehr – besonders für den Preis.
Vielen Dank für eure Hilfe im Voraus und
viele Grüße 😊
Bernhard
Dateianhänge
silverfast_streifen.png
silverfast_streifen.png (671.09 KiB) 7155 mal betrachtet
Benutzeravatar
Jossie
Beiträge: 1593
Registriert: Sonntag 10. Februar 2013, 19:40
Wohnort: im Kraichgau
Kontaktdaten:

Re: Braun FS 120/Silverfast 8 – Streifenbildung und Scanabbruch

Beitrag von Jossie »

Hallo Bernhard,

in welche Richtung gehen denn die Streifen: in Scanrichtung oder senkrecht dazu?
bwieth hat geschrieben: Mittwoch 29. April 2020, 20:29 die "CCD kalibrieren"-Funktion benutzt
Was ist das für eine Funktion? Die ist mir bislang noch nicht untergekommen.

Hermann-Josef
DigitDia6000 (CyberView, SilverFast Archive Suite 8) / CanoScan9950F (ScanGear, VueScan Pro), Eizo CS240, xrite i1studio, Win10 (64bit), AMD (3.6GHz), Speicher 16GB
Joe
Beiträge: 2014
Registriert: Montag 4. Februar 2008, 06:31
Kontaktdaten:

Re: Braun FS 120/Silverfast 8 – Streifenbildung und Scanabbruch

Beitrag von Joe »

Ganz aktuell hatte ich einen ähnlichen Fall. Ein Reflecta CrystalScan Nutzer bat mich um seinen Rat, da er die gleichen Probleme hatte. Wir haben lange gesucht, gerätselt getestet. Software neu installiert, anderen PC probiert usw.

Der entscheidende Tipp kam dann von Reflecta: ein defektes Netzteil des Scanners!

Ehrlich gesagt wollte ich es erst nicht glauben. Mit einem neuen Netzteil treten die Probleme aber tatsächlich nicht mehr auf!
bwieth
Beiträge: 3
Registriert: Mittwoch 29. April 2020, 19:35

Re: Braun FS 120/Silverfast 8 – Streifenbildung und Scanabbruch

Beitrag von bwieth »

Jossie hat geschrieben: Mittwoch 29. April 2020, 21:18 Hallo Bernhard,

in welche Richtung gehen denn die Streifen: in Scanrichtung oder senkrecht dazu?
Die Streifen stehen orthogonal zur Scanrichtung; also beim Durchführen eines Vorschauscans bauen sich die Streifen nacheinander mit dem Bild auf.
Jossie hat geschrieben: Mittwoch 29. April 2020, 21:18 Was ist das für eine Funktion? Die ist mir bislang noch nicht untergekommen.
Ich kann Dir jetzt auch nicht erklären, was genau die macht und habe auch keinen Vergleich zu anderen Scannern. Bei mir ist die in SilverFast unter "Werkzeuge" neben "Filter >" und "Scanner >" zu finden
Bild
und ich werde von Silverfast außerdem häufig nach dem Start des Programms dazu gezwungen, diese Kalibrierung durchzuführen. Dabei muss man eventuell eingeschobene Filmhalter herausnehmen und dann rödelt der Scanner für ein bis zwei Minuten herum und ist dann irgendwann fertigkalibriert (was auch immer das genau heißen mag).
Joe hat geschrieben: Donnerstag 30. April 2020, 09:11 Ganz aktuell hatte ich einen ähnlichen Fall. Ein Reflecta CrystalScan Nutzer bat mich um seinen Rat, da er die gleichen Probleme hatte. Wir haben lange gesucht, gerätselt getestet. Software neu installiert, anderen PC probiert usw.

Der entscheidende Tipp kam dann von Reflecta: ein defektes Netzteil des Scanners!

Ehrlich gesagt wollte ich es erst nicht glauben. Mit einem neuen Netzteil treten die Probleme aber tatsächlich nicht mehr auf!
Das ist interessant, da werde ich mal schauen, dass ich mir ein neues kompatibles Netzteil organisiere und das mal ausprobiere 👍
Welches Problem wurde denn dadurch verursacht – Streifen oder "plötzliche Bewusstlosigkeit" des Scanners oder beides?

Viele Grüße
Bernhard
Dateianhänge
Bildschirmfoto 2020-05-01 um 11.44.44.png
Bildschirmfoto 2020-05-01 um 11.44.44.png (397.4 KiB) 7135 mal betrachtet
Joe
Beiträge: 2014
Registriert: Montag 4. Februar 2008, 06:31
Kontaktdaten:

Re: Braun FS 120/Silverfast 8 – Streifenbildung und Scanabbruch

Beitrag von Joe »

Beide Probleme: die Streifen traten zuerst selten auf, dann regelmäßig. Später dann das "einfrieren" im Scan-Programm und ähnliches.

Bei dem Anwender ist das Original Netzteil schon seit langem "gestorben". Die Probleme traten mit einem "nicht Original Ersatz-Netzteil" auf. Keine Probleme nunmehr mit einem neuen Netzteil von Reflecta.
Benutzeravatar
Jossie
Beiträge: 1593
Registriert: Sonntag 10. Februar 2013, 19:40
Wohnort: im Kraichgau
Kontaktdaten:

Re: Braun FS 120/Silverfast 8 – Streifenbildung und Scanabbruch

Beitrag von Jossie »

Hallo Bernhard,
bwieth hat geschrieben: Freitag 1. Mai 2020, 12:00 Die Streifen stehen orthogonal zur Scanrichtung;
Dann sind die Streifen nicht das, was ich zunächst dachte, nämlich eine schlechte Kalibrierung des CCD nach Erwärmen der Elektronik. In diesem Fall wären die Streifen in Scanrichtung. Vielleicht ist es auch ein Wackler im Flachbandkabel. Dieser erzeugt allerdings meist schärfere Streifen.
bwieth hat geschrieben: Freitag 1. Mai 2020, 12:00 Bei mir ist die in SilverFast unter "Werkzeuge" neben "Filter >" und "Scanner >" zu finden
Interessant, das gibt es bei meinem Scanner nicht, hätte es aber gerne (beim CanoScan gibt es die Option "Kalibrierung vor jedem Scan durchführen")! Denn das braucht man, wenn der Scanner sich nach einigen Scans aufgewärmt hat und sich dadurch das Dunkelstromverhalten geändert hat. Dann wird die zu Anfang durchgeführte Kalibration u.U. ungültig und es entstehen Streifen in Scanrichtung.
bwieth hat geschrieben: Freitag 1. Mai 2020, 12:00 Ich kann Dir jetzt auch nicht erklären, was genau die macht
Da wird der Dunkelstrom und das Flatfield gemessen, die dann für jeden Scan von der Firmware auf die Rohdaten angewandt werden (Dunkelstrom subtrahieren, durch normiertes Flatfield dividieren). Letzteres umfasst auch die Vignettierungskorrektur und den Weißabgleich.

Hermann-Josef
DigitDia6000 (CyberView, SilverFast Archive Suite 8) / CanoScan9950F (ScanGear, VueScan Pro), Eizo CS240, xrite i1studio, Win10 (64bit), AMD (3.6GHz), Speicher 16GB
bwieth
Beiträge: 3
Registriert: Mittwoch 29. April 2020, 19:35

Re: Braun FS 120/Silverfast 8 – Streifenbildung und Scanabbruch

Beitrag von bwieth »

Jossie hat geschrieben: Freitag 1. Mai 2020, 13:51 Interessant, das gibt es bei meinem Scanner nicht, hätte es aber gerne (beim CanoScan gibt es die Option "Kalibrierung vor jedem Scan durchführen")! Denn das braucht man, wenn der Scanner sich nach einigen Scans aufgewärmt hat und sich dadurch das Dunkelstromverhalten geändert hat. Dann wird die zu Anfang durchgeführte Kalibration u.U. ungültig und es entstehen Streifen in Scanrichtung.
bwieth hat geschrieben: Freitag 1. Mai 2020, 12:00 Ich kann Dir jetzt auch nicht erklären, was genau die macht
Da wird der Dunkelstrom und das Flatfield gemessen, die dann für jeden Scan von der Firmware auf die Rohdaten angewandt werden (Dunkelstrom subtrahieren, durch normiertes Flatfield dividieren). Letzteres umfasst auch die Vignettierungskorrektur und den Weißabgleich.
Ah, danke für die Erklärung – da hatte ich was Scanner angeht noch nie so wirklich drüber nachgedacht, aber das scheinen dann ja so ziemlich die Verfahren zu sein, die man sich auch z.B. in der Astrofotografie zu Nutze macht, insbesondere wenn man mit CCDs fotografiert, daher kenne ich das zumindest ein Bisschen.
Joe hat geschrieben: Freitag 1. Mai 2020, 12:37 Beide Probleme: die Streifen traten zuerst selten auf, dann regelmäßig. Später dann das "einfrieren" im Scan-Programm und ähnliches.

Bei dem Anwender ist das Original Netzteil schon seit langem "gestorben". Die Probleme traten mit einem "nicht Original Ersatz-Netzteil" auf. Keine Probleme nunmehr mit einem neuen Netzteil von Reflecta.
Dann kann ich ja guter Hoffnung sein, das Problem damit in den Griff zu bekommen. Neues Netzteil ist schon geordert, ich werde dann über Erfolg oder Misserfolg berichten :-)

viele Grüße
Bernhard
Fernando
Beiträge: 2
Registriert: Montag 8. Februar 2021, 23:07

Re: Braun FS 120/Silverfast 8 – Streifenbildung und Scanabbruch

Beitrag von Fernando »

Hallo,

Ich habe genau das gleiche Problem mit meinem Braun FS 120 Filmscanner: die gleichen Streifen die Bernhard beschrieben hat. In meinem Fall fällt der Scanner (noch) nicht ins Koma, aber die Streifen tauchen immer häufiger auf.

Ich verwende den Scanner in Windows 8 mit Silverfast 8.

Bernhard: Hat am Ende ein neues Netzteil das Problem gelöst?

Vielen Dank.
Fernando
Ken50x
Beiträge: 13
Registriert: Mittwoch 31. Juli 2019, 14:20

Re: Braun FS 120/Silverfast 8 – Streifenbildung und Scanabbruch

Beitrag von Ken50x »

Hi,

Is the streaking like that?
Then unfortunately I have to refer you to my last contribution of "Topic Reflecta RPS 10 M ( Staircase Effect)"

Kenneth
Dateianhänge
20200610 banding neg 2004.5-1.JPG
20200610 banding neg 2004.5-1.JPG (242.25 KiB) 6155 mal betrachtet
Fernando
Beiträge: 2
Registriert: Montag 8. Februar 2021, 23:07

Re: Braun FS 120/Silverfast 8 – Streifenbildung und Scanabbruch

Beitrag von Fernando »

Hi Kenneth,

Yes, the streaking is like the one you show on your race car picture. I have read your last contribution of "Topic Reflecta RPS 10 M ( Staircase Effect)".

I will contact the company and explain to them my issue with the scanner, still in warranty, to see what they propose.

I will update here any results I have. If at the end it doesn’t work I will look for an alternative scanner as you did.

Thank you.
Fernando.
Antworten