Coolscan 9000 ED Fehler bei 6x9 s/w

Fragen/Themen zu Nikon-Filmscannern
Forumsregeln
In diesem Forum dürfen keine Beiträge mit gewerblichen Angeboten, privaten Verkaufsangeboten oder Links zu gewerblichen Seiten eingestellt werden.
Antworten
rob
Beiträge: 1
Registriert: Montag 23. Dezember 2019, 20:18
Wohnort: Wien
Kontaktdaten:

Coolscan 9000 ED Fehler bei 6x9 s/w

Beitrag von rob »

Hallo,
mein Scanner funktioniert an sich einwandfrei, nur die Scans der Formate 6x9 und 6x8 in s/w produzieren trübe Resultate, d.h. es fehlt ein Teil des Grauspektrums. Die Farbscans in diesen Formaten sind einwandfrei.
Hat jemand eine Idee, woran das liegen könnte?
Danke und schöne Grüße,
Robert
Benutzeravatar
Jossie
Beiträge: 1652
Registriert: Sonntag 10. Februar 2013, 19:40
Wohnort: im Kraichgau
Kontaktdaten:

Re: Coolscan 9000 ED Fehler bei 6x9 s/w

Beitrag von Jossie »

Hallo Robert,

kannst Du ein Beispiel zeigen, sowohl in SW als auch in Farbe gescannt jeweils mit den Histogrammen?

Aus der Aussage, dass Scans in Farbe korrekt sind, würde ich vorsichtig schließen, dass die Hardware (Beleuchtung, Detektor) in Ordnung sind. Es müsste dann also an den Einstellungen liegen.

Hermann-Josef
Zuletzt geändert von Jossie am Dienstag 24. Dezember 2019, 13:30, insgesamt 1-mal geändert.
DigitDia6000 (CyberView, SilverFast Archive Suite 8 & 9) / CanoScan9950F (ScanGear, VueScan Pro), Eizo CS240, xrite i1studio, Win10 (64bit), AMD (3.6GHz), Speicher 16GB
Achim
Beiträge: 65
Registriert: Sonntag 3. Februar 2008, 22:43

Re: Coolscan 9000 ED Fehler bei 6x9 s/w

Beitrag von Achim »

Ich darf davon ausgehen, dass Du ausgetestet hast, Farbe scannen und dann in SW umwandeln?

Ansonsten warten wir auf die Beispielhistogramme wie in der ersten Antwort vorgeschlagen.
Achim
Nikon 9000
Antworten