Coolscan LS-40 ED S/W-Scans - schwarze Bilder

Fragen/Themen zu Nikon-Filmscannern
Forumsregeln
In diesem Forum dürfen keine Beiträge mit gewerblichen Angeboten, privaten Verkaufsangeboten oder Links zu gewerblichen Seiten eingestellt werden.
Antworten
pejo
Beiträge: 6
Registriert: Samstag 22. Juni 2024, 17:02

Coolscan LS-40 ED S/W-Scans - schwarze Bilder

Beitrag von pejo »

Ich habe den Scanner erworben und versuche jetzt meine ersten Schritte mit Nikon-Scan 4.0.3 ...
Wenn ich mit dem Adapter SR-21 S/W-Negative einlege, werden mir die Indexbilder richtig, d.h. in richtigen Ton-Werten angezeigt, beim Scannen erhalte ich aber fast ganz schwarze Bilder - wie wenn die Belichtungsmessung nicht richtig funktioniert, ich habe jedoch die automatische Belichtungsmessung aktiviert.
Woran kann das liegen? Ich bin für jeden Tipp dankbar.
Freundliche Grüsse
pejo
Zuletzt geändert von pejo am Samstag 22. Juni 2024, 18:35, insgesamt 1-mal geändert.
Benutzeravatar
Bobby
Beiträge: 192
Registriert: Dienstag 7. Januar 2020, 01:43
Wohnort: Wettingen, Schweiz

Re: Coolscan LS-40 ED S/W-Scans

Beitrag von Bobby »

Um gescannte Bilder auch auf dem Bildschirm (oder im abgespeicherten Bild) richtig dargestellt zu bekommen, musst Du die "Gamm-Korrektur" sachgemäss einstellen. Bei Scans von Farbbildern ist es ein Faktor 2.2.

Gute Informationen findest Du auf Wikipedia. Thema: "Gammakorrektur" auf Deutsch, "Gamma correction" auf Englisch. Ich würde beide anschschauen, denn sie stellen den Sachverhalt mit verschiedenen Beispielen dar.
Nikon Coolscan 5000ED (umgebaut), Silverfast Archive Suite 8 & 9, Win 11, Eizo CS2740, Intel i7-8700K (3.7 GHz), 32 GByte RAM
Benutzeravatar
Jossie
Beiträge: 1962
Registriert: Sonntag 10. Februar 2013, 19:40
Wohnort: im Kraichgau
Kontaktdaten:

Re: Coolscan LS-40 ED S/W-Scans - schwarze Bilder

Beitrag von Jossie »

Schau mal im NikonScan4-Handbuch Seite 79ff, speziell S. 83, ob Du alles korrekt eingestellt hast.

Hermann-Josef
DigitDia6000 (CyberView, SilverFast Archive Suite 8 & 9) / CanoScan9950F (ScanGear, VueScan Pro), Eizo CS240, xrite i1studio, Win11 (64bit), Intel i9 (3.4GHz), Speicher 64GB, Nvidia Quadro P2000
pejo
Beiträge: 6
Registriert: Samstag 22. Juni 2024, 17:02

Re: Coolscan LS-40 ED S/W-Scans - schwarze Bilder

Beitrag von pejo »

Danke für die Hinweise.
Ich habe schon mit den Gamma-Werten "herumgespielt", von 0.5 in der Voreinstellung bis zu 3.0.

Den einzigen Effekt, den ich beobachte, ist bei den Index-Bildern zu sehen - die Prescan-Anzeige ist weiterhin mehrheitlich schwarz :-)
Ich habe die Versuche auch mit und ohne eingeschaltetem Nikon-Farbraum gemacht - ohne Effekt.

Komisch ist nur, dass die Scanversuche mit vuescan annehmbare Scans meiner S/W-Bilder produziert - aber da funktioniert die ICE-Korrektur nicht (oder ich habe da noch nicht die richtige Einstellung gefunden ...)
Benutzeravatar
Bobby
Beiträge: 192
Registriert: Dienstag 7. Januar 2020, 01:43
Wohnort: Wettingen, Schweiz

Re: Coolscan LS-40 ED S/W-Scans - schwarze Bilder

Beitrag von Bobby »

Was das Vorschaubild anbelangt, sollte in der Bedienungsanleitung beschrieben sein.

Mit der ICE-Korrektur wirst Du bei Schwarzweissfilm keine Freude haben. Damit werden nicht nur Staubteilchen erfasst, sondern auch der Bildinhalt selbst. Das Bild im Schwarzweissfilm wird durch Silberkristalle gebildet, und diese werden durch das Infrarot-Licht des ICE genauso erfasst wie Staubteilchen. So weit ich es verstehe, ist ICE bei Schwarzweissfilm nicht anwendbar.
Nikon Coolscan 5000ED (umgebaut), Silverfast Archive Suite 8 & 9, Win 11, Eizo CS2740, Intel i7-8700K (3.7 GHz), 32 GByte RAM
pejo
Beiträge: 6
Registriert: Samstag 22. Juni 2024, 17:02

Re: Coolscan LS-40 ED S/W-Scans - schwarze Bilder

Beitrag von pejo »

DANKE,Bobby :)
Dein Hinweis ist Gold wert - ohne die ICE-Korrektur werden auch die S/W-Bilder richtig gescannt :!:

Auf diese Idee wäre ich nie gekommen - bzw. da hätte ich wohl Dr. Google intensiv befragen müssen ...

Jetzt habe ich nur noch ein anderes "Problem"
nach einer Neuinstallation von Nicon Scan 4.0.3 in Deutsch - ich hatte zuerst die elnglische Version geladen - kann ich nur noch im TIFF-Format abspeicher, egal was ich in den Voreinstellungen einstelle (JPEG). Unter "Speichern als" kann ich nur noch TIFF oder NEF auswählen ...

Gibt ed da vielleicht auch einen kleinen Trick ?

Nochmals vielen Dank für die Hilfe
Gruss
Peter
Benutzeravatar
Jossie
Beiträge: 1962
Registriert: Sonntag 10. Februar 2013, 19:40
Wohnort: im Kraichgau
Kontaktdaten:

Re: Coolscan LS-40 ED S/W-Scans - schwarze Bilder

Beitrag von Jossie »

Bobby hat geschrieben: Samstag 22. Juni 2024, 20:12 So weit ich es verstehe, ist ICE bei Schwarzweissfilm nicht anwendbar.
Korrekt, bei den allermeisten S/W-Filmen funktioniert ICE nicht. Aber bei VueScan und der Vorwahl S/W-Negativ kann die ICE-Korrektur garnicht aktiviert werden...

Kannst Du Nikon-Software auf den Auslieferungszustand zurückversetzen? Vielleicht ist in den Einstellungen etwas vergurkt. Vom definierten Zustand kannst Du Dich dann weiter voran tasten. Mehr kann ich leider nicht raten, da ich die Nikon-Software und den Scanner nicht kenne.

NB: Der Gamma-Wert sollte 0.5 sein, genauer gesagt 0.4545, der Kehrwert von 2.2. Hier geht die Nomenklatur leider durcheinander. Wenn man von Gamma = 2.2 spricht, meint man eine Korrektur mit ^0.4545. Da kommt es dann darauf an, welche Definition in der Nikon-Software verwendet wird. :o

Hermann-Josef
DigitDia6000 (CyberView, SilverFast Archive Suite 8 & 9) / CanoScan9950F (ScanGear, VueScan Pro), Eizo CS240, xrite i1studio, Win11 (64bit), Intel i9 (3.4GHz), Speicher 64GB, Nvidia Quadro P2000
Benutzeravatar
Jossie
Beiträge: 1962
Registriert: Sonntag 10. Februar 2013, 19:40
Wohnort: im Kraichgau
Kontaktdaten:

Re: Coolscan LS-40 ED S/W-Scans - schwarze Bilder

Beitrag von Jossie »

Unsere Antworten haben sich überkreuzt.

Schaltet die Nikon-Software ICE bei S/W-Negativen nicht automatisch aus (wie bei VueScan)? Das wäre aber sehr schwach ...

Hermann-Josef
DigitDia6000 (CyberView, SilverFast Archive Suite 8 & 9) / CanoScan9950F (ScanGear, VueScan Pro), Eizo CS240, xrite i1studio, Win11 (64bit), Intel i9 (3.4GHz), Speicher 64GB, Nvidia Quadro P2000
pejo
Beiträge: 6
Registriert: Samstag 22. Juni 2024, 17:02

Re: Coolscan LS-40 ED S/W-Scans - schwarze Bilder

Beitrag von pejo »

Ganz herzlichn Dank für Eure Hilfe, Bobby und Hermann-Josef

Ein Scan ohne ICE liefert korrekte S/W-Bilder - leider mit Kratzern :cry:
Schade, da muss ich mich dann nach einer Software umsehehn, mit der ich die Bilder nachbearbeiten kann.

Übrigens habe ich von VueScan Eure Info zu ICE und S/W-Filmen ebenfalls bestätigt bekommen - VueScan schaltet ICE in der Kombination automatisch aus ...

Wegen dem Speicherproblem werde ich eine Möglichkeit zum Factory-Reset bei Nikon Scan suchen, imschlimmsten Fall das Ganze nochmals löschen und neu aufsetzen.

Also nochmals vielen Dank und Euch ein schönes Wochenende
Gruss Peter
Benutzeravatar
Jossie
Beiträge: 1962
Registriert: Sonntag 10. Februar 2013, 19:40
Wohnort: im Kraichgau
Kontaktdaten:

Re: Coolscan LS-40 ED S/W-Scans - schwarze Bilder

Beitrag von Jossie »

Hallo Peter,

Von SilverFast gibt es SRDx, das auch als Plugin z.B. für PhotoShop verfügbar ist. Allerdings sind meine beschränkten Ergebnisse damit bislang nicht sehr überzeugend gewesen. Probier einfach die Demo-Version aus. Ansonsten ist dann Handarbeit mit der Software Deiner Wahl angesagt. Automatismen führen in der Regel zu Unschärfen im Bild.

Hermann- Josef
DigitDia6000 (CyberView, SilverFast Archive Suite 8 & 9) / CanoScan9950F (ScanGear, VueScan Pro), Eizo CS240, xrite i1studio, Win11 (64bit), Intel i9 (3.4GHz), Speicher 64GB, Nvidia Quadro P2000
Benutzeravatar
Bobby
Beiträge: 192
Registriert: Dienstag 7. Januar 2020, 01:43
Wohnort: Wettingen, Schweiz

Re: Coolscan LS-40 ED S/W-Scans - schwarze Bilder

Beitrag von Bobby »

Ich habe mich mit dem iSRDx von Silverfast schon herumgespielt. iSRDx ist dann nützlich, wenn der Scanner keine ICE Funktion, dh keinen Infrarotkanal hat. Es hat im Prinzip die gleiche Wirkung wie das iSRD (mit dem Infrarotkanal), nur dass mit iSRDx die Fehlersuche softwaremässig erfolgt und diese auch nicht klug genug ist, zwischen Fehlstellen wie Staub und Kratzer, und Bildteilen wie zB Struktur eines Berges oder Gräser in der Wiese zu unterscheiden. (Hier hätte KI wohl ein Betätigkeitsfeld, aber derzeit werden damit die Bilder seelenlos glattgeleckt).

iSRDx ist zum Beispiel nützlich, wenn man Papierbilder mit Flachbettscanner scannt, und Verunreinigungen dort als weisse Flecken erscheinen (man kann iSRDx wahlweise "auf die Jagd" nach schwarzen oder nach weissen Fehlstellen ansetzen). Dabei treten ähnliche Probleme auf wie mit iSRD, wo die Infrarotkorrektur nur auf schwarze Fehlstellen ansetzt. In beiden Fällen werden auch Bildteile miterfasst. Man kann Masken ziehen, und den Wirkungsbereich der Software damit einschränken.
Nikon Coolscan 5000ED (umgebaut), Silverfast Archive Suite 8 & 9, Win 11, Eizo CS2740, Intel i7-8700K (3.7 GHz), 32 GByte RAM
pejo
Beiträge: 6
Registriert: Samstag 22. Juni 2024, 17:02

Re: Coolscan LS-40 ED S/W-Scans - schwarze Bilder

Beitrag von pejo »

Danke für Eure Ergänzungen

Ich habe Silverfast auch schon etwas rumgespielt, habe da aber das Problem, dass von Silverfast nur der Dia-Adapter, nicht aber mein Film-Adapter des Nikon-Scanners erkannt wird :(
Ich habe eine entsprechende Frage an Silverfast gestellt, warte da aber noch auf eine Antwort ....
Wenn ich da keine Hilfe bekomme, werde ich gezwungenermassen auf Silverfast verzichten (obwohl ich damit bisher die besten Dia-Scans erhalten habe.

Mit den Dias werde ich das iSRDx noch ausprobieren

Dank und Gruss
Peter
micha12345
Beiträge: 166
Registriert: Dienstag 30. Januar 2018, 15:29

Re: Coolscan LS-40 ED S/W-Scans - schwarze Bilder

Beitrag von micha12345 »

Hallo!

Es scheint, dass dein Scanner noch eine alte Firmware installiert hat, siehe diesem Link.

Wenn du mutig bist, kannst du auch die modifizierte Firmware mit mehr Adapter Support von hier installieren.

LG
Meine Staubfänger: Canon FS4000US, Epson 4490, Epson V500, Kodak FD-300, Kodak Pakon F335C, Minolta F-2900, Minolta F-2800, Nikon LS-2000, PIE PF 3650 Pro3, Plustek OF 7500i, Reflecta CS 7200
pejo
Beiträge: 6
Registriert: Samstag 22. Juni 2024, 17:02

Re: Coolscan LS-40 ED S/W-Scans - schwarze Bilder

Beitrag von pejo »

Danke, Micha

Ja, ich habe die alte Firmware - aber meine Versuche, einen alten PC mit Windows 95 oder 98 zu vertsehen, sind bisher an falschen Treibern für das CD- :) Laufwerk gescheitert ...
Ich muss es noch mit einem USB-Stick versuchen ...

Wenn auch das nichts hilft, werde ich Deinen Hiweis mit der modifizierten Firmaware versuchen :)

LG Peter
Antworten