Coolscan 5000ed wirft unkontrolliert Negativstreifen aus

Fragen/Themen zu Nikon-Filmscannern
Forumsregeln
In diesem Forum dürfen keine Beiträge mit gewerblichen Angeboten, privaten Verkaufsangeboten oder Links zu gewerblichen Seiten eingestellt werden.
Antworten
aluhb
Beiträge: 1
Registriert: Donnerstag 17. November 2022, 15:13

Coolscan 5000ed wirft unkontrolliert Negativstreifen aus

Beitrag von aluhb »

Hallo Forum!

Ich hab seit einigen Tagen das Problem, dass mein Coolscan 5000ed immer wenn ich *Farb*-Negative scannen möchte erst stockt und dann den Filmstreifen auswirft. Danach blinkt die Kontrollleuchte neben dem Einschalter für ein paar Sekunden schnell und es lassen sich bis ich den Scanner aus- und wieder einschalte keine neuen Filmstreifen einlegen.

Das selbe passiert auch bei Diafilmstreifen, aber komischerweise nicht bei S/W Negativen. Außerdem lassen sich Farbdias mit einem anderen Einsatz problemlos scannen.

Ich scanne mit Vuescan. Kennt das Problem jemand? An den Einstellungen scheint es nicht zu liegen, an denen habe ich gerade Stunden rumexperimentiert, außerdem hat es so bisher ja immer funktioniert..

Liebe Grüße!
micha12345
Beiträge: 132
Registriert: Dienstag 30. Januar 2018, 15:29

Re: Coolscan 5000ed wirft unkontrolliert Negativstreifen aus

Beitrag von micha12345 »

Hallo!

Werden die Problemfilme im MA normal verarbeitet? Wenn ja, liest es sich nach einem bekannten Problem der Nikons SA/IA Adapter im hohen Alter.

Was zu deiner Beschreibung nicht so gut passt. Normalerweise funktionieren erst normal belichtete/dünne Farbnegative noch, aber überbelichtete Filme bzw. dichte SW Filme werden nicht mehr erkannt.

Wenns im MA funktioniert, dann würde ich die vielen LEDs (Optokoppler) im SA/IA Adapter überprüfen, ob ein oder mehrere Lichter nicht mehr hell genug sind (Coolscan Gehäuse öffnen, SA/IA öffnen, Flachkabel mit dem Optos abschrauben, anschalten, im Leerlauf/dunklem Raumlicht die Helligkeit mit Handykamera prüfen).

Für Details lies dir bitte dazu den nur noch über Archive.org erreichbaren Blogeintrag von Jan Burke durch (auf Archiv.org z.B. Artikel von 2015 aufrufen):

Code: Alles auswählen

http://janburke.de/index.php/blog-en/130-replacing-photo-sensors-on-nikon-sa-21-film-feeder
Wenn das Problem bei dir zutrifft: Bei mir hat als Ersatzteil die Ebay Artikelnummer 173584751854 beim IA funktioniert.
Antworten