Durchgehender Strich bei Nikon V ED LS-50

Fragen/Themen zu Nikon-Filmscannern
Forumsregeln
In diesem Forum dürfen keine Beiträge mit gewerblichen Angeboten, privaten Verkaufsangeboten oder Links zu gewerblichen Seiten eingestellt werden.
Antworten
cruzi
Beiträge: 4
Registriert: Samstag 1. Mai 2021, 07:26

Durchgehender Strich bei Nikon V ED LS-50

Beitrag von cruzi »

Moin in die Runde,

vor kurzem bin ich durch eine glückliche Fügung zu einem Nikon LS-50 gekommen, mit dem ich nun begonnen habe, Dias zu scannen. Nach einigen erfolgreichen Tests mit Vuescan, völlig fehlerfrei, ist mir nun ein nahezu durchgehender heller Strich im Scan aufgefallen (siehe Foto im Anhang). Drehe ich das Dia um 90°, wir der horizontale Strich zu einem vertikalen, dreht sich also mit. Habt ihr eine Idee, an was das liegen könnte? Habe immer noch die Hoffnung, dass nicht ein Hardware-Element defekt ist. Am ICE liegt es nicht, das kann ich ohne Änderung ein- oder ausschalten. Die Dias sind alle frei von Kratzern.

Ich bin absoluter Scan-Anfänger und bin um jeden Tipp eurerseits sehr dankbar. Vielleicht hat jemand von euch einen Tipp, an wen ich mich in Hamburg damit wenden könnte? Der Nikon Service Point Hamburg bietet das leider nicht mehr an.

Beste Grüße
cruzi
Dateianhänge
strich_01.jpg
strich_01.jpg (507.63 KiB) 238 mal betrachtet
Benutzeravatar
Jossie
Beiträge: 1615
Registriert: Sonntag 10. Februar 2013, 19:40
Wohnort: im Kraichgau
Kontaktdaten:

Re: Durchgehender Strich bei Nikon V ED LS-50

Beitrag von Jossie »

Guten Morgen,

wenn sich der Strich mit dem Dia mitdreht, kann es eigentlich nur am Dia liegen. Etwas anderes fällt mir nicht ein. Aber Du schreibst ja, dass das Dia keinen Kratzer hat ... Aber oben im Baumstamm, im überstrahlten Teil, sind doch Kratzer zu sehen.

Ist der Strich bei allen Dias? Ist der Strich bei wiederholten Scans immer an der gleichen Stelle? Ist er immer gleich breit?

Hermann-Josef
DigitDia6000 (CyberView, SilverFast Archive Suite 8) / CanoScan9950F (ScanGear, VueScan Pro), Eizo CS240, xrite i1studio, Win10 (64bit), AMD (3.6GHz), Speicher 16GB
cruzi
Beiträge: 4
Registriert: Samstag 1. Mai 2021, 07:26

Re: Durchgehender Strich bei Nikon V ED LS-50

Beitrag von cruzi »

Moin Hermann-Josef,

vielen Dank für deine schnelle Antwort. Kleine Korrektur meinerseits, bitte um Entschuldigung: der immer gleich große Strich ist immer an der selben Stelle, immer gleich breit und dreht sich NICHT mit. Ich hatte noch die "Drehen-Funktion" eingestellt. Der Strich ist also immer horizontal. Oben am Baum, das könnten leichter Kratzer sein. Das in der Mitte ist aber definitiv digital, der Strich ist bei allen Dias sichtbar... :|

Beste Grüße
cruzi
Benutzeravatar
Jossie
Beiträge: 1615
Registriert: Sonntag 10. Februar 2013, 19:40
Wohnort: im Kraichgau
Kontaktdaten:

Re: Durchgehender Strich bei Nikon V ED LS-50

Beitrag von Jossie »

Ein heller Strich in Scanrichtung immer an der gleichen Stelle kann ein heißes Pixel sein, ein Pixel, das also immer das volle Signal liefert. Da beim Nikon die Kanäle über die LED generiert werden, ist der Strich weiß und geht über die volle Scanlänge, was Du überprüfen solltest.

Ein Staubkorn auf dem Detektor, das durch eine nicht perfekte Flatfieldkorrektur einen Strich erzeugt, wäre die zweite Möglichkeit. Ein solcher Strich muss nicht notwendigerweise schwarz sein. Er würde auch nicht unbedingt nur ein Pixel breit sein. Letzteres solltest Du auch noch überprüfen.

Hermann-Josef
DigitDia6000 (CyberView, SilverFast Archive Suite 8) / CanoScan9950F (ScanGear, VueScan Pro), Eizo CS240, xrite i1studio, Win10 (64bit), AMD (3.6GHz), Speicher 16GB
micha12345
Beiträge: 72
Registriert: Dienstag 30. Januar 2018, 15:29

Re: Durchgehender Strich bei Nikon V ED LS-50

Beitrag von micha12345 »

Hallo!

Schau dir dein Dia einmal genau an. Unter der Annahme, dass das Bild nicht gedreht wurde und der Strich von links nach rechts leicht absackt, denke ich, der Strich ist schon im Dia. Schau dir dazu dein Dia doch einmal genauer an, indem du es am Monitor oder Smartphone gegen einen weißen Hintergrund hälst und die Helligkeit hochdrehst, ggf. mit Lupe.

Das Motiv bietet es an, dass es schon so beim Knipsen passiert ist. Sollten die Übergänge oben am Baum oder an der Dachkante aber erst nach dem Scan so überstrahlt/haloartig aussehen, dann befindet sich unabhängig vom Strich viel Schmutz auf dem Umlenkspiegel.

Ist es der Nikon, dann müssen davon jetzt auch Dias betroffen sein, die vorher fehlerfrei gescannt wurden.
Benutzeravatar
Jossie
Beiträge: 1615
Registriert: Sonntag 10. Februar 2013, 19:40
Wohnort: im Kraichgau
Kontaktdaten:

Re: Durchgehender Strich bei Nikon V ED LS-50

Beitrag von Jossie »

micha12345 hat geschrieben: Samstag 1. Mai 2021, 10:35 Sollten die Übergänge oben am Baum oder an der Dachkante aber erst nach dem Scan so überstrahlt/haloartig aussehen, dann befindet sich unabhängig vom Strich viel Schmutz auf dem Umlenkspiegel.
Könnte aber auch am nicht entspiegelten Deckglas liegen (siehe ziemlich unten in diesem Beitrag).

Hermann-Josef
DigitDia6000 (CyberView, SilverFast Archive Suite 8) / CanoScan9950F (ScanGear, VueScan Pro), Eizo CS240, xrite i1studio, Win10 (64bit), AMD (3.6GHz), Speicher 16GB
cruzi
Beiträge: 4
Registriert: Samstag 1. Mai 2021, 07:26

Re: Durchgehender Strich bei Nikon V ED LS-50

Beitrag von cruzi »

Moin ihr Lieben,

vielen Dank für eure Beiträge und Anregungen.

Um nochmal genauer auf die Problematik einzugehen: es geht in diesem Fall nicht um die Kratzer in der Nähe des Baumes oder um den Glow. Das ist alles fein für mich und soll auch so sein. Problematisch ist wirklich nur die horizontale, durchgehende Linie in der Bildmitte. Das Dia ist dahingehend, auch unter der Lupe, definitiv vollkommen intakt (ich habe noch einmal genau geschaut) und das Problem tritt leider bei allen Dias auf, sodass das Problem eher beim Nikon selbst liegen muss.

Deshalb die Frage: kennt ihr eventuell jemanden in Hamburg, der sich damit auskennt und vielleicht sogar eine Reinigung / Reparatur vornehmen könnte? Zum Entstauben / Reinigen gibt es ja sogar Anleitungen, um es selbst vorzunehmen. Bin da aber etwas vorsichtig, um ehrlich zu sein.

Beste Grüße
cruzi
Benutzeravatar
Bobby
Beiträge: 26
Registriert: Dienstag 7. Januar 2020, 01:43
Wohnort: Wettingen, Schweiz

Re: Durchgehender Strich bei Nikon V ED LS-50

Beitrag von Bobby »

Hast Du das schon mit einem anderen Dia aus einem anderen Film probiert? Wenn der Streifen dort auch vorhanden ist, dann liegt es wohl am Scanner. (Es kann schon sein, dass die Kamera den Film zerkratzt; das müsste man aber visuell erkennen).

Du kannst auch die Analogverstärkung des Scanners (mit der Scan-Software) zB um einen Faktor 0.5 - 0.7 herabsetzen, so dass Du mit einem leeren Diarahmen ein homogen graues Bild erhältst. Hier kann man den Streifen auch suchen, vielleicht auch mit einer Bildanalyse-Software ausmessen wieviele Pixels betroffen sind. Wenn Du hier weitermachen willst, dann schreibe das, wir können hier helfen (Jossi, Dank für Deine bisherige Hilfe).

Wenn es am Scanner liegt, dann ist das wohl direkt am CCD, und dieser ist unter einer aufgeklebtem Glasscheibe, also nicht zugänglich. Verschmutzung an der Glasscheibe oder weiteren Teilen ausserhalb des CCD wären allerdings entweder unscharf oder überhaupt nur durch Überstrahlung erkennbar. Meiner Meinung nach kannst Du Dir also das Reinigen des Scanners in diesem (!) Zusammenhang ruhig ersparen. (Wie Micha in seinem Beitrag erwähnt hat, könnte aber wegen der Überstrahlung eine Reinigung nützlich sein).

Allerdings sollte die Nikon Firmware solche CCD-Fehler beim Booten (Einschalten) des Scanners automatisch ausgleichen.

Wenn ein Staubkorn an einem oder wenigen Pixeln des CCD liegt, sehe ich eigentlich nur, dass man die CCD Platine ausbaut und sanfte beklopft und hofft, dass das Staubkorn woanders hin fällt. Man kann bei ausgebautem CCD auch versuchen, mit einem Mikroskop nachzuschauen was da los ist. Der CCD-Ausbau und Wiedereinbau ist keine Hexerei, braucht aber etwas Mut.

Ich habe mit meinem Coolscan 5000ED aus anderen Gründen den CCD aus- und wieder eingebaut (ScanDig Forum: Nikon-Filmscanner/"Coolscan 5000ED, Überstrahlung"). Von Nikon habe ich absolut null (NULL) Unterstützung bekommen, was ich eine totale Schande empfinde, da heutzutage Nikon weder Scanner produziert/verkauft, noch einen Service für ihre alten Geräte anbietet. Dabei sind bei Nikon die Unterlagen noch vorhanden, doch "die sind Eigentum von Nikon und das Mutterhaus erlaubt nicht, diese herauszugeben". - Die Service-Handbücher für viele Nikon-Scanner kann man aber im Internet für eine geringe nominelle Gebühr kaufen (www.servicemanual.net), nur ist mein 5000'er leider nicht dabei. Ich habe das Service Manual für den 4000'er und finde es eigentlich nicht für besonders nützlich. Da gibt es auf U-Tube Besseres (zB von FotoFilmDesign).
Benutzeravatar
Jossie
Beiträge: 1615
Registriert: Sonntag 10. Februar 2013, 19:40
Wohnort: im Kraichgau
Kontaktdaten:

Re: Durchgehender Strich bei Nikon V ED LS-50

Beitrag von Jossie »

Bobby hat geschrieben: Samstag 1. Mai 2021, 23:08 Allerdings sollte die Nikon Firmware solche CCD-Fehler beim Booten (Einschalten) des Scanners automatisch ausgleichen.
Wenn es sich wirklich um ein heißes Pixel handelt, dann kann die Kalibrierung beim Hochfahren dies nicht korrigieren, denn gesättigt ist gesättigt. Aber auch das ließe sich mit einer kleinen Messreihe mittels veränderter analoger Verstärkung feststellen, ob dieser Streifen immer wirklich weiß ist.

Hermann-Josef
DigitDia6000 (CyberView, SilverFast Archive Suite 8) / CanoScan9950F (ScanGear, VueScan Pro), Eizo CS240, xrite i1studio, Win10 (64bit), AMD (3.6GHz), Speicher 16GB
yogi
Beiträge: 157
Registriert: Samstag 9. Februar 2008, 19:03

Re: Durchgehender Strich bei Nikon V ED LS-50

Beitrag von yogi »

Nikon LS5000
SF 6.62r5 win XPpro SP3 virtuell (!) Oracle VM
AMD Ryzen 9 3900X 64GB RAM win10pro
Eizo CG247, X-Rite i1 Display, Colormunki Photo
Farbkorrektur Photoshop 5.1, iCorrect EditLab Pro Plugin
SF8 AI, HDR8, HDR6 ungenutzt
cruzi
Beiträge: 4
Registriert: Samstag 1. Mai 2021, 07:26

Re: Durchgehender Strich bei Nikon V ED LS-50

Beitrag von cruzi »

Jossie hat geschrieben: Sonntag 2. Mai 2021, 09:45
Bobby hat geschrieben: Samstag 1. Mai 2021, 23:08 Allerdings sollte die Nikon Firmware solche CCD-Fehler beim Booten (Einschalten) des Scanners automatisch ausgleichen.
Wenn es sich wirklich um ein heißes Pixel handelt, dann kann die Kalibrierung beim Hochfahren dies nicht korrigieren, denn gesättigt ist gesättigt. Aber auch das ließe sich mit einer kleinen Messreihe mittels veränderter analoger Verstärkung feststellen, ob dieser Streifen immer wirklich weiß ist.

Hermann-Josef
Vielen Dank für eure Tipps!

Habe nun einmal die Analogverstärkung reduziert. Einen leeren Diarahmen scheint der LS-50 doch tatsächlich automatisch zu erkennen und beginnt überhaupt gar nicht erst den Scanvorgang. Trotzdem ein bisschen herum probiert, aber keine sichtbare Änderung.

Allerdings habe ich nun einmal das Ganze über den Filmstreifenhalter versucht. Hier ein Beispiel, bei dem man wunderbar sehen kann, dass der Fehler eher in helleren Bildbereichen auftritt, nicht aber im Schwarz (siehe schwarze Bereiche in der Bildmitte). Ein Hot Pixel sollte doch, wie du ja auch schon schreibst, Hermann-Josef, wirklich durchgängig weiß sein?

Beste Grüße
cruzi
Unbenannt-1 Kopie.jpg
Unbenannt-1 Kopie.jpg (57.04 KiB) 125 mal betrachtet
Benutzeravatar
Jossie
Beiträge: 1615
Registriert: Sonntag 10. Februar 2013, 19:40
Wohnort: im Kraichgau
Kontaktdaten:

Re: Durchgehender Strich bei Nikon V ED LS-50

Beitrag von Jossie »

Guten Morgen,

der Strich ist auch im schwarzen Teil zusehen. Allerdings müsste ein heißes Pixel in diesem Bereich besonders deutlich hervortreten, was nicht der Fall ist. Vielleicht ist es also doch ein Staubkorn auf dem CCD...

Es wäre besser, ein nicht-komprimiertes TIF als Beispiel zu nehmen. Dann kann man auch deutlicher sehen, aus wie vielen Pixeln der Strich besteht. Bei diesem JPG ist das schwierig.

Hermann-Josef
DigitDia6000 (CyberView, SilverFast Archive Suite 8) / CanoScan9950F (ScanGear, VueScan Pro), Eizo CS240, xrite i1studio, Win10 (64bit), AMD (3.6GHz), Speicher 16GB
Benutzeravatar
Bobby
Beiträge: 26
Registriert: Dienstag 7. Januar 2020, 01:43
Wohnort: Wettingen, Schweiz

Re: Durchgehender Strich bei Nikon V ED LS-50

Beitrag von Bobby »

Zu Deiner Frage hat Jossie bereits das Wesentliche geschrieben. Mir ist aber noch was anderes aufgefallen.

Ich beziehe mich auf Deine Aussage, dass der Scanner bei einen leeren Diarahmen den Scanvorgang nicht gestartet hat. Eigentlich ist der Scanner ja nicht klug genug, um von vornherein zu sehen, was im Diarahmen drin ist. Bei meinem 5000'er wird der Scan nur verweigert, wenn kein Diarahmen im Halter ist (Kontaktsensor).

Wenn ich einen leeren Diarahmen scanne, rumort zuerst mal der Autofokus einige Zeit, um -vermutlich ohne Ergebnis- in den Scan überzuleiten. Dieser Test war bei meinem Scanner sehr wichtig, da mit den urprünglichen Einstellungen der Analogverstärkung der R-Kanal (Rot) stark übersteuert war. In Folge änderte ich die Analogverstärkung derart, dass mit dem leeren Diarahmen (=100% Weiss) die Peaks von R, G, und B alle gleich waren und knapp unterhalb des oberen Ende des Histogramms, lagen.

Es würde sich also lohnen, auch das Histogramm von R, G und B mit dem 100% Weiss zu untersuchen.
micha12345
Beiträge: 72
Registriert: Dienstag 30. Januar 2018, 15:29

Re: Durchgehender Strich bei Nikon V ED LS-50

Beitrag von micha12345 »

Mal eine andere Frage. Abgesehen vom Strich im Bild. Die Scans, die dein neuer Nikon produziert, sehen doch hoffentlich nicht alle so farbstichig aus?

Wenn du das strich_01.jpg DIA noch einmal Schritt für Schritt nach der sehr guten Anleitung von Albicker auf seiner Homepage einscannst, dann sollte da am Ende im Vergleich zum strich_01.jpg ein farblich halbwegs ausgeglichenes Bild bei herauskommen - nur halt immer noch mit Strich.

Negative scannen - konventionelle Methode

Falls dein Nikon leider wirklich angepasste Werte für die Analogverstärkung benötigt. Wie du Werte für die Analogverstärkung konkret berechnen kannst, beschreibt Albicker auch auf seiner Seite.

Negative scannen im nichtdestruktiven Workflow Teil 1
Benutzeravatar
Bobby
Beiträge: 26
Registriert: Dienstag 7. Januar 2020, 01:43
Wohnort: Wettingen, Schweiz

Re: Durchgehender Strich bei Nikon V ED LS-50

Beitrag von Bobby »

Cruzi,

Was immer mit Deinem Scanner und dem Strich durchs Bild los ist, das solltest Du abklären. Im Moment gibt es auf eBay-UK einen Ersatz CCD für Deinen Scanner. Das für den fall, dass Dein CCD defekt oder irreparabel verschmutzt ist.

Zudem könnte man mit einem Ersatz-CCD auch das Problem der Überstrahlung angehen, siehe Beitrag hier im ScanDig Forum "Nikon-Filmscanner / Coolscan 5000ED, Überstrahlung".

Bobby
Antworten