Randschatten bei Sw/w-Negativen

Fragen/Themen zu Nikon-Filmscannern
Forumsregeln
In diesem Forum dürfen keine Beiträge mit gewerblichen Angeboten, privaten Verkaufsangeboten oder Links zu gewerblichen Seiten eingestellt werden.
Antworten
A_Zingg
Beiträge: 4
Registriert: Dienstag 26. Mai 2020, 15:10

Randschatten bei Sw/w-Negativen

Beitrag von A_Zingg »

V.a. bei schwach belichteten, kontrastarmen Negativen tritt am linken Rand ein Schatten auf. Ich verwende einen Nikon SuperCoolcsan 5000 ED. Der jetzige Scanner ist der zweite diese Modells. Das Phänomen tritt bei beiden auf. Ich scanne Filmstreifen mit 6 Negativen mit einem SA21 Strip-Film-Adapter und mit Nikon Scan 4.0 unter Windows 10.
Es liegt mich an den Negativen: wenn ich den Filmstreifen umgekehrt einlege, bleibt der Schatten auf der linken Seite.
Was mache ich falsch. Kann man das durch Änderung der Scan-Einstellungen korrigieren und wenn ja, mit welchen?
Vielen Dank im Voraus.
Andreas Zingg
Dateianhänge
PW_1957_29.jpg
PW_1957_29.jpg (248.47 KiB) 191 mal betrachtet

Benutzeravatar
Jossie
Beiträge: 1451
Registriert: Sonntag 10. Februar 2013, 19:40
Wohnort: im Kraichgau
Kontaktdaten:

Re: Randschatten bei Sw/w-Negativen

Beitrag von Jossie »

Könnte das Streulicht / Reflexion am Filmhalter sein? Das müsste dann aber bei allen Negativen so sein, tritt aber bei dunklen (=kontrastarmen) Bildern besonders hervor. Betrachte mal ein "normal" belichtetes Negativ unter hohem Kontrast, ob dann dort auch so ein Streifen hervortritt.

Hermann-Josef
DigitDia6000 (CyberView, SilverFast Archive Suite 8) / CanoScan9950F (ScanGear, VueScan Pro), Eizo CS240, Spider4Elite unter Win10 (64bit), i7 (3.5GHz), Speicher 24GB

A_Zingg
Beiträge: 4
Registriert: Dienstag 26. Mai 2020, 15:10

Re: Randschatten bei Sw/w-Negativen

Beitrag von A_Zingg »

Ja, aber viel schwächer, sodass es in der Regel nicht stört.
Dass es am Filmhalter liegen könnte, dafür spricht die Tatsache, dass ich desselben Filmhalter SA-... wie beim ersten Scanner verwende und den "neuen" Filmhalter verkauft habe.
Falls es das ist: was kann ich dagegen tun?
MfG Andreas

Benutzeravatar
Jossie
Beiträge: 1451
Registriert: Sonntag 10. Februar 2013, 19:40
Wohnort: im Kraichgau
Kontaktdaten:

Re: Randschatten bei Sw/w-Negativen

Beitrag von Jossie »

Hallo Andreas,
A_Zingg hat geschrieben:
Dienstag 9. Juni 2020, 14:16
Falls es das ist: was kann ich dagegen tun?
Ich habe schon von Problemen mit bestimmten Diarähmchen gelesen. Da wurde mit Abkleben versucht, des Problems Herr zu werden. Wenn man das reflektierende Teil ausfindig gemacht hat, wäre das der erste Versuch. Hilft es was, so könnte man versuchen, es mit einer matten Farbe zu streichen. Auf den Bildern des Adapters sieht das alles nach glänzendem Plastik aus.

Wenn sich der Fehler bei gerahmten Dias nicht zeigt, könnte man die Negative auch rahmen.

Auch mein DD6000 hat große Probleme mit Streulicht, die offenkundig werden, wenn man einen Scan des Dichtetargets genauer ansieht. Da das aber intern entsteht, kann ich nichts dagegen machen.

Zusatzfrage: NikonScan unter Windows10, das funktioniert???

Hermann-Josef
DigitDia6000 (CyberView, SilverFast Archive Suite 8) / CanoScan9950F (ScanGear, VueScan Pro), Eizo CS240, Spider4Elite unter Win10 (64bit), i7 (3.5GHz), Speicher 24GB

A_Zingg
Beiträge: 4
Registriert: Dienstag 26. Mai 2020, 15:10

Re: Randschatten bei Sw/w-Negativen

Beitrag von A_Zingg »

Vielen Dank für die Tipps. Ich habe nun dieselben sw-w-Negative nicht mit dem SA-21-Strip-Filmadapter, sondern von Hand mit dem Filmstreifenhalter FH-gescannt und siehe da: der Randschatten ist weg. Also liegt es am SA-21. Was kann man dagegen tun?

Zu Deiner Zusatzfrage: Ja, ich betreibe NikonScan unter Windows 10. Beim laden des Treibers musst ich - es ich eine Weile her - einen Trick anwenden, den ich im Internet fand. Aber es geht problemlos.
MfG Andreas

Benutzeravatar
Jossie
Beiträge: 1451
Registriert: Sonntag 10. Februar 2013, 19:40
Wohnort: im Kraichgau
Kontaktdaten:

Re: Randschatten bei Sw/w-Negativen

Beitrag von Jossie »

Hallo Andreas,
A_Zingg hat geschrieben:
Samstag 13. Juni 2020, 13:31
Ja, ich betreibe NikonScan unter Windows 10. Beim laden des Treibers musst ich - es ich eine Weile her - einen Trick anwenden, den ich im Internet fand. Aber es geht problemlos.
Das wird sicher für einige eine wichtige Information darstellen!
A_Zingg hat geschrieben:
Samstag 13. Juni 2020, 13:31
Also liegt es am SA-21. Was kann man dagegen tun?
Wie gesagt, zunächst muss man die reflektierende Stelle finden. Da hilft wohl nur, schrittweise Stellen abzukleben und sich die Auswirkung anzuschauen. Vielleicht kann auch der Nikon-Support hier einen Tipp geben, denn das Problem dürfte ja für den SA-21 inhärent sein.

Hermann-Josef
DigitDia6000 (CyberView, SilverFast Archive Suite 8) / CanoScan9950F (ScanGear, VueScan Pro), Eizo CS240, Spider4Elite unter Win10 (64bit), i7 (3.5GHz), Speicher 24GB

micha12345
Beiträge: 15
Registriert: Dienstag 30. Januar 2018, 15:29

Re: Randschatten bei Sw/w-Negativen

Beitrag von micha12345 »

Ich hatte diesen Fehler mal bei meinen LS2000 mit dem SA-20.

Da hatte ich nach Gehäuseöffnen/Spiegelabpusten die Forderfront nicht genau wieder unten draufgeclippt. Dadurch war dann der SA-20 minimalst (wohl nicht mal einen Milimeter) nicht weit genug im Gehäuse geschoben und es kam zu dieser Reflektion. Ich dachte schon, ich hätte mir Staub an eine falsche Stelle gepustet, merkte dann aber beim erneuten Abnehmen der Frontblende die falsch sitzenden Clips.

Vielleicht macht es schon einen Unterschied, wenn man den SA-21 beim Scannen mal mit Gewalt ans Gehäuse drückt.

Leider konnte ich nie alle Spielgel/Linsen von meinem LS2000 reinigen und nie richtig entharzen. Die zwei schwarzen Schrauben oben im Inneren, die man ziemlich zu Anfang lösen muss, bekomme ich einfach nicht gelöst. Als ob die festgeklebt sind.

A_Zingg
Beiträge: 4
Registriert: Dienstag 26. Mai 2020, 15:10

Re: Randschatten bei Sw/w-Negativen

Beitrag von A_Zingg »

Mein Kenntnisstand und Standpunkt zu diesem Thema hat sich mittlerweile verändert: Dieser Randschatten ist nicht ein Problem des Scanners, sondern der Kamera. Warum weiss ich das?

1. Der Photograph verwendet verschiedene Kameras und hat den Einsatz der Kameras dokumentiert.
2. Konnten wir sowohl den Scanner als auch das SA-20 austauschen und hatten dieselben Schatten immer noch, wohl gemerkt nur bei unter- oder schwach belichteten Negativen, z.B. bei bedecktem Himmel oder Nebel.
3. Ich habe die Ergebnisse der Negative beim Einsatz einer anderen als der üblichen Kamera überprüft. Bei Negativen, die mit dieser Kamear aufgenommen wurden, treten die Schatten nicht auf.

Problem "gelöst" ! Danke für Euren Einsatz.

micha12345
Beiträge: 15
Registriert: Dienstag 30. Januar 2018, 15:29

Re: Randschatten bei Sw/w-Negativen

Beitrag von micha12345 »

Hm. Gelöst. Wirklich? Da bin ich mal gespannt, was die Experten aus den neuen Infos ableiten können.

Wenn es am Negativ/Kamera/Entwicklung liegt, dann hätte der Effekt doch eigentlich bei 180° Drehung doch auf die gegenüberliegenden Seite wechseln müssen. Wenn es im Negativ ist, so müsste doch eigentlich z. B. mindestens der dunkle Schatten im Schatten links gerade über der Baumreihe mit oder vielleicht sogar ohne Lupe bei Durchleuchtung des Negatives erkennbar sein.

Weil 6er, anstatt der üblichen 4er Negative. Sind die Negativer selber entwickelt oder in einem kleinen Labor? Sind nur Randbilder betroffen? Wie sieht es denn mit den Papierabzügen dazu aus? Wenn ich eines bemerkt habe beim Scannen meiner Negativsammlung: Großlabore schneiden bei der Beichtung teils heftigst die Ränder bei Fehlern oder nicht ganz kompletten Randmotiven/Personen ab, um ein stimmiges Gesamtbild zu erhalten.

Antworten