Reflecta RPS 10M vertikaler Versatz bei Negativen

Fragen/Themen zu Reflecta-Filmscannern
Forumsregeln
In diesem Forum dürfen keine Beiträge mit gewerblichen Angeboten, privaten Verkaufsangeboten oder Links zu gewerblichen Seiten eingestellt werden.
Antworten
lemo
Beiträge: 5
Registriert: Freitag 18. Oktober 2019, 23:48

Reflecta RPS 10M vertikaler Versatz bei Negativen

Beitrag von lemo »

Hallo!

Ich habe einen nagelneuen RPS 10M hier und verwende Vuescan auf Windows 10. Vuescan, sowie die Scanner-Firmware sind ganz aktuell.

Bei Negativen habe ich in der Vorschau, oben einen schwarzen Rand und unten fehlt genau dieser Bereich. Mit oben ist das für die Ansicht richtig gedrehte Ergebnis gemeint. Den schwarzen Streifen kann ich natürlich wegschneiden, das Hauptproblem ist, das der untere Rand nie in Vuescan ankommt, weil er vom Scanner gar nicht geschickt wird.

Ich habe es dann auch mit CyberViewX probiert, dasselbe Ergebnis. Das was auf der einen Seite schwarz ist, fehlt auf der anderen. Vertikal kann man ja am Scanner nichts korrigieren, oder? Wenn ich oben in die Lupe schaue, sieht die Position vom Negativ eigentlich gut aus.

Auch ein Treiberproblem kann ich ausschließen, ich habe es auch mit Vuescan auf Linux probiert, genau dasselbe Ergebnis.

Wenn ich dagegen ein gerahmtes Dia einscanne, ist alles gut.

Hat der Scanner einen Defekt? Könnte sich beim Transport im Inneren etwas verschoben haben?

lemo
Beiträge: 5
Registriert: Freitag 18. Oktober 2019, 23:48

Re: Reflecta RPS 10M vertikaler Versatz bei Negativen

Beitrag von lemo »

Jetzt wollte ich das Ganze auch an Reflecta schicken und dachte mir, ich mache einen "Screenshot" mit CyberViewX. Der Scanner war länger ausgeschaltet und ich habe dazwischen mit dem Epson V600 ein paar Dias gescannt.

Nun kann ich das Problem nicht mehr nachvollziehen. Sowohl in CyberViewX als auch in Vuescan ist das Negativ, vertikal korrekt.

Ich hoffe, das bleibt jetzt so.

Nach dem Einschalten des Reflecta passiert relativ lang nichts (halbe Minute oder Minute), dann fängt er plötzlich an zu rattern, wie er es auch sonst macht, wenn er etwas einrichtet. Kann es sein, dass man länger warten muss, bis man den ersten Negativstreifen einschiebt?

lemo
Beiträge: 5
Registriert: Freitag 18. Oktober 2019, 23:48

Re: Reflecta RPS 10M vertikaler Versatz bei Negativen

Beitrag von lemo »

Beim zweiten Streifen schon, hatte ich das Problem wieder. Bild nicht vollständig scanbar, dafür aber ein Streifen. Beim Scannen des ersten hat es wohl funktioniert, weil ich den Streifen verkehrt herum, also mit der Emulsion nach oben, eingelegt hatte. Das hatte ich am Nachmittag auch schon probiert, hatte aber nichts gebracht.

Mir scheint, der Scanner richtet den Streifen vertikal ein und geht auf das erste Negativ. Wenn er da keinen guten Kontrast am Rand hat, kann dies schief gehen. Soweit meine Theorie.
Zuletzt geändert von lemo am Dienstag 5. November 2019, 17:49, insgesamt 1-mal geändert.

Joe
Beiträge: 1895
Registriert: Montag 4. Februar 2008, 06:31
Kontaktdaten:

Re: Reflecta RPS 10M vertikaler Versatz bei Negativen

Beitrag von Joe »

Verwendest Du Vuescan Professional?

In der Software solltest Du den "Versatz" einstellen können. Dazu musst Du den erweiterten Modus in Vuescan verwenden. Dann sollten die Negative korrekt gescannt werden. (Eventuell musst Du etwas experimentieren, wieviel "Versatz" korrekt ist).

NS: leider habe ich zur Zeit weder Vuescan noch einen RPS 10M zur Verfügung.

lemo
Beiträge: 5
Registriert: Freitag 18. Oktober 2019, 23:48

Re: Reflecta RPS 10M vertikaler Versatz bei Negativen

Beitrag von lemo »

Vuescan professional ja. Versatz bezieht sich da auf horizontalen Versatz, nicht auf den vertikalen.

Ich kann den Ausschnitt im Fehlerfall definieren wie ich will, auch mit Maximum sehe ich den fehlenden Bildteil nicht.

Habe mich am WE aber nicht weiter damit beschäftigt. In den nächsten Tagen sollte ich frische entwickelten Film bekommen, dann sehe ich weiter. Wenn die Option "Film umdrehen" weiterhin funktioniert, ist das auch kein Problem. Ich kann das Zurückbiegen schon Vuescan überlassen.

Joe
Beiträge: 1895
Registriert: Montag 4. Februar 2008, 06:31
Kontaktdaten:

Re: Reflecta RPS 10M vertikaler Versatz bei Negativen

Beitrag von Joe »

Dann solltest Du mal ein Beispiel an Reflecta schicken. Das hört sich ja so an als sei der Scanner "nicht richtig justiert".

lemo
Beiträge: 5
Registriert: Freitag 18. Oktober 2019, 23:48

Re: Reflecta RPS 10M vertikaler Versatz bei Negativen

Beitrag von lemo »

So, zurück vom Kurzurlaub, geht es nun weiter mit dem Scannen. Wenn ich den Film (Fomapan 400, Kodak X-400) mit der Emulsion nach oben einlege, funktioniert das mit dem Ausschnitt. Der Scan ist dann seitenverkehrt, aber steht nicht auf dem Kopf. Nach der Spiegelung ist links ein wenig Rand und unten, aber auch etwas rechts. Oben ist keiner, aber es ist gerade noch alles drauf. Mit Vuescan und der Option Ausschnitt auf "maximum" gescannt.
Joe hat geschrieben:
Dienstag 22. Oktober 2019, 09:02
Dann solltest Du mal ein Beispiel an Reflecta schicken. Das hört sich ja so an als sei der Scanner "nicht richtig justiert".
Ok, das wäre eine Idee, könnte ich machen, danke.

Antworten