Silverfast-Forum eingestellt?

Fragen/Themen aus den Gebieten Scannen, Bildbearbeitung, Farbmanagement etc.
Forumsregeln
In diesem Forum dürfen keine Beiträge mit gewerblichen Angeboten, privaten Verkaufsangeboten oder Links zu gewerblichen Seiten eingestellt werden.
Antworten
Klaus Schaefer
Beiträge: 8
Registriert: Donnerstag 24. September 2020, 10:31

Silverfast-Forum eingestellt?

Beitrag von Klaus Schaefer »

Hallo zusammen,

weis jemand ob das Silverfast-Forum eingestellt wurde? Einen entsprechenden Hinweis finde ich dort nicht, die letzten Beiträge stammen aber aus dem Jahr 2018. Anmelden kann man sich zwar noch, ein neuer Beitrag von mir ist aber seit einer Woche überfällig zur "Freigabe"... :(

Danke!

Gruß
Klaus
Benutzeravatar
Jossie
Beiträge: 1564
Registriert: Sonntag 10. Februar 2013, 19:40
Wohnort: im Kraichgau
Kontaktdaten:

Re: Silverfast-Forum eingestellt?

Beitrag von Jossie »

Hallo Klaus,

offensichtlich hat man nun konsequent die Praxis umgesetzt, dass man Probleme nur noch hinter verschlossenen Türen abhandelt. Laut LSI war das Forum nur zur Beratung bei der Produktnutzung gedacht, nicht für Fehlermeldungen ...

Ich frage deshalb nur noch aus der Anwendung heraus (Hilfe -- online support Anfrage") um Rat bzw. melde dort ein Problem.

Hermann-Josef
DigitDia6000 (CyberView, SilverFast Archive Suite 8) / CanoScan9950F (ScanGear, VueScan Pro), Eizo CS240, xrite i1studio, Win10 (64bit), AMD (3.6GHz), Speicher 16GB
Joe
Beiträge: 1994
Registriert: Montag 4. Februar 2008, 06:31
Kontaktdaten:

Re: Silverfast-Forum eingestellt?

Beitrag von Joe »

In meinen Augen ist es ein Armutszeugnis für LSI das die nicht in der Lage sind Probleme und Fehler offen zu behandeln und zu diskutieren.

Aber auch zu aktiven Zeiten wurde das Forum ja stark von LSI reglementiert (ich würde sogar sagen zensiert).
Antworten