Polaroid SprintScan 35 Plus SCSI-Verbindungsprobleme

Fragen/Themen aus den Gebieten Scannen, Bildbearbeitung, Farbmanagement etc.
Forumsregeln
In diesem Forum dürfen keine Beiträge mit gewerblichen Angeboten, privaten Verkaufsangeboten oder Links zu gewerblichen Seiten eingestellt werden.
Antworten
Pengana
Beiträge: 1
Registriert: Sonntag 8. Juli 2012, 20:45

Polaroid SprintScan 35 Plus SCSI-Verbindungsprobleme

Beitrag von Pengana »

Hallo zusammen

ich heisse Elio, lebe in der Schweiz und interessiere mich schon länger für das Scannen. Selber besitze ich auch mehrere Scanner, vor ein paar Jahren habe ich auch unsere Familien-Dias zufriedenstellend gescannt.

Ich konnte kürzlich ziemlich billig einen Polaroid SprintScan 35 Plus mit SCSI-Firewire-Adapter kaufen. Dieser Scanner hat viele Jahre auf dem Buckel und war um die Jahrtausendwende im Handel... :?


Gemäss diesen Bericht soll dieser Scanner für Schwarzweissfilme sehr gute Ergebnisse liefern.
https://www.photoinfos.com/Scanner/Pola ... 35plus.htm

Eher aus Neugier habe ich diesen Scanner gekauft, da ich ansonsten Scanner-seits bestens ausgerüstet bin.

Nun der Scanner hat einen alten SCSI-Anschluss, welches ich mit dem mitgelieferten SCSI-Firewire400 Adapter von Microtech, Firewire400-Firewire800-Kabel und einen Firewire800-Thunderbolt-Adapter an meinen Mac (mit MacOS Mojave) angeschlossen habe :roll: . Beim ersten Start von VueScan wurde der Scanner tatsächlich erkannt und ich konnte sogar ein paar Vorschauen scannen! :D

Bei einen Neustart des Macs wird jetzt von VueScan nichts mehr erkannt... :cry: :x
Wer kann mir da weiterhelfen?
Wiederholtes Probieren mit Neustart der Geräte hat leider nichts gebracht. Die Recherche im Internet hat mir leider nicht weiter geholfen.

Der SCSI-Firewire-Adapter hat einen Eingang für eine optionalen Netzteil. Mit bestimmten Geräten braucht der Adapter eben mehr Storm. Bei Scanner sollte dies aber nicht der Fall sein, aber 100% sicher bin ich mir nicht.
Was für ein Netzteil ich genau bräuchte, kann ich auch nicht sagen, da der Hersteller es nicht mehr gibt und die Bedienungsanleitung gibt keine Auskunft darüber...

Ich weiss, dass eine SCSI-Verbindung immer terminiert werden muss. Dafür hat der Scanner einen integrierten Schalter, welches auf ON gestellt ist.
Soweit ich mich noch erinnere, sollten SCSI-Geräte immer vor dem Start des PCs eingeschaltet werden...

Um Tipps wäre ich sehr dankbar!

Viele Grüsse
Elio

markusgore
Beiträge: 1
Registriert: Mittwoch 16. September 2020, 01:20

Re: Polaroid SprintScan 35 Plus SCSI-Verbindungsprobleme

Beitrag von markusgore »

Hallo Elio, leider kenne ich mich mit den SCSI-FW Adaptern nicht aus, aber schau mal ob dir der Scanner in der Geräteliste unter Hardware gefunden wird.

Ich betreibe selbst einen SprintScan 35+, diesen allerdings an einem Power Mac G4, den ich mir extra zum Scannen angeschafft habe. Meiner Erfahrung nach funktionieren die alten SCSI Geräte einfach besser auf den Systemen wofür sie entworfen wurden.
Vuescan läuft im übrigen auch unter OSX 10.4

Viele Grüße

Antworten