HILFE: Scaneinstellungen

Fragen/Themen aus den Gebieten Scannen, Bildbearbeitung, Farbmanagement etc.
Forumsregeln
In diesem Forum dürfen keine Beiträge mit gewerblichen Angeboten, privaten Verkaufsangeboten oder Links zu gewerblichen Seiten eingestellt werden.
Foodhunter
Beiträge: 19
Registriert: Montag 2. April 2012, 12:00

Re: HILFE: Scaneinstellungen

Beitrag von Foodhunter » Freitag 6. April 2012, 18:07

Hier ein Scan mit ScanGear
Dateianhänge
Image0008.jpg
Image0008.jpg (174.13 KiB) 5729 mal betrachtet

Foodhunter
Beiträge: 19
Registriert: Montag 2. April 2012, 12:00

Re: HILFE: Scaneinstellungen

Beitrag von Foodhunter » Freitag 6. April 2012, 18:08

Und zum Vergleich ein Scan mit VueScan und den Einstellungen von Joe:
Dateianhänge
Scan-120406-0002.jpg
Scan-120406-0002.jpg (177.21 KiB) 5729 mal betrachtet

Foodhunter
Beiträge: 19
Registriert: Montag 2. April 2012, 12:00

Re: HILFE: Scaneinstellungen

Beitrag von Foodhunter » Freitag 6. April 2012, 18:11

ich denke die Bilder sprechen für sich.

Obwohl ich mit Joes Einstellungen ein deutlich besseres Ergebnis mit Vuescan (und meinen eigenen Einstellungen) erzielt habe, ist das Ergebnis doch deutlich schlechter als mit ScanGear.
Das Problem, dass ich mit ScanGear habe ist die Scan-Dauer. Für ein Farbnegativ mit 4.800 dpi Auslösung und FARE dauert der Vorgang an die 10 min.

@Joe: gibt es eine Möglichkeit die Scan-Dauer deutlich zu reduzieren ohne merkbare Qualitätseinbußen zu bekommen?

Joe
Beiträge: 1863
Registriert: Montag 4. Februar 2008, 06:31
Kontaktdaten:

Re: HILFE: Scaneinstellungen

Beitrag von Joe » Freitag 6. April 2012, 18:20

a) was für eine Version von Vuescan hast Du denn jetzt? Voll- oder Trial? Pro oder normale?
b) welche Einstellungen in ScanGear hast Du verwendet?

Bei mir dauert ein Negativscan mit ScanGear im Schnitt 4 Minuten - es sind welche mit >2 Min. dabei aber auch welche mit 6 Min. - im Mittel sind es aber 4 Min.

Foodhunter
Beiträge: 19
Registriert: Montag 2. April 2012, 12:00

Re: HILFE: Scaneinstellungen

Beitrag von Foodhunter » Freitag 6. April 2012, 18:28

ich habe die TrialVersion. Ich habe Deine Einstellungen so übernommen, mit dem einzigen Unterschied, dass ich als Vorlage: Farbnegativ gewählt habe und nicht Diafilm.

Bei ScanGear habe ich ebenfalls Deine Einstellungen verwendet, die Du in dem anderen Thread gepostet hast.

Kann es nur an den Einstellungen liegen, dass VUeScan in diesem Fall so schlecht abschneidet?

Also 4 Min Scanzeit wären ein Traum. Schaffst Du dieser Zeit auch mit 4.800 dpi Auflösung und FARE? Woran kann es liegen, dass es bei mir so lange dauert?

Joe
Beiträge: 1863
Registriert: Montag 4. Februar 2008, 06:31
Kontaktdaten:

Re: HILFE: Scaneinstellungen

Beitrag von Joe » Freitag 6. April 2012, 18:59

Ich habe mal gerade schnell einen Test mit Negativen gemacht. Bei Vuescan ist es offenbar wichtig das Du den richtigen Filmtyp auswählst. Standard ist ja Generic und da sieht mein "Kodak CP100" bescheiden aus. Mit der Einstellung für Kodak bedeutend besser.

Bezüglich der "kräftigeren Farben" solltest Du dann noch mit den Parametern:

unter Filter: Farbe restaurieren + Ausbleichung beheben
unter Farbe: Farbbalance

experimentieren.

Du kannst bei Vuescan die Parameter ja auch nachträglich verändern und direkt sehen wie die sich auf das Ergebnis auwirken. Dann einfach neu Speichern.

..Du musst schon selbst etwas "rumprobieren": alle Filmsorten (Kodak, Fuji, ...) und Filmtypen (CP100, CP200, ...) sind unterschiedlich, ebenso die Motive und die Vorstellung "wie das Ergebnis aussehen soll".

Das "Rezept zum Scannen" und "die Einstellungen die immer passen" gibt es nicht.

"Scannen muss man lernen" - und das ist nicht in ein paar Minuten erledigt. Vor allem wenn man hohe Ansprüche an die Ergebnisse hat.

Foodhunter
Beiträge: 19
Registriert: Montag 2. April 2012, 12:00

Re: HILFE: Scaneinstellungen

Beitrag von Foodhunter » Freitag 6. April 2012, 20:01

hier ein Versuch mit Vuescan und den Tipps von Joe. Die Wahl der Filmsorte und des Filmtyps hat deutlich etwas gebracht.
Was hältst Du von dem Ergebnis, Joe?

Und die Scan-Zeit betrug gerade mal 4 min.
Ich war schon kurz davor Vuscan in die Tonne zu hauen.

Nochmals Danke Joe für Deine Hilfe!
Dateianhänge
Scan-120406-0006.jpg
Scan-120406-0006.jpg (185.6 KiB) 5726 mal betrachtet

Joe
Beiträge: 1863
Registriert: Montag 4. Februar 2008, 06:31
Kontaktdaten:

Re: HILFE: Scaneinstellungen

Beitrag von Joe » Freitag 6. April 2012, 21:03

Du bist auf dem richtigen Weg ;)

Ich finde das wirkt von den Farben sehr natürlich. Während die ersten mit Vuescan zu flau sind und die mit CyberView zu kräftig.

Die Schärfe und Kontrast stimmen auch.

Maja
Beiträge: 6
Registriert: Montag 20. Februar 2012, 02:16

Re: HILFE: Scaneinstellungen

Beitrag von Maja » Montag 16. April 2012, 22:51

Hey Foodhunter,

hast du schon es schonmal mit "FILMGRUNDFARBE HALTEN" probiert? Keine ungefähre Filmtypauswahl, sondern für jeden Film individuelle Werte für die Umwandlung. Das hat bei mir immer die besten Ergebnisse gebracht. Dafür machst du einen Vorschauscan von einem transparenten Teil des Negativs (z.B. zwischen zwei Bildern) und ziehst den Auswahlrahmen darum. Dann setzt du ein Häckchen bei BELICHTUNG HALTEN und klickst nochmal auf Vorschau. Dann erscheint die Option FILMGRUNDFARBE HALTEN und ich glaube dann muss du nochmal auf Vorschau klicken. Diese Methode kannst du auf der Vuescanwebseite genau nachlesen.
In Lightroom machst du dann noch den Weißabgleich und passt die Belichtung an ( meist reicht die Autotonkorrektur) und schon hast du ein Bild mit natürlichen Farben und schönem Kontrast. Mir waren die Bilder aus Silverfast immer direkt zu kontrastreich und zu stark gesättigt. Scans mit Vuescan sehen erstmal flach auch, aber mit ein paar Klicks in Lightroom kannst du den Kontrast ganz nach deinem Geschmack verändern.

Ein Tipp noch: Die Infrarotreinigung würde ich auf "leicht" setzten und nur bei schweren Fällen auf die höheren Stufen umschalten, sonst verlierst du eventuell etwas an Schärfe ( steht irgendwo hier im Forum).

Wie Vuescan im Vergleich zu Scangear abschneidet, kann ich nicht sagen, da ich Scangear nicht kenne und kann dir somit keinen Rat geben.

LG

Foodhunter
Beiträge: 19
Registriert: Montag 2. April 2012, 12:00

Re: HILFE: Scaneinstellungen

Beitrag von Foodhunter » Donnerstag 19. April 2012, 23:33

Hallo Maja,

vielen Dank für Deine Tipps. Ich werde es am Wochenende mal testen.

LG

Foodhunter
Beiträge: 19
Registriert: Montag 2. April 2012, 12:00

Re: HILFE: Scaneinstellungen

Beitrag von Foodhunter » Freitag 20. April 2012, 11:43

Hallo Maya,

wie ist genau die Reihenfolge?

Kannst Du mir den Link zu der Seite schicken? Danke.

Woscha
Beiträge: 156
Registriert: Montag 4. Februar 2008, 08:45
Wohnort: www.langen.de

Re: HILFE: Scaneinstellungen

Beitrag von Woscha » Freitag 20. April 2012, 13:16

Hallo Foodhunter,

der Amateurfotograf Bernhard Albicker hat das auf seiner Seite beschrieben. Darüber hinaus braucht man aber auch viel Gefühl und Übung... und Zeit... ;-)

Herzlichen Gruß, Woscha.
Nikon Coolscan LS-9000-ED, Vuescan Professional (Mac).

Maja
Beiträge: 6
Registriert: Montag 20. Februar 2012, 02:16

Re: HILFE: Scaneinstellungen

Beitrag von Maja » Freitag 20. April 2012, 20:06

Hey,

der Link wurde leider gelöscht. Sorry.

LG
Zuletzt geändert von Maja am Freitag 27. April 2012, 19:37, insgesamt 1-mal geändert.

Joe
Beiträge: 1863
Registriert: Montag 4. Februar 2008, 06:31
Kontaktdaten:

Re: HILFE: Scaneinstellungen

Beitrag von Joe » Freitag 20. April 2012, 21:13

Dann wollen wir mal hoffen das die Links dieses mal erhalten bleiben.

Wenn nicht - schick mir eine PN dann packe ich die auf meine Webseite..

Antworten