Zeilenfehler (?) Coolscan 9000 ED

Fragen/Themen zu Nikon-Filmscannern
Forumsregeln
In diesem Forum dürfen keine Beiträge mit gewerblichen Angeboten, privaten Verkaufsangeboten oder Links zu gewerblichen Seiten eingestellt werden.
Antworten
Andari
Beiträge: 55
Registriert: Mittwoch 3. Februar 2016, 17:40

Zeilenfehler (?) Coolscan 9000 ED

Beitrag von Andari » Dienstag 13. Juni 2017, 21:02

Liebe Community (hauptsächlich wohl Jossie),

ich habe mit meinem Coolscan 9000 ED folgendes Problem, bzw. ich möchte derzeit herausfinden ob es sich dabei wirklich um eine Fehlfunktion handelt, oder ob der Coolscan 9000 einfach diesen "Fehler" serienmäßig / bauartbedingt aufweist:

Mir scheint als würde der Scanner parallel zum CCD, also Reih um Reih sowie das Gerät die Bildinformationen erfasst, eine leichte optische Verschiebung /Verzerrung aufzuzeichnen. Während das bei normalen Bildinhalten kaum bis gar nicht sichtbar ist, wird das an Kontrastkanten deutlicher, und vor allem bei einer Nachschärfung des gescannten Bildes. (siehe Beispielbilder)
(Jossie erinnert sich sicher, dass ich ein ganz ähnliches Problem mal mit einem anderen Scanner hatte.)

Bei der Nachschärfung erkennt man ziemlich gut, dass die Details die parallel zum CCD aufgenommen worden sind, und überhaupt alle Inhalte, ein dezentes Streifenmuster ergeben.
Nun frage ich mich, ob das

a) an einem technischen Defekt liegt?

b) die normal-übliche Abbildungsleistung des Gerätes ist (was mich wundern würde, vielleicht jedoch nicht ganz ausgeschlossen ist, wenn man dieser Erwähnung trauen darf und die beiden Phänomene miteinander zusammenhängen sollten:
"Analysiert man den Scan eines USAF1951 Targets, so entdeckt man schnell, dass der Coolscan 9000 genau wie seine kleineren Brüder eine andere horizontale als vertikale Auflösung besitzt. Die horizontalen Balken kann man bei starker Vergrößerung noch bis zum Element 6.3 vom Hintergrund differenzieren; dies entspricht einer Auflösung von 4.100 dpi! Bei den vertikalen Balken ist jedoch mit gutem Willen gerade noch das Element 6.2 eindeutig, was einer Auflösung von 3.650 dpi entspricht." Zitat, Quelle: http://www.filmscanner.info/NikonSuperC ... 000ED.html)

c) an einem nicht perfekt funktionierenden Treiber für Windows 7 liegt, da Nikon ja offiziell den letzten funktionierenden Treiber für dieses Gerät für Windows Vista angeboten hat. (Keine Ahnung wer jenen Treiber erstellt hat, jedenfalls soll es einige neuere Betriebssysteme geben, die mit diesem Gerät problemlos arbeiten. Nun weiß ich aber auch nicht, ob jene Nutzer neuerer Systeme jemals so sehr auf Details geachtet haben.)

Oder sagt es mir ganz direkt: Betreibe ich Pixel-Peeping? Vermutlich ja, aber ist das legitim? Immerhin ist das der wohl hochwertigste Scanner jenseits der (virtuellen) Trommelscanner? Da ist doch wohl Pixelzählen auf hohem Niveau nicht unangebracht?!

Jossie, du der vermutlich das meiste Wissen und Engagement hier an den Tag legst, was ist deine Einschätzung zu der Sache? (Wenn du die originale Scan Datei in irgendeiner Form brauchst, lass es mich wissen!)

Besten Dank und herzliche Grüße,

Andari
Dateianhänge
Unbenannt-nachgeschaerft.JPG
Unbenannt-nachgeschaerft.JPG (233.39 KiB) 576 mal betrachtet
Unbenannt.JPG
Unbenannt.JPG (163.13 KiB) 576 mal betrachtet

Benutzeravatar
Jossie
Beiträge: 976
Registriert: Sonntag 10. Februar 2013, 19:40
Wohnort: im Kraichgau

Re: Zeilenfehler (?) Coolscan 9000 ED

Beitrag von Jossie » Dienstag 13. Juni 2017, 21:35

Guten Abend Andari,

bei Nachschärfen bin ich immer skeptisch, da es nicht klar ist, was dadurch "eingeschleppt" wird. Kannst Du mal einen Rohscan, d.h. ohne alle Verarbeitung und im TIF-Format, verfügbar machen, z.B. über filebin.net ? Dann würde ich mir das morgen gerne ansehen.

Hermann-Josef
DigitDia6000 (CyberView, SilverFast Archive Suite 8) / CanoScan9950F (ScanGear, VueScan Pro), Eizo CS240, Spider4Elite unter Win10 (64bit), i7 (3.5GHz), Speicher 24GB

Andari
Beiträge: 55
Registriert: Mittwoch 3. Februar 2016, 17:40

Re: Zeilenfehler (?) Coolscan 9000 ED

Beitrag von Andari » Dienstag 13. Juni 2017, 21:47

Danke für deine schnelle Antwort Jossie!

Ich habe mit anderen Scannern gescannte Negative mit derselben Software nachgeschärft und dabei habe ich keinerlei Strukturen erkennen können.
Aber tendenziell hast du schon Recht. Ich habe dir unter folgendem Link dieses Bild einmal hochgeladen, sowie es aus dem Scanner kam:
https://filebin.net/wp7o6vddi7cs1ul4/20 ... lus_25.tif

Danke dir nochmals und noch einen schönen Abend!

Viele Grüße,

Andari

Benutzeravatar
Jossie
Beiträge: 976
Registriert: Sonntag 10. Februar 2013, 19:40
Wohnort: im Kraichgau

Re: Zeilenfehler (?) Coolscan 9000 ED

Beitrag von Jossie » Mittwoch 14. Juni 2017, 10:07

Guten Morgen Andari,

da es mir schwerfällt, den Effekt zu sehen, um den es geht, möchte ich zunächst noch fragen, ob ich Dich richtig verstanden habe.
Andari hat geschrieben:eine leichte optische Verschiebung /Verzerrung aufzuzeichnen
Im Beispielbild würde das ein horizontale Verschiebung bedeuten (CCD horizontal orientiert, Scanrichtung von oben nach unten), die sich besonders deutlich an den im Bild vertikal verlaufenden Stangen zeigen müsste. Wenn überhaupt, so sehe ich allerdings mit viel gutem Willen lediglich eine vertikal ausgerichtete Pixelstruktur.
Andari hat geschrieben:eine andere horizontale als vertikale Auflösung besitzt
Ich hatte hier im Forum schon mehrmals darauf hingewiesen, dass ScanDig in den Testberichten die Auflösungsmessung gnadenlos überbewertet. Das, was dort angegeben wird, ist die geschätzte Auflösung anhand des USAF1951-Targets, dessen Abstufungen lediglich in Schritten von 10% gehen. Besonders wichtig: Jede Angabe bezieht sich nicht auf alle Geräte eines Modells sondern nur auf das jeweilig untersuchte Gerät. Durch Unterschiede in der internen Justierung ergeben sich Auflösungsunterschiede von Gerät zu Gerät. Extremes Beispiel: Mein DD6000 wurde mehrmals wegen technischer Probleme ausgetauscht. Das erste Gerät zeigte 2300dpi, das beste bislang 5000dpi, also bei ein und demselben Modell! Auch Aussagen, dass die Auflösung beim gleichen Gerät mit SilverFast besser sei als mit anderer Software kann ich nur als Werbegag für LSI ansehen, denn die Auflösung ist eine Hardware-Eigenschaft, die nicht von der Software beeinflusst wird (außer durch Autofokus).
Andari hat geschrieben:an einem nicht perfekt funktionierenden Treiber für Windows 7
Dazu kann ich leider nichts sagen. Du müsstest, um dies auszuschließen, probeweise auf einem Rechner ein Betriebssystem installieren, das NikonScan tatsächlich unterstützt. Dein Scan wurde mit NikonScan gemacht. Wie sieht es mit SilverFast bzw. VueScan aus?

Ich habe mir Dein Bild mit imageJ angesehen und dort USM ziemlich stark angewandt, ohne dass ich eine Auffälligkeit sehen kann:
USM_stark.jpg
USM_stark.jpg (297.5 KiB) 564 mal betrachtet
Dann nahm ich die Wavelet-Analyse von RawTherapee mit 9 Ebenen und schaute mir Ebene 1 (die mit der kleinsten Wellenlänge) horizontal und vertikal an. Auch hier sehe ich nichts für mich auffälliges:
wavelet_hor.jpg
wavelet_hor.jpg (193.31 KiB) 564 mal betrachtet
wavelet_1_vert.jpg
wavelet_1_vert.jpg (158.04 KiB) 564 mal betrachtet
Vielleicht kannst Du mal in einer starken Ausschnittsvergrößerung markieren, was Du meinst.

Beste Grüße

Hermann-Josef
DigitDia6000 (CyberView, SilverFast Archive Suite 8) / CanoScan9950F (ScanGear, VueScan Pro), Eizo CS240, Spider4Elite unter Win10 (64bit), i7 (3.5GHz), Speicher 24GB

Benutzeravatar
Jossie
Beiträge: 976
Registriert: Sonntag 10. Februar 2013, 19:40
Wohnort: im Kraichgau

Re: Zeilenfehler (?) Coolscan 9000 ED

Beitrag von Jossie » Mittwoch 14. Juni 2017, 10:14

Hier noch ein weiterer Versuch, irgendwelche Unregelmäßigkeiten zu sehen. Das Original wurde mit einem Medianfilter geglättet (Radius 4 Pixel) und der Median vom Original subtrahiert. Dies sollte systematische Verschiebungen dutlicher herausheben. Wieder sehe ich nichts für mich beunruhigendes:
orig_minus_median.jpg
orig_minus_median.jpg (415.09 KiB) 564 mal betrachtet
Aber vielleicht siehst Du ja auf einem dieser Ausschnitten den Effekt und kannst ihn nochmals etwas einkreisen.

Hermann-Josef
DigitDia6000 (CyberView, SilverFast Archive Suite 8) / CanoScan9950F (ScanGear, VueScan Pro), Eizo CS240, Spider4Elite unter Win10 (64bit), i7 (3.5GHz), Speicher 24GB

Andari
Beiträge: 55
Registriert: Mittwoch 3. Februar 2016, 17:40

Re: Zeilenfehler (?) Coolscan 9000 ED

Beitrag von Andari » Mittwoch 14. Juni 2017, 12:19

Lieber Jossie,

vielen Dank für deine so ausführliche Antwort und deine zahlreichen Versuche.

Vorab: Natürlich hast du Recht, und besagter Fehler ist wirklich nur andeutungsweise und sehr schwach ausgeprägt sichtbar / vorhanden.

In der Tat ist es so, dass bei vorliegendem Beispiel der Fehler bei vertikalen Pixel sichtbar sein müsste, da 35mm-Streifen beim Coolscan im Hochformat gescannt werden, und dieser Scan eben entsprechend ins Querformat gedreht wurde.
Somit sagtest du selbst, dass du (wenn überhaupt) Fehler in vertikaler Richtung erkennen kannst.
Genau jene Fehler meinte ich eben auch.
Ich habe sie auch auf einem der Bilder relativ deutlich entdeckt, die du hochgeladen hast. (s.Anhang)
Ich meine diesen streifenförmigen Aufbau der unter anderem vor allem an "Ausreißern" an Kontrastkanten sichtbar ist.

Des Weiteren muss ich sagen, dass auf meinem Beispielbild der Effekt wirklich nicht besonders gut sichtbar ist. Ich hätte wohl ein anderen wählen sollen.

Ich sende dir über Filebin noch einmal ein anderen Bild, bei dem der Effekt an einigen Stellen deutlicher sichtbar ist.
Dateianhänge
wavelet_hor.jpg
wavelet_hor.jpg (501.44 KiB) 562 mal betrachtet

Andari
Beiträge: 55
Registriert: Mittwoch 3. Februar 2016, 17:40

Re: Zeilenfehler (?) Coolscan 9000 ED

Beitrag von Andari » Mittwoch 14. Juni 2017, 12:35

Hier noch einmal besagtes anderes Bild, bei dem der Effekt stellenweise (an Kontrastkanten) besser sichtbar ist.

https://filebin.net/wp7o6vddi7cs1ul4/20 ... lus_05.tif

Achte hierbei bei deiner Untersuchung bitte speziell auf das Schrägdach rechts oben im Bild in dessen Hintergrund der weiße Himmel einen starken Kontrast darstellt.
Auch ganz gut sichtbar ist besagter Effekt am Kontrast des weißen T-Shirts der Frau zum Hintergrund.
Und ja, wie du sagtest, in diesem Fall sind es die vertikalen Linien, da der 35mm-Streifen Hochkant eingelegt wird.

Danke dir nochmals für deine Mühen Jossie!

Herzliche Grüße,

Andari

Benutzeravatar
Jossie
Beiträge: 976
Registriert: Sonntag 10. Februar 2013, 19:40
Wohnort: im Kraichgau

Re: Zeilenfehler (?) Coolscan 9000 ED

Beitrag von Jossie » Mittwoch 14. Juni 2017, 14:24

Auch im neuen Bild kann ich nichts Besorgniserregendes erkennen. Auch die von Dir markierte Stelle im vorherigen Bild würde ich nicht als Artefakt bezeichnen. Es dürfte ein Zusammenspiel von Filmkorn und Rauschen sein. Beachte, dass diese Darstellung nur die kurzen Wellenlängen in einer Richtung zeigt, also die kleinräumige Struktur. Im Originalbild habe ich mir diese Stelle nochmals stark vergrößert angesehen. Da ist für mich nichts auffälliges zu erkennen. Weder die Schärfung mit USM noch die Entfaltung in RawTherapee zeigen an dieser Stelle etwas besonders, ich meine, es gibt noch viele andere Stellen, die ganz ähnlich aussehen. Dies bestärkt mich darin, dass das win Wechselspiel von Korn und Rauschen ist.

Hast Du mal einen Mehrfachscan mit NikonScan versucht? Im Buch von Sascha Steinhoff auf S. 105 zeigt er den Effekt eines 4-fach Scans mit NikonScan und einem Super Coolscan 5000 ED. Ich muss allerdings hinzufügen, dass mir überhaupt nicht klar ist, was hier vor sich geht: Das Rauschen im Einfachscan würde ich als Filmkornrauschen betrachten. Im Vierfachscan ist davon fast nichts mehr zu sehen. Warum sollte das Kornrauschen beim Mehrfachscan verschwinden? Laut Steinhoff werden beim Nikon die Mehrfachscans in einem Durchlauf gemacht. Da sollte eigentlich das Filmkorn sich im Mehrfachscan noch deutlicher abzeichnen, da das S/N besser wird. Also wie gesagt, ich verstehe es nicht. Der Mehrfachscan kommt mir auch unschärfer vor. Verschiebt NikonScan die Scans leicht gegeneinander???

Hermann-Josef
Zuletzt geändert von Jossie am Dienstag 20. Juni 2017, 17:34, insgesamt 2-mal geändert.
DigitDia6000 (CyberView, SilverFast Archive Suite 8) / CanoScan9950F (ScanGear, VueScan Pro), Eizo CS240, Spider4Elite unter Win10 (64bit), i7 (3.5GHz), Speicher 24GB

Andari
Beiträge: 55
Registriert: Mittwoch 3. Februar 2016, 17:40

Re: Zeilenfehler (?) Coolscan 9000 ED

Beitrag von Andari » Mittwoch 14. Juni 2017, 16:40

Lieber Jossie,

vorab noch einmal vielen Dank für deine Bemühungen.

Mir ist klar dass das Pixelzählen auf ganz hohem Niveau ist, was ich da betrieben habe, dennoch war / bin ich der Meinung, dass es nicht das reine Wechselspiel zwischen Korn und Rauschen ist, zumal ich nach wie vor der Meinung bin, ein extrem schwer erkennbares Streifenmuster in besagte Richtung zu sehen. Warum fällt mir dieser Effekt an Kontrastkanten in (in diesem Falle) vertikaler Richtung nicht auf?

Wie ich übrigens darauf aufmerksam geworden bin, beim Scannen mit SIlverFast, wo besagter Effekt DEUTLICH ausgeprägter war. (Warum auch immer?!)

Hier noch einmal ein Beispiel von einem Scan mit SilverFast. (Komischerweise habe ich mit denselben Einstellungen einige Stunden später noch einmal gescannt, da war der Effekt nicht ganz verschwunden, allerdings DEUTLICH weniger ausgeprägt.)
Da wirst du mir dann sicherlich auch recht geben. Such mal gezielt die Kontastkanten in diesem Bild:

https://filebin.net/7bjhhsowwibvc3ye/Superia_01.tif

Danke dir und schöne Grüße,

Andrari
Zuletzt geändert von Andari am Mittwoch 14. Juni 2017, 17:01, insgesamt 1-mal geändert.

Benutzeravatar
Jossie
Beiträge: 976
Registriert: Sonntag 10. Februar 2013, 19:40
Wohnort: im Kraichgau

Re: Zeilenfehler (?) Coolscan 9000 ED

Beitrag von Jossie » Mittwoch 14. Juni 2017, 16:56

Hallo Andari,

jetzt sieht das aber ganz anders aus als oben! Da gibt es ja richtige Sägezähne:
Saegezaehne.jpg
Links R, Mitte G, rechts B
Saegezaehne.jpg (213.25 KiB) 553 mal betrachtet
Hatten wir diesen Effekt nicht schon mal?

Du sagst, dass nach ein paar Stunden der Effekt wesentlich geringer war. War der Scanner während dieser Zeit in Betrieb? Dann wäre das u.U. ein thermischer Effekt.

Ich hatte früher bei meinem DD6000 einen ähnlichen Effekt. Kann momentan das Beispielsbild nicht finden. Werde es aber hier anfügen, wenn ich es aufgespürt habe.

Hermann-Josef
Zuletzt geändert von Jossie am Freitag 16. Juni 2017, 11:06, insgesamt 2-mal geändert.
DigitDia6000 (CyberView, SilverFast Archive Suite 8) / CanoScan9950F (ScanGear, VueScan Pro), Eizo CS240, Spider4Elite unter Win10 (64bit), i7 (3.5GHz), Speicher 24GB

Andari
Beiträge: 55
Registriert: Mittwoch 3. Februar 2016, 17:40

Re: Zeilenfehler (?) Coolscan 9000 ED

Beitrag von Andari » Mittwoch 14. Juni 2017, 17:06

Hey Jossie,

ja genau, dieser Effekt scheint mein trauriges Fotografendasein scheinbar zu verfolgen. Jetzt habe ich schon einen neuen / anderen Scanner, der von der Wertigkeit noch einmal höher sein sollte und noch immer lässt mich dieses Problem nicht los?!

Ich habe den Scanner in der Zwischenzeit nicht genutzt gehabt. Ich würde behaupten, er war beide Male relativ kalt. (Auch wenn Nikon von diesem Modell behauptet, dass es nach der Aufwärmphase die das Gerät jedes Mal durch macht, zu keinerlei Schwankungen mehr kommen kann.)

Ich komme nicht darauf, woher das rühren könnte.

Ich habe übrigens auch wieder ein altes Betriebssystem auf den PC gespielt und den Scanner getestet. Es sind keine Unterschiede sichtbar. An einem alten Treiber kann es somit also nicht liegen.

Woran kann das diesmal wieder liegen?!

Benutzeravatar
Jossie
Beiträge: 976
Registriert: Sonntag 10. Februar 2013, 19:40
Wohnort: im Kraichgau

Re: Zeilenfehler (?) Coolscan 9000 ED

Beitrag von Jossie » Mittwoch 14. Juni 2017, 19:44

Guten Abend Andari,

jetzt habe ich zumindest eines der Bilder gefunden, das einen ähnlichen Effekt zeigt (CCD-Zeile beim Scan horizontal orientiert). reflecta hatte aufgrund solcher Bilder den Scanner ausgetauscht / repariert, was genau weiß ich nicht mehr. Man hatte mir auch nicht genau gesagt, was das Problem war. Schaut man sich allerdings die Farbkanäle einzeln an, so erkennt man, dass offenbar immer mehrere Pixelzeilen gleich sind. Es könnte sich also um eine Schrittmotorstörung handeln. Bei Deinem Farbbild ist das aber nicht so klar, da benachbarte Zeilen doch unterschiedlich sind. Es sieht mehr danach aus, als ob die Zeilen entlang der Zeile etwas gegeneinander verschoben wären, was auf einen elektronischen Effekt hindeuten würde.

An Deiner Stelle würde ich das Farbbild mal zu Nikon schicken, mit der Bitte um eine Stellungnahme, woran das liegen kann, auch wenn die den Scanner nicht mehr unterstützen. Bzw., wenn das Problem vor allem bei SF auftritt, dann wäre natürlich LSI gefragt.

Beste Grüße

Hermann-Josef
Dia_0202_klein_orig.jpg
Dia_0202_klein_orig.jpg (34.51 KiB) 550 mal betrachtet
Nachtrag am 16.6.: Schau mal hier im SF-Forum! Die Antwort ist allerdings wie so oft nicht sehr hilfreich.
DigitDia6000 (CyberView, SilverFast Archive Suite 8) / CanoScan9950F (ScanGear, VueScan Pro), Eizo CS240, Spider4Elite unter Win10 (64bit), i7 (3.5GHz), Speicher 24GB

Antworten