Coolscan 9000 - Autofokus nicht immer akkurat

Fragen/Themen zu Nikon-Filmscannern
Forumsregeln
In diesem Forum dürfen keine Beiträge mit gewerblichen Angeboten, privaten Verkaufsangeboten oder Links zu gewerblichen Seiten eingestellt werden.
Antworten
Andari
Beiträge: 55
Registriert: Mittwoch 3. Februar 2016, 17:40

Coolscan 9000 - Autofokus nicht immer akkurat

Beitrag von Andari » Sonntag 4. Juni 2017, 14:13

Liebe Community,

hat mein Gerät einen Defekt oder ist der Autofokus des Coolscan 9000 nicht immer akkurat?
Aufgefallen ist mir dies beim Scannen mit SilverFast mit dem glaslosen Mittelformat-Filmhalter und einem minimal gewellten Film der auch dank der Spannvorrichtung des Filmhaltes noch nicht ganz plan wird. (Glasbühnenhalter ist schon auf der Beobachtungsliste in der Bucht.)
Zum Nachjustieren nutze ich dann eben den manuellen Fokus - lieber wäre es mir jedoch der Autofokus würde immer sitzen. Woran kann das liegen? Womöglich nur eine Einstellungssache? Kann es auch am jeweiligen Film liegen?
Beim Kleinbild ist mir das im Übrigen noch nicht aufgefallen, aber dort ist ja auch eine mangelhafte Planlage kaum auffällig bei so kleinen Scanflächen.

Besten Dank für eure Auskünfte!

Herzliche Grüße,

Andari

Andari
Beiträge: 55
Registriert: Mittwoch 3. Februar 2016, 17:40

Re: Coolscan 9000 - Autofokus nicht immer akkurat

Beitrag von Andari » Sonntag 4. Juni 2017, 14:52

Ich sollte vielleicht dazu sagen, dass besagte Ungenauigkeit mit SilverFast auftritt. Nikon Scan habe ich nur ein einziges Mal ausprobiert, da schien die Fokus-Genauigkeit zu passen ...

Andari
Beiträge: 55
Registriert: Mittwoch 3. Februar 2016, 17:40

Re: Coolscan 9000 - Autofokus nicht immer akkurat

Beitrag von Andari » Sonntag 4. Juni 2017, 16:01

Ich bin der Sache so eben auf den Grund gegangen und habe festgestellt, dass nur bei dem ersten Bild im Filmhalter von MF-Streifen, der Scanner, mit SilverFast betrieben, den Autofokus überhaupt durchführt (erkennbar an entsprechenden Geräuschen und etwas längeren Wartezeiten.) Bei den anderern beiden übernimmt das Gerät anscheinend einfach die Fokuseinstellungen von den vorherigen Bildern.

Woran liegt das, jemand eine Idee? Wie krieg ich das Gerät dazu bei jedem Bild den Autofokus durchzuführen?

Benutzeravatar
Jossie
Beiträge: 976
Registriert: Sonntag 10. Februar 2013, 19:40
Wohnort: im Kraichgau

Re: Coolscan 9000 - Autofokus nicht immer akkurat

Beitrag von Jossie » Sonntag 4. Juni 2017, 21:37

Ich würde bei LSI anrufen und dort nachfragen.

Hermann-Josef
DigitDia6000 (CyberView, SilverFast Archive Suite 8) / CanoScan9950F (ScanGear, VueScan Pro), Eizo CS240, Spider4Elite unter Win10 (64bit), i7 (3.5GHz), Speicher 24GB

Andari
Beiträge: 55
Registriert: Mittwoch 3. Februar 2016, 17:40

Re: Coolscan 9000 - Autofokus nicht immer akkurat

Beitrag von Andari » Montag 5. Juni 2017, 21:38

Ja, das wird mit Sicherheit die beste Lösung sein, zumal sich auch noch ein anderes Problemchen aufgetan hat - nur mit Silverfast wohlgemerkt ...

Antworten