Coolscan V: Prescan nach Änderung der Digital DDE Werte

Fragen/Themen zu Nikon-Filmscannern
Forumsregeln
In diesem Forum dürfen keine Beiträge mit gewerblichen Angeboten, privaten Verkaufsangeboten oder Links zu gewerblichen Seiten eingestellt werden.
Antworten
blauberge
Beiträge: 1
Registriert: Donnerstag 20. November 2014, 16:25

Coolscan V: Prescan nach Änderung der Digital DDE Werte

Beitrag von blauberge » Donnerstag 20. November 2014, 16:38

Liebe Community,

ich such eine Antwort auf die folgende Frage:

Seit längerem (ca. 2000 Dias bisher) verwende ich einen Coolscan V ED mit NikonScan 4.03 an einem Rechner mit Windows 7 64-bit mit großer Zufriedenheit. Die im Internet erhältliche scanner.inf Datei hat bei mir den Scanner erfolgreich auf dem 64bit System erkannt.

Seit einigen Tagen habe ich folgendes Problem: Nach jeder Änderung der Werte bei Digital ICE4 Advanced/Digital DDE und Drücken der "Bilddarstellung aktualisieren" wird ein neuer Prescan ausgeführt. Das ist neu - früher hat NickScan nur die Vorschau neu berechnet. Das ging schnell und ich habe mich dran gewöhnt, so an den Werten zu feilen und die beste Einstellung zu finden. Ich verstehe nicht, warum dass jetzt plötzlich nicht mehr funktioniert. Ich habe keine Veränderungen am System vorgenommen.

Was könnet das neue Verhalten auslösen? Um die Frage zu beantworten, weiß ich zu wenig über Scanner und Software. Liegt es vielleicht daran, dass der Scanner früher als ein 5000er erkannt wurde, der "besser ausgestattet" ist, oder kann die Software aus irgendeinem Grund die prescan-daten nicht mehr zwischenspeichern. Ich bin ratlos, wollte aber vor einer Neuinstallation mal hören, ob hier jemand eine Idee hat.

Vielen Dank schon mal und viele Grüße

Alex

Antworten