Reflecta RPS 10M Rauschen - Was mache ich falsch?

Fragen/Themen zu Reflecta-Filmscannern
Forumsregeln
In diesem Forum dürfen keine Beiträge mit gewerblichen Angeboten, privaten Verkaufsangeboten oder Links zu gewerblichen Seiten eingestellt werden.
Antworten
HajoPiltz
Beiträge: 3
Registriert: Freitag 16. Dezember 2016, 15:09

Reflecta RPS 10M Rauschen - Was mache ich falsch?

Beitrag von HajoPiltz » Samstag 17. Dezember 2016, 01:00

Liebe Filmscanner,

ich bitte um Eure Hilfe: Ich habe mir - nach Studium verschiedener Berichte und Tests - einen Reflecta Filmscanner RPS 10M zugelegt. Den Canon 9000F Mark II den ich vorher getestet habe, hatte ich wieder zurückgeschickt aufgrund inakzeptabler Scanzeiten bei Durchlicht-Vorlagen.

Jetzt habe ich die gleichen Bilder mit denen ich den Canoscan getestet habe mit dem Reflecta gescannt und stoße auf ein Phänomen, dass ich mir nicht erklären kann:

Negativ Scan des Canon:
Bild

Negativ Scan des Reflecta:
Bild

Man sieht es schon in der nicht-mal-bildschirmfüllenden Ansicht, dass das Bild des Reflecta von schwerem Farbrauschen geplagt wird (Besseres Ergebnis von Vuescan, CyberView nochmal deutlich schlechter, weil "bunter"). Erstaunlicherweise ist das Rauschen nicht auf Pixel-Ebene, wie ich es von einem Kamera-Sensor kenne, sondern die einzelnen "Flecken" erstrecken sich über mehrere Pixel. Der Canon und das Labor, das in den frühen 80ern die Abzüge gemacht hat, haben diesen Effekt nicht:

Bildfoto upload

Die einzig logische Erklärung, die mir dazu einfällt, ist dass das Rauschen schon im Negativ steckt, aber durch den Reflecta überbetont wird. Die grundsätzliche Struktur findet sich denn ja auch beim 9000F und dem Papierabzug, aber bleibt dezent im Hintergrund. Beim Reflecta wird der ganze Scan von diesem bunten "Schnee" dominiert.

Alle Scans in 16bit, 5000dpi, mit groben Helligkeitsanpassungen in Lightroom um überhaupt eine Vergleichbarkeit herzustellen. Das beste Ergebnis in CyberView habe ich mit "auto-belichtung, auto balance, autocolor, magic touch, entrauschen 100" erreicht.

Ist mein Scanner in Ordnung? Welche Einstellungen sollte ich mal probieren, um das in den Griff zu bekommen?

Danke im Voraus!
Hajo

Benutzeravatar
Jossie
Beiträge: 976
Registriert: Sonntag 10. Februar 2013, 19:40
Wohnort: im Kraichgau

Re: Reflecta RPS 10M Rauschen - Was mache ich falsch?

Beitrag von Jossie » Samstag 17. Dezember 2016, 09:58

Guten Morgen Hajo,

In den dunklen Partien finde ich den Scan mit dem Reflecta deutlich besser als den mit dem Canon (beurteilt anhand der verlinkten Bilder). Aber um zu sehen, was wirklich Sache ist, solltest Du Bilder einstellen, bei denen alle Bildbearbeitungsfunktionen (vor allem MagicTouch!) abgeschaltet sind. Erst dann kann man den Scanner wirklich beurteilen. Was das "Rauschen" anbelangt, so würde ich Dir zunächst zustimmen, dass das im Original so ist (im Papierabzug bereits angedeutet) und vom Canon nicht gesehen wurde. Daher sehen diese Bilder glatter aus. Allerdings hast Du offensichtlich die Bilder gebinnt, denn die verlinkten Bilder sind keine Scans mit 5000dpi! Die sollten etwa 7000x4600 Pixel haben, wenn das das ganze Negativ ist.

Aber den Zweigen links im Bild bei der 100%-Darstellung nach zu urteilen würde ich sagen, dass die Auflösung beim Canon sogar etwas besser zu sein scheint als beim Reflecta, was obiger Aussage zunächst widerspricht, aber auch am deutlich anderen Maßstab Deiner 100%-Darstellungen liegen kann. Scans mit Flachbettscanner sehen eigentlich etwas flauer aus als mit einem Diascanner. Der CanoScan wird eine echte Auflösung von etwa 2500dpi haben, wenn er mit anderen Geräten vergleichbar ist, der Reflecta nach dem Testbericht sollte bei eingestellten 5000dpi auf etwa das Doppelte kommen, also ein deutlich sichtbarer Unterschied. Wobei anzumerken ist, dass die Auflösungsangaben in den Testberichten immer nur für das jeweilige Testgerät gelten, denn die Auflösung hängt neben der Bauart (Pixelgröße, Optik) vor allem auch von der Justierung ab. Bei meinem DigitDia hatte ich schon mehrere Neugeräte, die in der Auflösung alles zwischen 2300dpi und 5000dpi mitbrachten (bei nomineller Auflösung von 5000dpi).

Beste Grüße

Hermann-Josef
DigitDia6000 (CyberView, SilverFast Archive Suite 8) / CanoScan9950F (ScanGear, VueScan Pro), Eizo CS240, Spider4Elite unter Win10 (64bit), i7 (3.5GHz), Speicher 24GB

pixx
Beiträge: 27
Registriert: Samstag 4. April 2015, 18:15

Re: Reflecta RPS 10M Rauschen - Was mache ich falsch?

Beitrag von pixx » Samstag 17. Dezember 2016, 14:11

Für mich sieht das so aus, als ob beim Reflecta der Focus daneben liegt. Eigentlich würde der etwas schärfer sein. Oder ist das beim Entrauschen passiert?

So sieht mit dem RPS 10M ein Scan von einem Farbnegativ aus, 200 ISO Kodakirgendwas von 2000. Man sieht die Kornstruktur (besser Farbwölkchen) und auch das Farbrauschen, dass solche Negativaufnahmen haben. 5000 dpi, noch unbearbeitet. 100 % Darstellung.
1.jpg
1.jpg (778.6 KiB) 1061 mal betrachtet

Und im Brillenglas sieht man dagegen das Rauschen, dass der Scanner selbst in Schatten produziert, wenn Schatten aufgehellt werden. Das ist viel feiner in der Struktur als das Farbrauschen von Negativen. 100 % Darstellung.
2.jpg
2.jpg (82.63 KiB) 1061 mal betrachtet

Benutzeravatar
Jossie
Beiträge: 976
Registriert: Sonntag 10. Februar 2013, 19:40
Wohnort: im Kraichgau

Re: Reflecta RPS 10M Rauschen - Was mache ich falsch?

Beitrag von Jossie » Samstag 17. Dezember 2016, 14:34

Hallo,
pixx hat geschrieben:Und im Brillenglas sieht man dagegen das Rauschen ...
Wie muss ich das verstehen?

Habe mal den Reflecta-Scan im Maßstab an den Canon-Scan angepasst:
100_Crop_Vergleich_angepasst.jpg
100_Crop_Vergleich_angepasst.jpg (18.3 KiB) 1058 mal betrachtet
Die Zweige links sehen hier schärfer aus als im Canon-Scan, so wie es auch sein sollte. Aber anhand der unbearbeiteten Originalscans lässt sich das besser beurteilen.

Die körnige oder fleckige Struktur hängt auch stark vom Filmmaterial ab. Ein Negativ von 1974 sieht viel schlimmer aus als eines von 2003:
Vergleich_Negative.jpg
links 1974, rechts 2003 (beides 5000dpi)
Vergleich_Negative.jpg (76.32 KiB) 1058 mal betrachtet
Hermann-Josef
DigitDia6000 (CyberView, SilverFast Archive Suite 8) / CanoScan9950F (ScanGear, VueScan Pro), Eizo CS240, Spider4Elite unter Win10 (64bit), i7 (3.5GHz), Speicher 24GB

pixx
Beiträge: 27
Registriert: Samstag 4. April 2015, 18:15

Re: Reflecta RPS 10M Rauschen - Was mache ich falsch?

Beitrag von pixx » Samstag 17. Dezember 2016, 15:10

Jossie hat geschrieben:Hallo,
pixx hat geschrieben:Und im Brillenglas sieht man dagegen das Rauschen ...
Wie muss ich das verstehen?

Hermann-Josef
Mit der Brille? Das ist eine Sonnenbrille in dem Ausschnitt da unten, erkennt man so ohne Erklärung wohl nicht.

Mir ging es nur drum, zu zeigen, dass das Rauschen, das der Scanner selbst produziert, sehr viel filigraner ist als das Farbrauschen von Negativfilmen.

HajoPiltz
Beiträge: 3
Registriert: Freitag 16. Dezember 2016, 15:09

Re: Reflecta RPS 10M Rauschen - Was mache ich falsch?

Beitrag von HajoPiltz » Samstag 17. Dezember 2016, 15:22

Vielen Dank soweit!

Ich habe nochmal zwei Scans gemacht, einmal ganz ohne Automatik-Funktionen und einmal nur mit MagicTouch. So wie ich das sehe, hat MagicTouch nur das gemacht, was es auch machen sollte: Die Kratzer und Staubteilchen entfernt.

Bild

Bild

Ehrlich gesagt, das Ergebnis überzeugt mich immer noch nicht.

Bezüglich der Auflösungen vergleiche ich natürlich Äpfel mit Birnen und sicherlich ist ein Teil der gleichmäßigeren Anmutung der Ergebnisse des CanoScan auf die niedrigere Auflösung und die geringere Schärfe bzw. geringeren Kontrast zurückzuführen:
Canon 9000F MK2 Papier: 3000x2000
Canon 9000F MK2 Negativ: 5100x3300
Reflecta RPS 10M Negativ: 7000x4700

Ich teste weiter, mit einem etwas neueren Film aus Mitte der 90er.

Benutzeravatar
Jossie
Beiträge: 976
Registriert: Sonntag 10. Februar 2013, 19:40
Wohnort: im Kraichgau

Re: Reflecta RPS 10M Rauschen - Was mache ich falsch?

Beitrag von Jossie » Samstag 17. Dezember 2016, 15:53

Hallo Hajo,

die Schärfe kannst Du am besten anhand der Staubkörner und Kratzer beurteilen. Im Vergleich zu einem Scan mit meinem DD6000 kommen mir die Kratzer in Deinem Bild an den Rändern leicht unscharf vor. Aber dramatisch ist der Effekt nicht und würde natürlich die von Dir beanstandeten Flecken etwas auswischen.

Hier ein Beispiel von Staub / Kratzer in meinen Scans (200% vergrößert):
Kratzer_Staub_DD6000.jpg
Kratzer_Staub_DD6000.jpg (145.46 KiB) 1050 mal betrachtet
Hermann-Josef
DigitDia6000 (CyberView, SilverFast Archive Suite 8) / CanoScan9950F (ScanGear, VueScan Pro), Eizo CS240, Spider4Elite unter Win10 (64bit), i7 (3.5GHz), Speicher 24GB

pixx
Beiträge: 27
Registriert: Samstag 4. April 2015, 18:15

Re: Reflecta RPS 10M Rauschen - Was mache ich falsch?

Beitrag von pixx » Samstag 17. Dezember 2016, 15:59

Für mich ist die Schärfe nicht da. Sieht man auch auf dem Scan mit dem Staub.

So sieht ein Negativfilm vom Ende der 70er bei mir aus. Das Bild selbst ist ziemlich unscharf (Ausschnitt aus dem T1-Bus, den mein Vater damals hatte ;-)), aber die Kornstruktur ist da:
3.jpg
3.jpg (981.17 KiB) 1050 mal betrachtet

HajoPiltz
Beiträge: 3
Registriert: Freitag 16. Dezember 2016, 15:09

Re: Reflecta RPS 10M Rauschen - Was mache ich falsch?

Beitrag von HajoPiltz » Sonntag 18. Dezember 2016, 21:38

Danke Euch allen! Ich schiebe es jetzt auf den Film und die deutlich schärfere Abtastung des RPS 10M, die die Körnung herausarbeitet und nicht verwischt wie der CanoScan.

Ein neuerer Film aus Mitte der 90er Jahre sieht so aus:
Bild

Das ist für mich Archiv-Qualität.

Trotzdem werde ich mich wohl von dem Gerät verabschieden: Die Positionierung beim automatischen Scannen funktioniert nicht zuverlässig genug und so viel Zeit habe ich nicht, dem Ding die ganze Zeit Händchen zu halten und am Ende doch alles manuell zu positionieren. Also wird meine Fotosammlung wohl doch ein Fall für die Profis werden. Und da sind sie ja auch nicht schlecht aufgehoben.

Danke nochmal und bis bald
Hajo

Benutzeravatar
Jossie
Beiträge: 976
Registriert: Sonntag 10. Februar 2013, 19:40
Wohnort: im Kraichgau

Re: Reflecta RPS 10M Rauschen - Was mache ich falsch?

Beitrag von Jossie » Montag 19. Dezember 2016, 09:08

Guten Morgen,

beim Vergleich muss ich doch Michael recht geben: Es fehlt deutlich an Schärfe. Man kann das Korn nicht sehen sondern nur Flecken.
HajoPiltz hat geschrieben:Und da sind sie ja auch nicht schlecht aufgehoben.
Du solltest dann auf jeden Fall Probescans machen lassen!

Hermann-Josef
DigitDia6000 (CyberView, SilverFast Archive Suite 8) / CanoScan9950F (ScanGear, VueScan Pro), Eizo CS240, Spider4Elite unter Win10 (64bit), i7 (3.5GHz), Speicher 24GB

Antworten