Silverfast 8: vereinzelt Geisterbilder im HDRi-Stapelscan

Themen rund um verschiedene Scan-Programme wie SilverFast, NikonScan, CyberView etc.
Forumsregeln
In diesem Forum dürfen keine Beiträge mit gewerblichen Angeboten, privaten Verkaufsangeboten oder Links zu gewerblichen Seiten eingestellt werden.
Benutzeravatar
ebbi97a
Beiträge: 42
Registriert: Donnerstag 13. April 2017, 08:03
Wohnort: München
Kontaktdaten:

Silverfast 8: vereinzelt Geisterbilder im HDRi-Stapelscan

Beitrag von ebbi97a » Donnerstag 13. April 2017, 10:06

Dieser Fehler tritt nur sporadisch auf, aber ich kann nicht einmal einen Schätzwert angeben, weil ich einige zigtausend Dias (ca. 15000 habe ich bereits im Kasten bzw. auf der Platte) einzulutschen habe, aber keine Zeit, sie alle anzuschauen. Bedingt durch die Größe (ein Rohbild hat etwas 207 MB) ist das alles sehr zeitaufwendig.

Bei einigen Bildern mit starken Strukturen (z.B. Gittermasten) kann es vorkommen, daß ein Bild ein starkes Geisterbild zeigt, ein benachbartes aber gar nicht. Im folgenden bringe ich 2 unmittelbar benachbarte Bilder aus einem CS100 Magazin, wobei eines (die Muster hier im Anhang) den Effekt nicht aufweist, das nächste (im Folgebeitrag) aber sehr deutlich. Alle Bilder werden mit 64bit HDRi und MultiExposure (ME = 2) gemacht, das Rohmaterial war auf E6-Film. Ich zeige aus dem 3-Ebenen-TIFF-Bild jeweils das Vorschaubild in vollem Umfang (mit k hinter der Bildnummer), ein Auschnitt aus dem IR-Kanal (mit i hinter der Bildnummer) und einen Auschnitt aus dem Ergebnisbild (mit g hinter der Bildnummer).

Zunächst das Bild 36401 ohne Geister:
Dateianhänge
36401i.jpg
Ausschnitt: infrarot
36401i.jpg (61.52 KiB) 994 mal betrachtet
36401g.jpg
Ausschnitt: Ergebnisbild
36401g.jpg (76.99 KiB) 994 mal betrachtet
36401k.jpg
volles Vorschaubild
36401k.jpg (76.31 KiB) 994 mal betrachtet
DigitDia 5000; Silverfast Archive Suite 8

Benutzeravatar
ebbi97a
Beiträge: 42
Registriert: Donnerstag 13. April 2017, 08:03
Wohnort: München
Kontaktdaten:

Re: Silverfast 8: vereinzelt Geisterbilder im HDRi-Stapelsca

Beitrag von ebbi97a » Donnerstag 13. April 2017, 10:11

Jetzt folgt das fehlerhafte Bild 36402:
Dateianhänge
36402i.jpg
36402i.jpg (510.57 KiB) 993 mal betrachtet
36402g.jpg
Hier ist das Geisterbild deutlich zu sehen.
36402g.jpg (86.82 KiB) 993 mal betrachtet
36402k.jpg
36402k.jpg (122.66 KiB) 993 mal betrachtet
DigitDia 5000; Silverfast Archive Suite 8

Benutzeravatar
ebbi97a
Beiträge: 42
Registriert: Donnerstag 13. April 2017, 08:03
Wohnort: München
Kontaktdaten:

Re: Silverfast 8: vereinzelt Geisterbilder im HDRi-Stapelsca

Beitrag von ebbi97a » Donnerstag 13. April 2017, 10:18

Zunächst dachte ich an einen Defekt des Scanners; aber laut Jossie ist das eine normale Bauteiltoleranz und die Software sollte das ausgleichen. Im Einstellungsdialog von Silverfast unter Spezial habe ich jetzt den Wert bei Maximales Offset für ME-Ausrichtung von 50 auf 36 herunter gesetzt, bin mir aber über die Wirkung nicht im Klaren.

Was passiert, wenn diese Schranke verletzt wird?
  1. Der Scanner bleibt stehen.
  2. Der zweite Durchgang wird weggeworfen und es wird nur ein Durchgang gespeichert.
  3. Es wird gar nicht gespeichert und ohne Warnung weitergemacht.
  4. Der Versuch wird wiederholt.
  5. ? ? ?
Gibt es überhaupt eine Kontrolle darüber?
DigitDia 5000; Silverfast Archive Suite 8

Benutzeravatar
Jossie
Beiträge: 976
Registriert: Sonntag 10. Februar 2013, 19:40
Wohnort: im Kraichgau

Re: Silverfast 8: vereinzelt Geisterbilder im HDRi-Stapelsca

Beitrag von Jossie » Donnerstag 13. April 2017, 14:03

Hallo,

so, nun kann man sich ein Bild der Lage machen.

Für mich ist es eindeutig, dass es sich um einen nicht wegkorrigierten Versatz der beiden ME-Scans handelt. Der Schrittmotor kommt beim 2. Scan nicht auf exakt die gleiche Startposition zurück wie beim ersten Scan. Das ist zunächst eine Hardware-Eigenschaft, die aber nicht zu ändern ist und die auch bei anderen Scannern zuschlagen dürfte (mein CanoScan9950 dagegen positioniert praktisch exakt). Der Versatz geht nur in eine Richtung, offensichtlich der Scanrichtung. Klar ist, dass diese Bilder unrettbar verdorben sind. Da hilft weder eine Maske noch ein Radiergummi. Mit Kodachrome hat das auch nichts zu tun. Warum die Software selbst bei so eindeutig lokalisierbaren Strukturen wie diesen Masten versagt, ist mir ein Rätsel.

Was kann man tun?
  • Erstmals würde ich abklären, ob der DD5000 in gleicher Weise umrüstbar ist wie der DD6000, so dass der ME-Scan bei der gleichen Schrittmotorstellung gemacht wird wie der Standardscan. Dann ist das Problem vom Tisch.
  • Geht das nicht, so würde ich genau untersuchen, was ME tatsächlich bringt, sprich, muss es überhaupt eingesetzt werden. Ich selbst habe bei meinem DD6000 noch nicht gesehen, dass ich durch ME in dunklen Bereichen mehr Details sehen kann. Die Farben bei E6-Material werden etwas kräftiger, bei Kodachrome kann ich fast keinen Unterschied zwischen mit/ohne ME sehen.
  • Soll ME genutzt werden, so würde ich zunächst feststellen, wie stark die Positionierung des Schrittmotors schwankt. Dazu macht man z.B. 5 Scans ohne ME des gleichen Dias ohne dieses zu bewegen. Dann schaut man nach, um wieviel die Position eines bestimmten Details von Scan zu Scan schwankt (z.B. in HDR im Densitometer auf Pixel schalten und mit der Maus ausmessen). Dann würde ich die ME-Begrenzung auf diesen Wert setzen und schauen, ob sich damit die Software bewegen lässt, die korrekte Ablage zu finden. Im Beispiel ist der Versatz, wenn das eine das Originalbild ist, etwa 8 Pixel. Damit wäre Deine Wahl der maximalen ME-Ablage von 36 Pixeln noch viel, viel zu hoch! Es könnte natürlich auch sein, dass diese 8 Pixel nur der Rest der Ablage sind, der nicht wegkorrigiert wurde. Aber obiger Test wird das zeigen.

    Geht das dann immer noch nicht, so kommt es auf die Häufigkeit des Auftretens an. Kommt das nur alle Jubeljahre vor, dann kann man diese wenigen Bilder nochmals ohne ME scannen. Ist es relativ häufig, so würde ich auf ME verzichten.
Was die Software macht, wenn sie an die Maximalgrenze anstößt, entzieht sich natürlich meiner Kenntnis. Darüber wird sich LSI auch nicht auslassen. Der Scanner wird nicht stehen bleiben. Offensichtlich nimmt SF dann eine Ablage in Kauf (oder bemerkt nicht, dass es noch eine Ablage gibt?). Es könnte auch sein, dass innerhalb der Schranke noch andere Ablagen versucht werden. Aber es ist müßig, darüber zu spekulieren.

Zu den vorgeschlagenen Optionen:

A) sicher nicht, denn der Scan ist ja schon gelaufen.
B) - C) eher nicht
D) auch nicht.
E) siehe oben.

Mit den besten Grüßen

Hermann-Josef
DigitDia6000 (CyberView, SilverFast Archive Suite 8) / CanoScan9950F (ScanGear, VueScan Pro), Eizo CS240, Spider4Elite unter Win10 (64bit), i7 (3.5GHz), Speicher 24GB

Benutzeravatar
ebbi97a
Beiträge: 42
Registriert: Donnerstag 13. April 2017, 08:03
Wohnort: München
Kontaktdaten:

Re: Silverfast 8: vereinzelt Geisterbilder im HDRi-Stapelsca

Beitrag von ebbi97a » Freitag 14. April 2017, 09:06

Jossie hat geschrieben:Für mich ist es eindeutig, dass es sich um einen nicht wegkorrigierten Versatz der beiden ME-Scans handelt. Der Schrittmotor kommt beim 2. Scan nicht auf exakt die gleiche Startposition zurück wie beim ersten Scan. Das ist zunächst eine Hardware-Eigenschaft, die aber nicht zu ändern ist und die auch bei anderen Scannern zuschlagen dürfte (mein CanoScan9950 dagegen positioniert praktisch exakt).
Eigentlich ist es sowieso erstaunlich, was diese Schrittmotoren und die ganze bewegliche Abtastmechanik leisten müssen. Ich habe ein bischen gerechnet:
  1. Die Auflösung habe ich auf den Maximalwert von 3600dpi gestellt. Ein Zoll hat 25,4 mm; meinen Bildrahmen habe ich fest auf 36×36 mm² gestellt.
  2. Ein einziger Bewegungsschritt hat also die Länge 0,007055556 mm und somit macht der Scanner pro Bildabtastung 5102 Einzelschritte (gerundet, weil es Teilschritte nicht gibt).
  3. Bei 1000 Dias sind das bereits über 5 Millionen Schritte und durch ME=2 sogar über 10 Millionen. Bei 100000 Dias wäre man bei 1 Milliarde Schritten. Ob ein Schrittmotor so lange hält?
  4. Aber da ist ja nicht nur der Schrittmotor; viel kritischer kommt mir das Bauteil vor, das am Dia entlang fährt. Dieses muß ja ebenfalls mindesten 36mm lang sein. Wie kann man so ein Riesending (im Vergleich zur Schrittweite) überhaupt auf sieben Tausendstel mm genau bewegen? Und das reproduzierbar!
In diesem Zusammenhang möchte ich noch meine möglicherweise falsche Vorstellung über die Wirkungsweise der Mehrfachbelichtung hinterfragen. Wegen dieser Vorstellung kann ich mir auch nicht zusammenreimen, wie ME mit nur einem Abtastvorgang überhaupt klappen kann. Ich dachte mir immer, das die Bildverbesserung dadurch zustande kommt, daß bei mehr Durchgängen einfach kleinste Fehler (wie Rauschen, Korngröße usw.) durch geringfügige Ungenauigkeiten bei der wiederholten Positionierung ausgemittelt werden. In meiner naiven Wunschvorstellung hatte ich dabei nicht Positionierungsfehler von mehreren ganzen Schritten im Sinn, sondern von weniger als einem Schritt.

Die Auflösung des Scanners liegt (zumindestens bei den bisher bearbeiteten E6-Filmen) sowieso weit über der optischen Schärfe der Objektive und der Filmauflösung, daß ich mit Kanonen auf Spatzen geschossen habe; ich hatte mir nie die allerteuersten Objektive gekauft. Mit Kleinerrechnen und unscharf Maskieren würde ich in dieser Hinsicht möglicherweise mehr erreichen, als mit Mehrfachbelichtung. Inwieweit sich das auf Kontrast/Belichtungsumfang/Dynamik auswirkt ist für mich undurchschaubar.
Jossie hat geschrieben:Was kann man tun?
  • Erstmals würde ich abklären, ob der DD5000 in gleicher Weise umrüstbar ist wie der DD6000, so dass der ME-Scan bei der gleichen Schrittmotorstellung gemacht wird wie der Standardscan. Dann ist das Problem vom Tisch.
  • Geht das nicht, so würde ich genau untersuchen, was ME tatsächlich bringt, sprich, muss es überhaupt eingesetzt werden. Ich selbst habe bei meinem DD6000 noch nicht gesehen, dass ich durch ME in dunklen Bereichen mehr Details sehen kann. Die Farben bei E6-Material werden etwas kräftiger, bei Kodachrome kann ich fast keinen Unterschied zwischen mit/ohne ME sehen.
  • Soll ME genutzt werden, so würde ich zunächst feststellen, wie stark die Positionierung des Schrittmotors schwankt. Dazu macht man z.B. 5 Scans ohne ME des gleichen Dias ohne dieses zu bewegen. Dann schaut man nach, um wieviel die Position eines bestimmten Details von Scan zu Scan schwankt (z.B. in HDR im Densitometer auf Pixel schalten und mit der Maus ausmessen). Dann würde ich die ME-Begrenzung auf diesen Wert setzen und schauen, ob sich damit die Software bewegen lässt, die korrekte Ablage zu finden. Im Beispiel ist der Versatz, wenn das eine das Originalbild ist, etwa 8 Pixel. Damit wäre Deine Wahl der maximalen ME-Ablage von 36 Pixeln noch viel, viel zu hoch! Es könnte natürlich auch sein, dass diese 8 Pixel nur der Rest der Ablage sind, der nicht wegkorrigiert wurde. Aber obiger Test wird das zeigen.
    Geht das dann immer noch nicht, so kommt es auf die Häufigkeit des Auftretens an. Kommt das nur alle Jubeljahre vor, dann kann man diese wenigen Bilder nochmals ohne ME scannen. Ist es relativ häufig, so würde ich auf ME verzichten.
Zum 1. Punkt müßte ich wohl bei Reflecta nachfragen.

Der 2. scheint mir noch der einfachste Ansatzpunkt zu sein. Weil ich meine Dias von der Gegenwart in die Vergangenheit zurück erfasse, sind mir noch keine Kodachrome-Dias untergekommen, die es ja schon lange nicht mehr gibt ― aber vor 25 bis 40 Jahren waren die bei mir fast Standard. Mir ist schon lange klar, daß ich dann (wenn die Erfassung ansteht) fast alles anders als bei den E6-Filmen machen muß. Da gibt es sowieso ein kunterbuntes Durcheinander von Emulsionen. Sogar E4 (Kodak Infrarot) und alte APirgendwas (von Agfachrome) sind darunter und farbschwache Exoten wie der 3M-640T (Kunstlichtfilm). Auf ME ganz zu verzichten, würde nach obiger Rechnung auch der Restlebensdauer des Scanners gut tun (außer dein Punkt 1 erfüllt sich).

Beim 3. Punkt kommt mir der Vorschlag im letzten Satz noch am ehesten entgegen; um aber einen zahlenmäßigen Überblick zu erhalten müßte ich erst einmal alles zeitaufwendig sichten. So schnell wie ich bin, werden die noch verbliebenen Farben bis dahin völlig verdorben sein.
Zuletzt geändert von ebbi97a am Freitag 14. April 2017, 09:36, insgesamt 1-mal geändert.
DigitDia 5000; Silverfast Archive Suite 8

Benutzeravatar
Jossie
Beiträge: 976
Registriert: Sonntag 10. Februar 2013, 19:40
Wohnort: im Kraichgau

Re: Silverfast 8: vereinzelt Geisterbilder im HDRi-Stapelsca

Beitrag von Jossie » Freitag 14. April 2017, 09:33

Guten Morgen,
ebbi97a hat geschrieben:viel kritischer kommt mir das Bauteil vor, das am Dia entlang fährt.
Du meinst das CCD? Das ist ein hochintegriertes Bauteil ohne bewegliche Teile. Damit gibt es keine mechanischen Probleme. Es ist auf der Scaneinheit zusammen mit den LEDs verbaut und wird durch den Schrittmotor über das Dia hinweggefahren. Es besteht aus 3 Spalten, die mit Filtern für RGB bedampft sind und bei jedem Schritt drei Bildspalten erfassen.
ebbi97a hat geschrieben:Wirkungsweise der Mehrfachbelichtung hinterfragen
Bei ME-Scans werden bei jeder Position des Schrittmotors (oder eben in zwei Durchgängen) zwei Belichtungen gemacht, eine mit der Standardbelichtungszeit, eine mit der doppelten. Diese beiden Bilder werden dann in der Software verrechnet. Laut LSI grob gesagt so, dass in dunklen Bereichen die Pixelwerte der Standardbelichtung durch die skalierten Werte der zweiten, doppelt so langen Belichtung ersetzt werden. Es wird also nicht gemittelt. Dies ist zu unterscheiden von z.B. bei VueScan verwendeten Mehrfachscans, bei dem mehrere Bilder mit gleicher Belichtungszeit aufgenommen werden, die dann gemittelt werden, wodurch das Rauschen reduziert wird. Einen ähnlichen Effekt erreicht man übrigens auch, indem man 1x mit der nominellen Auflösung scannt und anschließend das Ergebnis binnt, d.h. Pixelwerte zu einem Pixel zusammenfasst. Bei VueScan heißt das Tiff-Kompression.
ebbi97a hat geschrieben:Zum 1. Punkt müßte ich wohl bei Reflecta nachfragen.
Ich würde einfach mal in Kiel bei LSI anrufen. Die müssen das wissen.
ebbi97a hat geschrieben:fast alles anders als bei den E6-Filmen machen muss.
Da Du ins Rohformat scannst, musst Du bei Kodachrome zunächst (fast) nichts anders machen, abgesehen von der Entscheidung ME ja/nein. Der wesentliche Unterschied mit Kodachrome kommt bei der IT8-Kalibration und bei der Staub- und Kratzerentfernung rein. Und beides geschieht erst in HDR.
ebbi97a hat geschrieben:verbliebenen Farben bis dahin völlig verdorben sein.
Um das gleich hier zu sagen: Bei gealterten (verfärbten) Dias führt die IT8-Kalibration alleine nicht zum Erfolg, da es keine Targets gibt, die so gealtert sind wie das vorliegende Bildmaterial. Hier ist für die Farbrestaurierung im Wesentlichen Handarbeit angesagt. Aber das kann auch erstaunlich gut klappen.

Hermann-Josef
DigitDia6000 (CyberView, SilverFast Archive Suite 8) / CanoScan9950F (ScanGear, VueScan Pro), Eizo CS240, Spider4Elite unter Win10 (64bit), i7 (3.5GHz), Speicher 24GB

Benutzeravatar
ebbi97a
Beiträge: 42
Registriert: Donnerstag 13. April 2017, 08:03
Wohnort: München
Kontaktdaten:

Re: Silverfast 8: vereinzelt Geisterbilder im HDRi-Stapelsca

Beitrag von ebbi97a » Freitag 14. April 2017, 09:49

Hallo Hermann-Josef,
Wie hast du das nur geschafft, so schnell zu antworten?
Meinem Verständnis hast damit jedenfalls gewaltig auf die Sprünge geholfen.
Jossie hat geschrieben:Da Du ins Rohformat scannst, musst Du bei Kodachrome zunächst (fast) nichts anders machen, abgesehen von der Entscheidung ME ja/nein. Der wesentliche Unterschied mit Kodachrome kommt bei der IT8-Kalibration und bei der Staub- und Kratzerentfernung rein. Und beides geschieht erst in HDR.

Um das gleich hier zu sagen: Bei gealterten (verfärbten) Dias führt die IT8-Kalibration alleine nicht zum Erfolg, da es keine Targets gibt, die so gealtert sind wie das vorliegende Bildmaterial. Hier ist für die Farbrestaurierung im Wesentlichen Handarbeit angesagt. Aber das kann auch erstaunlich gut klappen.
Mit der Kalibration sprichst du den nächsten Sumpf an, in den ich geraten bin. Aber für heute überfordert mich das; also später in einem eigenen Thema.

Bevor ich hier Mitglied wurde, hast du mir im LSI-Forum (per interner Post) u.a. 2 Verweise zu diesem Thema zukommen lassen, die ich aufmerksam gelesen und daraus geschlossen habe, daß ich es hätte anders machen sollen. Weil sich in den Magazinen allerlei von Agfachrome über Perutz Chrome, Ektachrome, Fuji Velvia , 3M-640T und was weiß ich was alles befindet, paßt eigentlich gar nichts. Ich lasse mich jetzt nicht weiter aus, sondern liefere die Einzelheiten im neuen Thema. Vielleicht kannst du mir wieder einen Tipp geben, ob ich mich irgendwo anhängen soll oder was neues aufmachen? Passend erschiene mir Auswahl des richtigen IT8-Targets, aber es geht doch etwas über dieses Thema hinaus. Eigentlich hätte ich nur eine Helligkeits-Kalibrierung gebraucht (Luminanz/Dichte).
DigitDia 5000; Silverfast Archive Suite 8

Benutzeravatar
Jossie
Beiträge: 976
Registriert: Sonntag 10. Februar 2013, 19:40
Wohnort: im Kraichgau

Re: Silverfast 8: vereinzelt Geisterbilder im HDRi-Stapelsca

Beitrag von Jossie » Freitag 14. April 2017, 10:00

Falls Du generell über die IT8-Kalibration diskutieren möchtest, solltest Du ein eigenes Thema aufmachen. Wenn es nur um das korrekte Target geht, dann kannst Du den erwähnten Faden aufgreifen.
ebbi97a hat geschrieben:Eigentlich hätte ich nur eine Helligkeits-Kalibrierung gebraucht (Luminanz/Dichte).
Mir ist nicht ganz klar, was Du damit meinst. Bei der IT8-Kalibration werden sowohl die Helligkeit als auch die Farben angepasst.

Hermann-Josef
DigitDia6000 (CyberView, SilverFast Archive Suite 8) / CanoScan9950F (ScanGear, VueScan Pro), Eizo CS240, Spider4Elite unter Win10 (64bit), i7 (3.5GHz), Speicher 24GB

Joe
Beiträge: 1767
Registriert: Montag 4. Februar 2008, 06:31
Kontaktdaten:

Re: Silverfast 8: vereinzelt Geisterbilder im HDRi-Stapelsca

Beitrag von Joe » Freitag 14. April 2017, 14:56

Ein paar ergänzenden Informationen:

- Jossie spricht davon ob man den DD5000 wie den DD6000 umrüsten kann - was ist damit konkret gemeint? Ich habe einen DD4000 und einen DD5000. Einen DD6000 hatte ich zum Testen. Alle arbeiten bei ME gleich - d.h. die Schrittmotorsteuerung ist exakt, Geisterbilder treten nicht auf.

- Wie viele Scans wurde mit dem Scanner schon gemacht? Könnte es Verschleiß oder Verschmutzung sein?

- Die Frage ob ME wirklich was bringt hat Jossie auch schon gestellt. Auch dazu meine Erfahrungen: bei meinen Dias bringt es absolut gar nichts.

Benutzeravatar
Jossie
Beiträge: 976
Registriert: Sonntag 10. Februar 2013, 19:40
Wohnort: im Kraichgau

Re: Silverfast 8: vereinzelt Geisterbilder im HDRi-Stapelsca

Beitrag von Jossie » Freitag 14. April 2017, 15:04

Hallo Josef,
Joe hat geschrieben:umrüsten kann - was ist damit konkret gemeint?
Es geht um eine Firmware-Änderung und die Software, die diese dann nutzt. LSI hat dies in Version 8.2.0r2 eingeführt. Seitdem werden die ME-Belichtungen bei (einigen?) reflecta-Scannern mit SF bei der gleichen Schrittmotorstellung aufgenommen.
Joe hat geschrieben:Alle arbeiten bei ME gleich - d.h. die Schrittmotorsteuerung ist exakt
Bei meinem DD6000 nicht, das hatte mir auch reflecta schon bestätigt, dass dieser Scanner nicht für ME ausgelegt ist. Daher zentriert SF die Bilder, VueScan nicht. Daher bekommt man bei VueScan oft diese Geisterbild, bei SF manchmal, wenn die Software versagt.

Hermann-Josef
DigitDia6000 (CyberView, SilverFast Archive Suite 8) / CanoScan9950F (ScanGear, VueScan Pro), Eizo CS240, Spider4Elite unter Win10 (64bit), i7 (3.5GHz), Speicher 24GB

Benutzeravatar
ebbi97a
Beiträge: 42
Registriert: Donnerstag 13. April 2017, 08:03
Wohnort: München
Kontaktdaten:

Re: Silverfast 8: vereinzelt Geisterbilder im HDRi-Stapelsca

Beitrag von ebbi97a » Freitag 14. April 2017, 17:52

Joe hat geschrieben:- Wie viele Scans wurde mit dem Scanner schon gemacht? Könnte es Verschleiß oder Verschmutzung sein?
Das kann ich nur grob schätzen, wenn ich nicht die genauen Zahlen aus der Bilderdatenbank herausklaube: so um die 16000 (etwa 3 Jahre lang hatte ich nämlich parallel dazu schon mit einer Digitalkamera photographiert, so daß ich nicht einfach die höchste und die niedrigste Laufnummer voneinander subtrahieren kann).
Jossie hat geschrieben:Bei meinem DD6000 nicht, das hatte mir auch reflecta schon bestätigt, dass dieser Scanner nicht für ME ausgelegt ist. Daher zentriert SF die Bilder, VueScan nicht. Daher bekommt man bei VueScan oft diese Geisterbild, bei SF manchmal, wenn die Software versagt.
Das könnte doch eine Antwort auf meine Frage von weiter oben sein, was Silverfast mutmaßlich macht, wenn die gesetzte Schranke für die maximale ME-Abweichung überschritten wird.

Wenn das eine gesicherte Erkenntnis wäre, bräuchte ich diese Schranke nur so niedrig setzen, daß kein sichtbarer Fehler entsteht. Dann wird der eine Durchgang eben weggeworfen ― fragt sich nur welcher, wenn der DD5000 mit zwei unterschiedlichen Helligkeiten arbeitet. Was aber trotzdem ärgerlich bliebe wäre der hohe Verschleiß ― die 2 Durchgänge werden ja wirklich abgefahren. Muß mich also doch um die Vermutung mit der Firmware-/Software-Änderung kümmern.
DigitDia 5000; Silverfast Archive Suite 8

Joe
Beiträge: 1767
Registriert: Montag 4. Februar 2008, 06:31
Kontaktdaten:

Re: Silverfast 8: vereinzelt Geisterbilder im HDRi-Stapelsca

Beitrag von Joe » Freitag 14. April 2017, 18:25

Sieh Dir doch erst mal ein paar Scans mit und ohne ME im Vergleich an - gibt es da Unterschiede? Wenn nein kannst Du Dir ME doch sparen.

Wie schon erwähnt: bei meinen Dias hat ME gar nichts gebracht.

Angeblich soll es in extremen Situationen was bringen: zum Beispiel dunkle Unterwasseraufnahmen. Da hat mir mal ein Anwender Scans zur Verfügung gestellt. Mit viel wohlwollen konnte man da an einer kleinen Stelle eine minimale Verbesserung sehen - die aber meiner Meinung nach den Aufwand nicht wert war.

Benutzeravatar
Jossie
Beiträge: 976
Registriert: Sonntag 10. Februar 2013, 19:40
Wohnort: im Kraichgau

Re: Silverfast 8: vereinzelt Geisterbilder im HDRi-Stapelsca

Beitrag von Jossie » Freitag 14. April 2017, 19:41

Guten Abend,
ebbi97a hat geschrieben:bräuchte ich diese Schranke nur so niedrig setzen, daß kein sichtbarer Fehler entsteht.
Offenbar liegt hier ein Missverständnis vor. Die zwei Scans zeigen eine Ablage, nicht die Software erzeugt diese! Mach doch einfach mal zwei Scans hintereinander und subtrahiere die Bilder voneinander. Dann siehst Du den Effekt ganz klar.
ebbi97a hat geschrieben:Dann wird der eine Durchgang eben weggeworfen
Das glaube ich eher nicht, aber Du kannst es ja mal ausprobieren.

Ich kann nur nochmals betonen, dass ich durch ME keinen nennenswerten Effekt in dunklen Bereichen sehe. Was sich ändert, ist die Farbgebung nach Anwendung von AutoCCR in HDR. Aber das muss man einfach selbst ausprobieren und beurteilen. Nach meinem Eindruck geben die Dias in dunklen Bereichen einfach nicht mehr her. Hier zwei Beispiele:
ME_Vergleich_Ektachrome.jpg
Ektachrome (links ohne ME, rechts mit ME)
ME_Vergleich_Ektachrome.jpg (216.95 KiB) 946 mal betrachtet
ME_Vergleich_Kodachrome.jpg
Kodachrome (dito)
ME_Vergleich_Kodachrome.jpg (211.76 KiB) 946 mal betrachtet
Damit die Bilder vergleichbar sind wurde bei allen lediglich die Bildautomatik AutoCCR in HDR angewandt. Das Ektachromebild ohne ME erscheint mir zu blass, das mit ME zu grell in den Farben. Aber dies kann natürlich durch weitere Bildbearbeitung noch geändert werden. Bei Kodachrome sind die Farbänderungen subtiler aber auch vorhanden. In dunklen Bereichen erkenne ich durch ME bei beiden Materialien nicht mehr Details.

Der einzige Fall, wo ich mit ME einen Vorteil habe, ist nach Absenkung der analogen Verstärkung, um Sättigung in hellen Partien zu vermeiden. Dann bringt ME in dunklen Bereichen etwas, da dort sonst durch die kürzere Belichtungszeit Details und Kontrast verloren gehen.

Hermann-Josef
DigitDia6000 (CyberView, SilverFast Archive Suite 8) / CanoScan9950F (ScanGear, VueScan Pro), Eizo CS240, Spider4Elite unter Win10 (64bit), i7 (3.5GHz), Speicher 24GB

Benutzeravatar
ebbi97a
Beiträge: 42
Registriert: Donnerstag 13. April 2017, 08:03
Wohnort: München
Kontaktdaten:

Re: Silverfast 8: vereinzelt Geisterbilder im HDRi-Stapelsca

Beitrag von ebbi97a » Samstag 15. April 2017, 09:34

Erst mal vielen Dank wieder für die guten Beispiele.
Jossie hat geschrieben:
ebbi97a hat geschrieben:bräuchte ich diese Schranke nur so niedrig setzen, daß kein sichtbarer Fehler entsteht.
Offenbar liegt hier ein Missverständnis vor. Die zwei Scans zeigen eine Ablage, nicht die Software erzeugt diese! Mach doch einfach mal zwei Scans hintereinander und subtrahiere die Bilder voneinander. Dann siehst Du den Effekt ganz klar.
ebbi97a hat geschrieben:Dann wird der eine Durchgang eben weggeworfen
Das glaube ich eher nicht, aber Du kannst es ja mal ausprobieren.
Wie kann ich denn das? Das fertige Bild verrät mir doch nichts darüber. Das einzige was ich sehe werde ist kein Bildversatz. :?:
Jossie hat geschrieben:Ich kann nur nochmals betonen, dass ich durch ME keinen nennenswerten Effekt in dunklen Bereichen sehe. Was sich ändert, ist die Farbgebung nach Anwendung von AutoCCR in HDR. Aber das muss man einfach selbst ausprobieren und beurteilen. Nach meinem Eindruck geben die Dias in dunklen Bereichen einfach nicht mehr her. Hier zwei Beispiele:

Damit die Bilder vergleichbar sind wurde bei allen lediglich die Bildautomatik AutoCCR in HDR angewandt. Das Ektachromebild ohne ME erscheint mir zu blass, das mit ME zu grell in den Farben. Aber dies kann natürlich durch weitere Bildbearbeitung noch geändert werden. Bei Kodachrome sind die Farbänderungen subtiler aber auch vorhanden. In dunklen Bereichen erkenne ich durch ME bei beiden Materialien nicht mehr Details.
Natürlich habe solche Tests am Anfang gemacht ― wenn auch nur flüchtig ― und glaubte, eine Verbesserung zu sehen. Deine beiden Beispiele haben mir jetzt die Augen geöffnet, was ich wirklich gesehen habe: die höhere Farbsättigung. Das hat mir gefallen und deine Ektachrome-Beispiele zeigen das auch ganz deutlich. Der Grund ist auch einleuchtend: da meine Bilder ja schon gealtert sind, freut man sich über scheinbar wiedergewonnene Farbe. Aber das ist wohl nur ein scheinbarer Gewinn, den man mit normaler Bildbearbeitung auch erreichen kann. Was weg ist ist eben weg.
:idea:
Vermutlich war das ein Trugschluß mit den 48 Bit Farbtiefe aus dem Scanner gegen meine 24 Bit, die ich von einer digitalen Kompaktkamera und der Bearbeitung am Bildschirm gewöhnt bin. Aber weil der Silverfast-Scan diese 48 Bit ja aufbewahrt, kann man diese Verbesserung auch im Nachhinein noch vornehmen und verliert dann in dem Sinn nichts, daß nach der Eindampfung auf 24 Bit zur Betrachtung am Bildschirm tatsächlich ein Gewinn zu beobachten wäre. Da habe ich mich selber reingelegt, indem ich diesen Gewinn der Mehrfachbelichtung zugeschrieben habe. Probleme mit dunklen Stellen habe ich häufig, indem dort keine nenneswerten Details zu finden sind, obwohl die Stellen nicht wirklich schwarz, sondern eher dunkelbraun sind, wenn man sie mit dem Auge gegen das (Tages-)Licht betrachtet. Das dürfte jedoch eher auf die Alterung und auf minderwertiges Filmmaterial zurückzuführen sein; je nach Film fällt das nämlich sehr unterschiedlich aus.
Jossie hat geschrieben:Der einzige Fall, wo ich mit ME einen Vorteil habe, ist nach Absenkung der analogen Verstärkung, um Sättigung in hellen Partien zu vermeiden. Dann bringt ME in dunklen Bereichen etwas, da dort sonst durch die kürzere Belichtungszeit Details und Kontrast verloren gehen.
Im Prinzip verstehe ich das schon, ist mir aber im Einzelnen und in der Praxis noch zu hoch. Verarbeite dieser Tage gerade 19 LKM(80)-Magazine aus einer Serie, die ich auf jeden Fall im gleichen Verfahren zu Ende bringen möchte. Danach werde ich neu nachdenken und und vielleicht umstellen. Da spielt aber auch nocht das bereits „angedrohte” Thema mit der Scannerkalibirierung rein.
Zuletzt geändert von ebbi97a am Samstag 15. April 2017, 09:48, insgesamt 3-mal geändert.
DigitDia 5000; Silverfast Archive Suite 8

Benutzeravatar
ebbi97a
Beiträge: 42
Registriert: Donnerstag 13. April 2017, 08:03
Wohnort: München
Kontaktdaten:

Re: Silverfast 8: vereinzelt Geisterbilder im HDRi-Stapelsca

Beitrag von ebbi97a » Samstag 15. April 2017, 09:37

Joe hat geschrieben:Sieh Dir doch erst mal ein paar Scans mit und ohne ME im Vergleich an - gibt es da Unterschiede? Wenn nein kannst Du Dir ME doch sparen.
Das leuchtet mir vollkommen ein. Diese Vergleiche habe ich zwar gemacht, aber nicht sorgfältig genug und falsche Schlüsse daraus gezogen.
Vgl. meine vorangehende Antwort an Jossie.
DigitDia 5000; Silverfast Archive Suite 8

Benutzeravatar
Jossie
Beiträge: 976
Registriert: Sonntag 10. Februar 2013, 19:40
Wohnort: im Kraichgau

Re: Silverfast 8: vereinzelt Geisterbilder im HDRi-Stapelsca

Beitrag von Jossie » Samstag 15. April 2017, 10:03

Guten Morgen,
ebbi97a hat geschrieben:Das einzige was ich sehe werde ist kein Bildversatz.
Aber wenn ME dann sozusagen abgeschaltet wäre, dann würdest Du die erwähnte Farbveränderung nicht sehen. Das wäre ein Hinweis.

Ich kann mir nicht vorstellen, dass ME so programmiert ist, dass es manchmal angewandt wird und manchmal nicht. Wenn der maximale Versatz vernünftig vorgegeben ist, dann gibt es eine eindeutige Lösung. Ich vermute, dass die Software innerhalb dieses maximalen Radius nach dem wahrscheinlichsten Versatz sucht und diesen anwendet. Dann wäre "anstoßen" auch nicht die korrekte Bezeichnung. Was passiert, wenn keine sehr wahrscheinliche Lösung gefunden wird, ist natürlich ohne weitere Kenntnis nicht zu beantworten. Vielleicht wird dann kein Versatz angewandt. Wenn es Dich interessiert, so musst Du gezielt beim LSI-Support nachfragen (am einfachsten nicht über das Forum sondern direkt über HDR -- Hilfe -- Online-Support anfordern).
ebbi97a hat geschrieben:Probleme mit dunklen Stellen habe ich häufig, indem dort keine nenneswerten Details zu finden sind, obwohl die Stellen nicht wirklich schwarz, sondern eher dunkelbraun sind
Ja, aber dann enthält das Dia auch keine weiteren Details, die man mit ME ans Tageslicht bringen könnte. Diesen braunen Sumpf kenne ich. Aber man kann durch Bildbearbeitung das Schwarz einigermaßen restaurieren.
ebbi97a hat geschrieben:Trugschluß mit den 48 Bit Farbtiefe aus dem Scanner gegen meine 24 Bit
Den Unterschied 48 vs. 24 Bit kannst Du mit dem Auge kaum sehen. Die Bedeutung der 48bit liegt eher in der Bildbearbeitung. Wenn man nur 24Bit hat, dann kann es bei intensiver Bildbearbeitung zu Tonwertabrissen kommen. Daher sollte man immer mit 48bit scannen und diese auch bei der Bildbearbeitung erhalten bis zum Schluss. Erst wenn alles fertig ist kann man auf 24bit (JPG) übergehen.

Beste Grüße und frohe Ostern

Hermann-Josef
DigitDia6000 (CyberView, SilverFast Archive Suite 8) / CanoScan9950F (ScanGear, VueScan Pro), Eizo CS240, Spider4Elite unter Win10 (64bit), i7 (3.5GHz), Speicher 24GB

Benutzeravatar
ebbi97a
Beiträge: 42
Registriert: Donnerstag 13. April 2017, 08:03
Wohnort: München
Kontaktdaten:

Re: Silverfast 8: vereinzelt Geisterbilder im HDRi-Stapelsca

Beitrag von ebbi97a » Samstag 15. April 2017, 15:56

Jossie hat geschrieben:Ich kann mir nicht vorstellen, dass ME so programmiert ist, dass es manchmal angewandt wird und manchmal nicht. Wenn der maximale Versatz vernünftig vorgegeben ist, dann gibt es eine eindeutige Lösung. Ich vermute, dass die Software innerhalb dieses maximalen Radius nach dem wahrscheinlichsten Versatz sucht und diesen anwendet. Dann wäre "anstoßen" auch nicht die korrekte Bezeichnung. Was passiert, wenn keine sehr wahrscheinliche Lösung gefunden wird, ist natürlich ohne weitere Kenntnis nicht zu beantworten. Vielleicht wird dann kein Versatz angewandt. Wenn es Dich interessiert, so musst Du gezielt beim LSI-Support nachfragen (am einfachsten nicht über das Forum sondern direkt über HDR -- Hilfe -- Online-Support anfordern).
Das werde ich nach Ostern mal versuchen.
Jossie hat geschrieben:Ja, aber dann enthält das Dia auch keine weiteren Details, die man mit ME ans Tageslicht bringen könnte. Diesen braunen Sumpf kenne ich. Aber man kann durch Bildbearbeitung das Schwarz einigermaßen restaurieren.
Das dämmerte mir auch schon. :(
Also kann ich die Entscheidung nicht mehr lange aufschieben. Gerade ist mir wieder ein besonders deutliches Beispiel für den Fehler aufgefallen (Anhang: die Qualität der JPEG-konvertierten Bilder habe ich auf 77 heruntergerechnet, um die Dateien klein zu halten.).

Schöne Feiertage! Danke!
Dateianhänge
105m069Geist-Auschnitt.jpg
Ausschnitt aus dem Ergebnisbild in Originalauflösung
105m069Geist-Auschnitt.jpg (175.72 KiB) 929 mal betrachtet
105m069Geist-klein.jpg
Ergebnisbild in in voller Ausdehnung aber auf ⅓ (33,33%) Kantenlänge verkleinert
105m069Geist-klein.jpg (201.05 KiB) 929 mal betrachtet
DigitDia 5000; Silverfast Archive Suite 8

Benutzeravatar
Jossie
Beiträge: 976
Registriert: Sonntag 10. Februar 2013, 19:40
Wohnort: im Kraichgau

Re: Silverfast 8: vereinzelt Geisterbilder im HDRi-Stapelsca

Beitrag von Jossie » Samstag 15. April 2017, 16:52

Hallo,

jetzt wird es aber spannend!

Im gezeigten Beispiel sind die Geisterbilder von links nach rechts versetzt, also parallel zu langen Kante des Dias. In welche Richtung wurde denn gescannt? Ging das in horizontaler Richtung? Wenn nein, dann hat die Erklärung mit dem Versatz der beiden ME-Bilder ein Problem!

Hermann-Josef
DigitDia6000 (CyberView, SilverFast Archive Suite 8) / CanoScan9950F (ScanGear, VueScan Pro), Eizo CS240, Spider4Elite unter Win10 (64bit), i7 (3.5GHz), Speicher 24GB

Joe
Beiträge: 1767
Registriert: Montag 4. Februar 2008, 06:31
Kontaktdaten:

Re: Silverfast 8: vereinzelt Geisterbilder im HDRi-Stapelsca

Beitrag von Joe » Samstag 15. April 2017, 17:49

@Jossie - sollte der Versatz, wenn es das ME Problem ist, nicht auch das ganze Bild betreffen? Ich finde es komisch das es nur ein Teil ist.

@ebbi971 - warum hat das komplette Bild soviel schwarzen Rand, besonders oben und unten? Scannst Du immer die ganze Fläche? Oder ist das durch Nachbearbeitung entstanden?

Benutzeravatar
ebbi97a
Beiträge: 42
Registriert: Donnerstag 13. April 2017, 08:03
Wohnort: München
Kontaktdaten:

Re: Silverfast 8: vereinzelt Geisterbilder im HDRi-Stapelsca

Beitrag von ebbi97a » Samstag 15. April 2017, 17:57

Kein Problem:
das zuerst gezeigte Bild mit den Kurzwellenantennen war Hochformat; jetzt ist es Querformat. Einen Projektor besitze ich zwar schon lange nicht mehr; die Dias liegen aber noch projektionsfertig im Magazin. Deswegen verwende ich ja trotz des höheren Speicherbedarfs einen quadratischen Scanrahmen von 36×36 mm². Das Drehen von tausenden von Bildern war doch nicht zumutbar (einige Magazine lang hatte ich es ernsthaft versucht). Beim Veröffentlichen hier habe ich wohl gemogelt und einen Teil des schwarzen Rahmens abgeschnitten; er ist in Wirklichkeit quadratisch.

@Joe: Der Versatz betrifft schon das ganze Bild: man sieht es an den Flügelspitzen, den Leitern und den Häusern und Hügeln im Hintergrund. Im verkleinerten Gesamtbild ist es allerdings nicht mehr klar erkennbar.

Noch ein Nachtrag:
An den schwarzen Rändern des Rahmens sieht man es übrigens auch. Ganz deutlich im verkleinerten Gesamtbild rechts oben (am Himmel) zu sehen; links kann man es mehr ahnen als sehen. Über den angewandten Algorithmus wird sich LSI wohl kaum auslassen; würde mir auch nicht helfen, weil ich ihn ja ohnehin nicht ändern könnte.
DigitDia 5000; Silverfast Archive Suite 8

Antworten