Installation 4400F in WIN 7/8.1/10

Fragen/Themen zu Canon-Scannern
Forumsregeln
In diesem Forum dürfen keine Beiträge mit gewerblichen Angeboten, privaten Verkaufsangeboten oder Links zu gewerblichen Seiten eingestellt werden.
Antworten
Grandpa
Beiträge: 4
Registriert: Donnerstag 10. Mai 2012, 13:13

Installation 4400F in WIN 7/8.1/10

Beitrag von Grandpa » Freitag 29. Mai 2015, 22:06

Hallo,
ich bekomme meinen 4400F einfach nicht zum Laufen. Wer kann mir sagen, welches die aktuellen Software/Treiber sind. Ich habe schon mehrfach versucht zu installieren, weiß aber nicht wohin die Installation geht. Ich finde auch keine .exe Datei zum Starten. Vorher konnte ich zwar die ScanBox starten, bekam dann aber so komische Meldungen: "Die Datei kann nicht geöffnet werden" oder "Es steht kein ausreichender Speicher zur Verfügung" oder "Die Datei in die das gescannte Objekt gesendet werden, soll muss benannt werden" Dazu geht dann ein Fenster auf in dem ich eine .exe Datei auswählen soll. Alles seltsame Fragen und Meldungen. Speicher ist massenhaft vorhanden... Warum soll man eine .exe Datei auswählen um ein Scan dort zu speichern. Vielen Dank für Eure Antworten.
Gruß
Peter

Benutzeravatar
Jossie
Beiträge: 976
Registriert: Sonntag 10. Februar 2013, 19:40
Wohnort: im Kraichgau

Re: Installation 4400F in WIN 7/8.1/10

Beitrag von Jossie » Samstag 30. Mai 2015, 10:10

Guten Morgen Peter,

schau doch mal, ob Du hiermit weiterkommst: http://www.canon.de/support/consumer_pr ... 20(64-bit).

Ansonsten kann ich Dir nur beschreiben, wie das bei mir aussieht:
Nach der Installation finde ich die Toolbox unter C:\Program Files (x86)\Canon\CanoScan Toolbox Ver4.9\CSTBox.exe. Aber was den Treiber anbelangt, so liegen die Dateien bei mir nach dem Auspacken unter C:\CanoScan\CNQ9950 (bei meinem Scanner, bei Dir entsprechen wohl CNQ4400 oder sowas ähnliches). Die benötigten Dateien wurden bei der Installation dann nach C:\Windows\twain_32\CNQ9950 kopiert (analog bei Dir was mit 4400). Wichtig bei mir ist, dass die Pfadvariable diesen Pfad enthält! Ich überprüfe das so (muss bei Dir analog gehen):

Startmenü (mit Administratorrechten!):
1. Computer (rechtsklick) ->
2. Eigenschaften ->
3. Erweiterte Systemeinstellungen ->
4. Umgebungsvariable ->
5. Path markieren und bearbeiten ->
6. ;C:\Windows\twain_32\CNQ9950 anfügen.

Viel Erfolg!

Hermann-Josef
DigitDia6000 (CyberView, SilverFast Archive Suite 8) / CanoScan9950F (ScanGear, VueScan Pro), Eizo CS240, Spider4Elite unter Win10 (64bit), i7 (3.5GHz), Speicher 24GB

Joe
Beiträge: 1767
Registriert: Montag 4. Februar 2008, 06:31
Kontaktdaten:

Re: Installation 4400F in WIN 7/8.1/10

Beitrag von Joe » Sonntag 31. Mai 2015, 15:40

Wenn Du mit der Canon Software nicht weiter kommst, kannst Du alternativ mal Vuescan ausprobieren. Das bringt für einige Scanner einen eigenen Treiber mit. Ob das beim 4400F so ist kann ich Dir allerdings nicht sagen - das müsstest Du ausprobieren.

Antworten