Canon 9000F Mark II - USB-Problem

Fragen/Themen zu Canon-Scannern
Forumsregeln
In diesem Forum dürfen keine Beiträge mit gewerblichen Angeboten, privaten Verkaufsangeboten oder Links zu gewerblichen Seiten eingestellt werden.
Antworten
blomi
Beiträge: 3
Registriert: Freitag 26. Dezember 2014, 21:20

Canon 9000F Mark II - USB-Problem

Beitrag von blomi » Freitag 26. Dezember 2014, 21:36

Hallo Community,

ich bin seit kurzem stolzer Besitzer des o.g. Scanners. Die Installation der Treiber und der SW hat problemlos geklappt. Aber ich kann mit keinem Scan-Programm scannen, weder mit SilverFast noch mit dem mitgelieferten Programm von Canon. Beim Start des Vorgangs bekomme ich die folgende Fehlermeldung:
"Die Verbindung mit dem Scanner ist aus folgenden Gründen nicht möglich:
- Scanner ist ausgeschaltet.
- USB-Kabel wurde abgezogen.

Prüfen Sie den Sachverhalt und versuchen Sie es erneut.
Der Scanner-Treiber wird geschlossen.

Code: 2,156,33"

Es handelt sich um ein Win7-basiertes Notebook DELL XPS17. Aber auch an zwei weiteren Rechnern unter Win7 habe ich das gleiche Problem. Alle Systeme sind zu 99% durchgepatcht. Ein zwischengeschalter aktiver USB-Hub oder der Wechsel des Ports haben auch keine Abhilfe gebracht. Die "USB Basiskommunikation" (Klong-Klong beim An-/Abstöpseln oder beim Ein-/Ausschalten) funktioniert auch.
Google weiß zu dieser und ähnlichen Fehlermeldungen/-codes leider nicht viel. Ähnliche Probleme bei anderen Benutzern scheinen nicht gelöst worden zu sein... Aber ich will noch nicht an einen Gerätedefekt glauben.

Kann jemand helfen??

MfG
Blomi

Benutzeravatar
Jossie
Beiträge: 976
Registriert: Sonntag 10. Februar 2013, 19:40
Wohnort: im Kraichgau

Re: Canon 9000F Mark II - USB-Problem

Beitrag von Jossie » Samstag 27. Dezember 2014, 10:53

Guten Morgen Blomi,

bei meinem CanoScan9950F sieht die Fehlermeldung anders aus, wenn ich ScanGear starte und der Scanner ist nicht eingeschaltet. Auch bei SilverFast kommt nicht das, was Du angibst, wenn mein DD6000 nicht angeschaltet ist. Daher kann ich nicht unmittelbar was dazu sagen.

Aber schau doch mal hier nach: viewtopic.php?f=14&t=29084&p=34035&hilit=CNQ_#p34035. Das könnte helfen.

Beste Grüße

Hermann-Josef
DigitDia6000 (CyberView, SilverFast Archive Suite 8) / CanoScan9950F (ScanGear, VueScan Pro), Eizo CS240, Spider4Elite unter Win10 (64bit), i7 (3.5GHz), Speicher 24GB

Joe
Beiträge: 1767
Registriert: Montag 4. Februar 2008, 06:31
Kontaktdaten:

Re: Canon 9000F Mark II - USB-Problem

Beitrag von Joe » Samstag 27. Dezember 2014, 10:59

Viele Tipps zu solchen Problemen findest Du auf meiner Webseite http://www.jostark.de

Ein paar allgemeine Tipps hier noch mal:

- den Scanner immer direkt anschließen, d.h. keine Hub etc. verwenden!
- bei PC immer einen der hinteren Port verwenden
- immer das mitgelieferte USB Kabel nehmen

- es sollte keine Software für andere Scanner oder Multifunktionsgeräte mit Scanner installiert sein

- in (heute seltenen) einigen Fällen macht auch die installierte Anti-Virensoftware Probleme (bes. Kaspersky, Norton/Symantec)

Wenn möglich:

- nimm mal ein anderes USB Kabel
- probiere an einem anderen PC aus ob es dort auch Probleme gibt

..ich finde das jetzt gerade nicht, meine aber auch hier im Forum gab es mal einen Beitrag das Dell Notebooks Probleme machen.

blomi
Beiträge: 3
Registriert: Freitag 26. Dezember 2014, 21:20

Re: Canon 9000F Mark II - USB-Problem

Beitrag von blomi » Sonntag 28. Dezember 2014, 19:17

Hallo zusammen,

lieben Dank für die Hinweise. Nachdem ich nun aber neben den drei vorgenannten Windows-Rechnern auch noch einen iMac zum Testen verwendet und das gleiche Ergebnis erfahren habe, sieht das für mich schon nach einem HW-Defekt aus. Ich werde mich also mit dem Lieferanten wegen eines Umtauschs des Gerätes in Verbindung setzen. Anders komme ich hier wohl nicht weiter.

MfG
Blomi

Joe
Beiträge: 1767
Registriert: Montag 4. Februar 2008, 06:31
Kontaktdaten:

Re: Canon 9000F Mark II - USB-Problem

Beitrag von Joe » Sonntag 28. Dezember 2014, 19:50

..entriegelt hast Du das Gerät?

blomi
Beiträge: 3
Registriert: Freitag 26. Dezember 2014, 21:20

Re: Canon 9000F Mark II - USB-Problem

Beitrag von blomi » Montag 29. Dezember 2014, 15:48

Ja, ja, aber verriegeln lässt es sich auch nicht wieder. Es geht jetzt zum Umtausch zurück.

MfG
Blomi

Antworten