CanoScan 8800F findet Treiber nicht

Fragen/Themen zu Canon-Scannern
Forumsregeln
In diesem Forum dürfen keine Beiträge mit gewerblichen Angeboten, privaten Verkaufsangeboten oder Links zu gewerblichen Seiten eingestellt werden.
Hiemsp4
Beiträge: 6
Registriert: Mittwoch 3. August 2011, 15:15

CanoScan 8800F findet Treiber nicht

Beitrag von Hiemsp4 » Mittwoch 3. August 2011, 15:26

Mein Scanner CanoScan 8800F findet die benötigten Treiber nicht, obwohl sie installiert sind.
Es kommt immer diese Fehlermeldung.
1. ScanGear: Kommunikation mit dem Scanner nicht möglich.
2. Twain_32: Die TWAIN-Quelle konnte nich geöffnet werden.

Das Betriebssytem ist Windows 7 prof. 32-Bit.

Wer kann mir helfen.

Joe
Beiträge: 1767
Registriert: Montag 4. Februar 2008, 06:31
Kontaktdaten:

Re: CanoScan 8800F findet Treiber nicht

Beitrag von Joe » Mittwoch 3. August 2011, 16:06

Ich habe den 8600F und den 9000F beide funktionieren unter:

- Windows 7 Home 32 und 64 bit
- Windows 7 Prof. 64 bit

problemlos. Ggf. solltest Du mal:

a) den aktuellen Treiber/Software bei Canon laden
b) ein anderes USB-Kabel verwenden (Tipps: immer einen Port an der Rückseite des PC verwenden, immer das Original-Kabel verwenden, keinen Hub etc. verwenden)

Hiemsp4
Beiträge: 6
Registriert: Mittwoch 3. August 2011, 15:15

Re: CanoScan 8800F findet Treiber nicht

Beitrag von Hiemsp4 » Donnerstag 4. August 2011, 10:50

Hallo Joe,

das Alles habe ich gemacht, aber der Scanner geht nicht.

Trotzdem Danke für Deine Antwort.

Joe
Beiträge: 1767
Registriert: Montag 4. Februar 2008, 06:31
Kontaktdaten:

Re: CanoScan 8800F findet Treiber nicht

Beitrag von Joe » Donnerstag 4. August 2011, 12:33

Sind noch andere Scanner oder Multifunktionsgeräte installiert? Dann kann es zu Problemen kommen.

Taucht der Scanner in der Systemsteuerung auf?

Hast Du die Möglichkeit den Scanner an einem anderen PC auszuprobieren?

Hiemsp4
Beiträge: 6
Registriert: Mittwoch 3. August 2011, 15:15

Re: CanoScan 8800F findet Treiber nicht

Beitrag von Hiemsp4 » Freitag 5. August 2011, 10:40

Hallo Joe

Erstmal Danke für Deine Bemühungen mir zu helfen.

Es sind keine anderen Geräte installiert.
Der Scanner wird in der Systemsteuerung angezeigt.
Der Scanner scannt an einem Laptop, mit dem gleichen Betriebssystem, einwandfrei.

Joe
Beiträge: 1767
Registriert: Montag 4. Februar 2008, 06:31
Kontaktdaten:

Re: CanoScan 8800F findet Treiber nicht

Beitrag von Joe » Freitag 5. August 2011, 13:14

Das scheint mir ein Treiber-Konflikt zu sein. Aus der Ferne ist es natürlich schwer da genau was zu sagen.

Mach mal folgendes (Hinweis: um den PC noch zu bedienen brauchst Du dann ggf. eine PS2 Maus und Tastatur):

- alle nicht unbedingt benötigten USB-Geräte vom PC trennen
- in der Systemsteuerung alles unter USB Löschen
- den PC neu starten: die USB Geräte werden nun neu erkannt

- nun den Scanner anschließen und einschalten
- ca. 3 Minuten warten
- ScanGear starten

..viel Erfolg!

Hiemsp4
Beiträge: 6
Registriert: Mittwoch 3. August 2011, 15:15

Re: CanoScan 8800F findet Treiber nicht

Beitrag von Hiemsp4 » Mittwoch 10. August 2011, 15:39

Hallo Joe

Habe alles so gemacht, wie Du es beschrieben hast.
Der Erfolg hat sich aber nicht eingestellt.

Trotzdem Danke für Deine Bemühungen.

Mit der Scansoftware "VueScan" scannt mein Scanner,
dann werde ich halt in den sauren Apfel beissen müssen und mir diese Software kaufen.

Joe
Beiträge: 1767
Registriert: Montag 4. Februar 2008, 06:31
Kontaktdaten:

Re: CanoScan 8800F findet Treiber nicht

Beitrag von Joe » Mittwoch 10. August 2011, 16:39

Welche ScanGear Version verwendest Du denn - hast Du mal die aktuelle bei Canon geladen?

Ich kann mir irgendwie nicht vorstellen das der 8600F und er 9000F problemlos laufen und der 8800F nicht. Die Geräte sind ja sehr ähnlich.

Hiemsp4
Beiträge: 6
Registriert: Mittwoch 3. August 2011, 15:15

Re: CanoScan 8800F findet Treiber nicht

Beitrag von Hiemsp4 » Mittwoch 10. August 2011, 17:17

Hallo Joe

Ich benutze die neuste Version von ScanGear.

Trotzdem Danke.

Hiemsp4
Beiträge: 6
Registriert: Mittwoch 3. August 2011, 15:15

Re: CanoScan 8800F findet Treiber nicht

Beitrag von Hiemsp4 » Sonntag 4. September 2011, 10:35

Der Scanner SCANNT wieder.
Das Problem ist gelöst.
Unter Systensteuerung - Verwaltung - Dienste gibt es die "Shellhardwareerkennung".#
Die "Shellhardwareerkennung" war deaktiviert, jetzt habe ich sie auf automatisch gestellt und seitdem funktioniert der Scanner wieder.

An Alle, die mir helfen wollten,
BESTEN DANK

Gruß

Joe
Beiträge: 1767
Registriert: Montag 4. Februar 2008, 06:31
Kontaktdaten:

Re: CanoScan 8800F findet Treiber nicht

Beitrag von Joe » Sonntag 4. September 2011, 10:53

Kannst Du noch feststellen warum die deaktiviert war? (Denn das ist ja eher unüblich).

marshaj
Beiträge: 88
Registriert: Samstag 5. Juni 2010, 18:52

Re: CanoScan 8800F findet Treiber nicht

Beitrag von marshaj » Freitag 30. September 2011, 22:06

Hallo!
Wärst Du bitte so nett, einmal zu schildern, wie Du darauf gekommen bist?
Danke!
Viele Grüße aus der Lüneburger Heide,
Hans-Jürgen

jojo
Beiträge: 1
Registriert: Dienstag 1. November 2011, 15:46

Re: CanoScan 8800F findet Treiber nicht

Beitrag von jojo » Dienstag 1. November 2011, 15:57

Nach einer Woche suchen im Internet bin ich auf dieses Forum hier gestoßen. Indirekt hat mir der Eintrag mit dem aktivieren geholfen. Wobei ich das in meiner Verwaltung noch nicht einmla gefunden habe.

Allerdings habe ich das Glück, zwei Rechner nebeneinander stehen zu haben, mit dem gleichen System. So konnte ich vergleichen, denn an dem einem Rechner funktioniert der 8800 F einwandfrei und an dem anderen bekam ich immer die MItteilung, dass er nicht angeschlossen sei. Wobei die Geräteverwaltung den Scanner als funtkionierend andgezeigt hat.

Wenn der Scanner mal wieder nicht erkannt wird, er sei nicht angeschlossen, aber das System meldet, das der Scanner betriebsbereit sei.

Unter Windows 7 64 bit Ultimate einfach den Inhalt der Scannerverwaltung (unter Verwaltung) komplett löschen und schon funktioniert es alles wieder. Leider kann ich das nun nicht mehr ganz genau wiedergeben, da ich es nicht wiederholen kann. Ich wurde gefragt, ob ich wirklich alles löschen wolle, was ich dann mit ja bestätigen konnte.

Was mich wundert, mein zweiter Computer hat den Ordner Scannerverwaltung überhaupt nicht. Weil er ihn nicht hatte bin ich auf die Idee mit dem Löschen gekommen.

... jetzt frage mich aber keiner woran das liegt, ich weiß es nicht. Ich habe es einfach gemacht.

Grugru
Beiträge: 7
Registriert: Donnerstag 5. April 2012, 18:36

Re: CanoScan 8800F findet Treiber nicht

Beitrag von Grugru » Donnerstag 5. April 2012, 18:53

Hallo!


Ich hoffe, ihr nehmt es mir nicht übel, wenn ich mir einfach mal dranhänge. Ich habe ebenfalls ein Treiberproblem mit dem 8800f, das sich folgendermaßen äußert und auch mit den bisher genannten Tipps nicht lösen lässt.

- Installiert habe ich den Scanner auf meinem Windows7-64bit System genau nach Anleitung, also erst Software drauf und dann anstecken. Interessant war da schon mal, dass gesagt wurde, ich könne den Treiber von der CD nicht installieren, da: "Es ist bereits eine neuere Version von Scanner-Treiber installiert. Die Installation wird abgebrochen." Nun gut, sei's drum. Die restliche Software (MP Navigator, OmniPage etc.) wurde installiert.
- Im Gerätemanager taucht der 8800F auf, ohne gelbes Fragezeichen o.ä.
- Testscan über MP Navigator: "Der Scanner-Treiber wurde möglicherweise nicht korrekt installiert. Installieren Sie ihn erneut und versuchen Sie es noch einmal." Von Canon die passenden Treiber runtergeladen (1300ea24), selbe Meldung wie oben, ein neuerer Treiber sei bereits drauf. Das bezweifle ich langsam.
- Okay, dann import über photoshop, den Scanner als WIA-Quelle ausgewählt, drück ich "scannen" passiert nichts, nada. Drück ich "Vorschau" kommt eine Viertelsekunde "Warten auf Scanner" und nichts passiert.
- Geh ich auf "Geräte und Drucker" von Windows 7 wird der CanoScan 8800F korrekt angezeigt, auch da kann man per Rechtsklick einen Scanvorgang starten, nicht passiert.


Die FAQ von Canon helfen mir auch nicht weiter, da wird explizit gesagt, dass es Software für Windows 7 gäbe, die ich ja auch probiert habe. Der im Internet oft auftauchende Tipp, keine USB-Hubs zu benutzen ist befolgt, USB steckt hinten am Rechner.

Hat noch wer einen Tipp? :(

Joe
Beiträge: 1767
Registriert: Montag 4. Februar 2008, 06:31
Kontaktdaten:

Re: CanoScan 8800F findet Treiber nicht

Beitrag von Joe » Donnerstag 5. April 2012, 19:35

Ich habe vorgestern erst den Canon 8600F auf einem Windows 7 64-bit neu installiert - ohne Probleme.

Dabei bin ich wie folgt vorgegangen:

1. Scanner angeschlossen, Windows 7 installiert automatisch einen Treiber
2. ScanGear 12.13 installiert (= die aktuellste Version)
3. Toolbox 5.012a installiert (= bis 8600F war es die Toolbox, ab 8800F ist es der MP Navigator)

Toolbox aufgerufen, Speichern ausgewählt, Scanner-Treiber anzeigen markiert - und alles funktioniert bestens.

Vielleicht helfen Dir diese Informationen weiter.

Die Tage werde ich auch den 9000F noch mal auf einem neuen System installieren.

Noch ein Tipp: nimm mal einen anderen USB Port, da sollte der Scanner dann neu erkannt werden.

Grugru
Beiträge: 7
Registriert: Donnerstag 5. April 2012, 18:36

Re: CanoScan 8800F findet Treiber nicht

Beitrag von Grugru » Donnerstag 5. April 2012, 20:54

Danke für Deine Tipps und rasche Antwort!

Leider keine Änderung, auch der USB-Portwechsel hat nichts gebracht.

Ich habe den Scanner jetzt auch noch auf einem WinXP-System installiert - dort kommt das berühmt-berüchtigte "Transport-Schalter"-Problem, kurzum, anderes Problem, selbes Resultat: Er will nicht.

Joe
Beiträge: 1767
Registriert: Montag 4. Februar 2008, 06:31
Kontaktdaten:

Re: CanoScan 8800F findet Treiber nicht

Beitrag von Joe » Donnerstag 5. April 2012, 21:21

a) lief der Scanner überhaupt schon mal? Wenn Ja an welchem System? Gibt es das und funktioniert der immer noch?
b) sind oder waren andere Scanner oder Multifunktionsgeräte (MFC) installiert?

Grugru
Beiträge: 7
Registriert: Donnerstag 5. April 2012, 18:36

Re: CanoScan 8800F findet Treiber nicht

Beitrag von Grugru » Donnerstag 5. April 2012, 21:37

a) Ist leider ein Ebay-Gerät, der Verkäufer sagt jedoch ja, sicherlich auch zurecht.
b) Nein, nur ein Epson-Drucker.

Mal sehen, was der Canon-Support meint. :/

Grugru
Beiträge: 7
Registriert: Donnerstag 5. April 2012, 18:36

Re: CanoScan 8800F findet Treiber nicht

Beitrag von Grugru » Sonntag 8. April 2012, 18:35

Einen ersten Fehler konnte ich beheben. Dass der Scanner nicht mal über Windows ansteuerbar war, obwohl er vollständig erkannt wurde, lag daran, dass der Keilriemen, der die Scaneinheit bewegen soll, aus seiner Führung gerutscht war. Nach kurzem Aufschrauben und wieder einlegen, geht zumindest das.

Aber die wichtigen Programme Programme MP Navigator EX, Silverfast oder ArcSoft Photo Studio funktionieren leider immer noch nicht:
- MP Navigator EX startet nicht, es kommt, ich habe "Nicht genügend Arbeitsspeicher" bzw. "insufficient memory". Was nicht sein kann bei 100GB freier HDD und 4GB RAM.
- Silverfast findet keinen Scanner "Es wurde kein Scanner gefunden".
- ArcSOFT startet nicht, ohne Meldung. Liegt wohl an Windows 7 64bit...


Insgesamt vermute ich, dass meine twain-Dateien korrupt sind. Was tun?

Joe
Beiträge: 1767
Registriert: Montag 4. Februar 2008, 06:31
Kontaktdaten:

Re: CanoScan 8800F findet Treiber nicht

Beitrag von Joe » Sonntag 8. April 2012, 18:55

Alles noch mal komplett de-installieren.

Dann die "Leichen" vor allem von CyberView und Silverfast löschen. Entweder manuell oder mit einem entsprechenden Progamm (TuneUp kannst Du z.B. 14 Tage kostenlos testen).

Dann alles neu installieren. Silverfast, Arcsoft etc. würde ich erst mal weglassen. Wenn der Scanner mit dem MP Navigator schon nicht läuft bringt der Rest nur unnötigen Ballast.

..Du könntest auch mal Ausprobieren ob Vuescan den Scanner findet.

Antworten