Installationsprobleme: CanoScan 9000F

Fragen/Themen zu Canon-Scannern
Forumsregeln
In diesem Forum dürfen keine Beiträge mit gewerblichen Angeboten, privaten Verkaufsangeboten oder Links zu gewerblichen Seiten eingestellt werden.
Antworten
benco19
Beiträge: 12
Registriert: Dienstag 6. April 2010, 13:51

Installationsprobleme: CanoScan 9000F

Beitrag von benco19 » Montag 24. Januar 2011, 00:23

Hallo,
habe einen CanoScan 9000F gekauft und möchte diesen hauptsächlich für Dia- u. Negativscans verwenden und den derzeit verwendeten CanoScan LIDE 100 weiterhin für Scans des tgl. Bedarfs einsetzen. Nach virtuell installierter 9000F Software (MP Navigator EX 3.1, Scannertreiber Version 16.0.1, etc.) konnte der bestehende MP Navigator EX 2.0, aber auch der neue Navigator EX 3.1, nicht aufgerufen werden.
Fehlermeldung jeweils nach Aufruf: "MP Navigator EX wird von anderen Benutzern verwendet; MP Navigator EX wird beendet".
Bemerkungen:
Keiner der "MP Navigator EX" wurde zusätzlich verwendet. Die Installation der neuen CanoScan 9000F-Software (incl.Treiber) wurde erfolgreich abgeschlossen und sowohl die bestehende, als auch die neue Software ist in der Systemsteuerung/Software richtig angeführt. Beide Scanner wurden erst nach erfolgreicher Software-Installation angeschlossen. Ein Neustart nach der Installation konnte nicht durgeführt werden, da im virtuellen Modus (Probiermodus), bei einem Neustart vor der Übernahme, alles verworfen wird.
Betriebssystem: WIN XP Service Pack 3; Rechner: 3,2 GHz; Hauptspeicher: 2 GB
Die virtuelle Installation wurde auf Grund des Fehlers wieder verworfen.
Würde mich für diesbezügliche Hilfe recht freuen,
danke für die Bemühungen,
lg
benco19

Joe
Beiträge: 1767
Registriert: Montag 4. Februar 2008, 06:31
Kontaktdaten:

Re: Installationsprobleme: CanoScan 9000F

Beitrag von Joe » Montag 24. Januar 2011, 08:18

Wenn für mehrere Scanner Software auf einem PC installiert werden soll gibt es leider oft Probleme. Es kann funktionieren, macht aber genau so oft Probleme.

In dem Fall scheinen mir die Probleme vorprogrammiert zu sein, da beide Scanner ja die gleiche Software-Basis haben, aber offenbar unterschiedliche Versionen.

Du solltest die alte Software deinstallieren und nur die neue installieren. Den Lide 100 dann auch nicht mehr an den PC anschließen.

Was für ein Argument spricht überhaupt dafür den Lide 100 weiter zu verwenden und nicht alles mit dem 9000F zu machen?

Zumal der 9000F ja auch die höhere Auflösung hat und QUARE für Aufsichtvorlagen.

benco19
Beiträge: 12
Registriert: Dienstag 6. April 2010, 13:51

Re: Installationsprobleme: CanoScan 9000F

Beitrag von benco19 » Montag 24. Januar 2011, 21:35

Hallo Joe,
danke für die rasche Antwort.
Den Lide 100 hätte ich gerne für normale Scans des täglichen Bedarfs zum Speichern oder Kopieren von div.Schreiben etc. in z.B. PDF- Format, wo die Qualität keine besondere Rolle spielt, wie bisher verwendet. Der Lide 100 ist etwas handlicher, von der Geräuschentwicklung sehr angenehm (weiß leider nicht den Schallpegelunterschied in der Praxis zwischen Lide 100 und CanoScan 9000F?) und auch relativ neuwertig. Das sind also die Gründe, aber wenn die Beseitigung der Probleme nicht lösbar sind, so werde ich mich mit deinem Vorschlag anfreunden müssen. Zunächst dachte ich auch daran, aber dann hoffte ich, dass es vielleicht eine Lösung gibt.
Dazu hätte ich noch eine Frage, ob ich ev. versuchen sollte, die neue Software (MP Navigator EX 3.1, Scannertreiber Version 16.0.1, etc.) für den 9000F zunächst virtuell zu installieren und nach erfolgreicher Software-Installation diese übernehmen, sodass ein Neustart durchgeführt werden kann? Anschließend, wenn dies keinen Erfolg zeigt, die bestehende alte Version deinstallieren. Canon gibt in seinem Handbuch die Empfehlung, einen Neustart durchzuführen. Vielleicht scheint die Treiber-Software zwar in der Systemsteuerung / Software auf, aber kann hardwaremäßig noch nicht wirksam werden? Ein Neustart ist ja bei Programminstallationen häufig erforderlich. Wie siehst du diese Vorgangsweise? Könnten die beiden Treiber den Rechner ev. blockieren? Eine Möglichkeit wäre noch, zur Sicherheit vorher ein Image zu machen, aber dies scheint mir etwas übertrieben, oder doch nicht?
Danke nochmals,
liebe Grüße,
benco19

Joe
Beiträge: 1767
Registriert: Montag 4. Februar 2008, 06:31
Kontaktdaten:

Re: Installationsprobleme: CanoScan 9000F

Beitrag von Joe » Dienstag 25. Januar 2011, 08:48

Ein Neustart ist nach der Intallation unbedingt zu empfehlen.

Nach wie vor sehe ich keinen Vorteil darin den Lide 100 weiter zu nutzen. Der 9000F hat die bessere Qualität, ist bei Aufsichtvorlagen mindestens genau so schnell (bei gleichen Einstellungen eher schneller). Die Geräuschentwicklung ist "Canon typisch" sehr niedrig.

Warum diese virtuelle Installation? Welchen Vorteil versprichst Du Dir davon?

benco19
Beiträge: 12
Registriert: Dienstag 6. April 2010, 13:51

Re: Installationsprobleme: CanoScan 9000F

Beitrag von benco19 » Dienstag 25. Januar 2011, 11:04

Ein Image-Programm von Acronis ermöglicht mir zusätzlich auch virtuelle Installationen, indem die Installation vollständig erfasst und auf Wunsch übernommen, oder bei auftreten von Fehlern/Problemen mit einem Mausklick verworfen werden kann. In bisher, auf diese Weise durchgeführten Installationen konnte ich zumeist die wesentlichen Programmfunktionen testen und entsdcheiden, ob diese meine Erwartungen erfüllen. Obwohl häufig ein Neustart empfohlen wurde, konnte ich in der Regel einen Programmtest durchführen, aber leider kommt es, wie auch scheinbar bei dieser Installation vor, dass ein Test ohne einen Neustart nicht möglich ist.

Joe
Beiträge: 1767
Registriert: Montag 4. Februar 2008, 06:31
Kontaktdaten:

Re: Installationsprobleme: CanoScan 9000F

Beitrag von Joe » Dienstag 25. Januar 2011, 12:36

Ich setze selbst Acronis ein.

Allerdings wäre ich in dem Fall nicht auf die Idee gekommen das so einzusetzen.

benco19
Beiträge: 12
Registriert: Dienstag 6. April 2010, 13:51

Re: Installationsprobleme: CanoScan 9000F

Beitrag von benco19 » Dienstag 25. Januar 2011, 19:35

Hallo Joe,
was sagst Du zu meiner Überlegung, welche ich im vohergehenden Mail angestellt habe, die neue Software für den 9000F zu installieren (mal unabhängig ob virtuell oder real) und erst dann, falls sich kein Erfolg zeigt, die bestehenden alte Software zu deinstallieren?

Joe
Beiträge: 1767
Registriert: Montag 4. Februar 2008, 06:31
Kontaktdaten:

Re: Installationsprobleme: CanoScan 9000F

Beitrag von Joe » Dienstag 25. Januar 2011, 22:36

Ein Versuch kann ja nicht schaden.

Wobei ich mir das Leben da einfacher machen würde: den Lide 100 abklemmen, die Software dafür de-installieren. Den 9000F installieren und gut ist.

Den Lide 100 ggf. via ebay verkaufen...

benco19
Beiträge: 12
Registriert: Dienstag 6. April 2010, 13:51

Re: Installationsprobleme: CanoScan 9000F

Beitrag von benco19 » Mittwoch 26. Januar 2011, 16:40

Danke für die Mühe, werde es mal versuchen und melde mich danach mit dem Ergebnis.
lg
benco19

benco19
Beiträge: 12
Registriert: Dienstag 6. April 2010, 13:51

Re: Installationsprobleme: CanoScan 9000F

Beitrag von benco19 » Sonntag 30. Januar 2011, 18:53

Hallo,
melde mich, wie versprochen und fasse das Ergebnis zusammen:
Die Software-Installation für beide Scanner "CanoScan Lide 100" und "CanoScan 9000F" erfolgte ohne Fehlermeldung bzw. Probleme. Die Software "MP Navigator EX 2.0" und "MP Navigator EX 3.1" sowie die Treibersoftware waren für beide Scanner in der "Systemsteuerung/Software" ordnungsgemäß angeführt. Beide Scanner wurden im eingeschalteten Zustand im Gerätemanager als betriebsbereit dargestellt.
Versuche, jeweils einen Scanner hardwaremäßig, durch abziehen der USB-Verbindung, zu entfernen, brachte keinen Erfolg.
Auch die Deinstallation des "MP Navigator EX 2.0" zeigte keine Wirkung (dachte, die Navigatoren beeinträchtigen die Funktion).
Fazit:
Die komplette Software vom "CanoScan Lide 100" wurde deinstalliert und der "CanoScan 9000F" funktioniert ohne Probleme, wie Joe bereits zu Beginn vorgeschlagen hatte. Danke Joe! Der Aufwand war nicht gerade gering, aber vielleicht hilft es anderen Scanner-Freunden die eine ähnliche Situation vorfinden? Sollte doch jemand mal dazu eine Lösung finden, so wäre es erfreulich, diese auch diesem Forum zukommen zu lassen.
In diesem Sinne,
lg
benco19

Antworten