Gebrauchter 7500i SE gekauft - IR Kanal defekt?

Fragen/Themen zu Plustek-Filmscannern
Forumsregeln
In diesem Forum dürfen keine Beiträge mit gewerblichen Angeboten, privaten Verkaufsangeboten oder Links zu gewerblichen Seiten eingestellt werden.
micha12345
Beiträge: 12
Registriert: Dienstag 30. Januar 2018, 15:29

Re: Gebrauchter 7500i SE gekauft - IR Kanal defekt?

Beitrag von micha12345 » Sonntag 20. Mai 2018, 20:23

Leider gibt es so ein Gerät in Neuware ja nur noch in Form des Reflecta RPS 10. Und der kostet dann ja schon ein Vermögen - 700 Euro. Darum mein Gedanke, mir doch irgendwann einen Nikon zuzulegen.

Ich hatte auch schon überlegt, ob ich nicht einmal Pacific Image (Scanace) eine Email schicke. Wenn ich das Ding anstatt Amazon.com dann dorthin zurückschicken würde und dann irgendwann zeitnah ein repariertes Gerät zurückbekommen würde, hätte ich dann wenigstens ein funktionierendes Gerät. Bei Reflecta werde ich freilich nicht mit mit einem Pacific Image wegen Garantie anfragen brauchen. Zudem bin ich mir nicht sicher, ob ich als nicht US-ler eh bei Pacific Image Garantie beantragen kann.

Joe
Beiträge: 1829
Registriert: Montag 4. Februar 2008, 06:31
Kontaktdaten:

Re: Gebrauchter 7500i SE gekauft - IR Kanal defekt?

Beitrag von Joe » Sonntag 20. Mai 2018, 21:50

Was hast Du denn in der Summe schon investiert:

- an Geld
- an Zeit und Nerven

Da ist des doch "nicht mehr weit" zum RPS 10 ;)

micha12345
Beiträge: 12
Registriert: Dienstag 30. Januar 2018, 15:29

Re: Gebrauchter 7500i SE gekauft - IR Kanal defekt?

Beitrag von micha12345 » Freitag 25. Mai 2018, 16:09

Und der Ärger geht weiter.

Mir noch wieder einen Reflecta RPS oder 10M zum Scannen der 4er 35mm zu kaufen, habe ich mir anders überlegt. Beim RPS kam man real nicht mit 10 Minuten Scanzeit aus, die lahme Vorschau und Positionierung mit eingerechnet.

Realistisch gesehen bleibt dann eigentlich nur noch ein gebrauchter Nikon übrig. Weil für meine Zwecke eigentlich der alte III/LS30/LS2000 ausreicht und im Netz von dessen stabilere Hardwarebasis gesprochen wird im Vergleich zum LS4000, Ls50, LS40/V/IV hatte ich mich für so ein SCSI Fossil entschieden.

Also am letzten Wochenende die alte Tekram 315U SCSI Karte und Win7 32bit und Win10 64bit (Ächtz. 64bit Treiber musste man selber signieren...) zum Laufen gebracht. Der alten Scanmaker E3 lief dank der bei der Vuescan Demo mitgelieferten Treiber ohne Mucken an. Unter Win7 32bit war hier sogar noch ASPI installiert, warum ich auch immer es mal benötigt habe.

Nun Ja. Also einen alten Nikon gekauft, der angeblich gerade komplett überholt worden war (nicht der deutsche Anbieter, der dafür immer ein Angebot bei ebay drinne hat.).

Beim Bezahlen habe ich dann noch angemerkt, dass doch bitte die Transportsicherung nicht vergessen werden sollte. So wie ich das verstehe, sind das wohl zwei simple Schrauben. Jetzt bekam ich heute die Rückmeldung, das der Verkäufer von der Transportsicherung nichts gewusst hätte und ob ich dennoch den Scanner erwerben möchte. Denn er hätte die beiden Schrauben nicht zum fixieren.

Hm. Eigentlich sollte das doch mit der Transportsicherung kein Problem sein. Sind das so spezielle Schrauben? Ohne Transportsicherung wird der Scanner doch bestimmt wieder nicht ohne Schaden versendet werden können?!

Mich stört irgendwie auch, dass der Verkäufer laut seiner Aussage nichts von der Transportsicherung gewusst hätte (hat sehr viele positive Bewertungen). Wenn ich den zum Fetten auseinander genommen habe, dann müsste man doch eigentlich auch die Transportsicherung kennen. Da werde ich dann wohl das Angebot annehmen und vom Kauf zurücktreten.

Oder hat jemand Ideen, ob man die Transportsicherung auch anderweitig arretieren kann?!

Antworten