Frust mit Farbnegativen

Fragen/Themen zu Plustek-Filmscannern
Forumsregeln
In diesem Forum dürfen keine Beiträge mit gewerblichen Angeboten, privaten Verkaufsangeboten oder Links zu gewerblichen Seiten eingestellt werden.
Antworten
Günther
Beiträge: 5
Registriert: Mittwoch 22. Dezember 2010, 17:29

Frust mit Farbnegativen

Beitrag von Günther » Montag 10. Oktober 2011, 10:47

Nachdem ich mit meinem 7600i inzwischen Dias und SW-Negative problemlos einscanne, geht es jetzt mit Farbnegativen (Agfa XRG 100) gründlich schief.
Meine Einstellungen:
Register "Allgemein" = Negativ
Register "Rahmen" = Typ: 48 Bit HDR Farbe/1417 dpcm.
Die Vorschau sieht prächtig aus, aber wenn ich dann scanne ist das Ergebnis ein ganz dunkler Farbbrei, bei dem man gerade noch die Bildstrukturen erkennen kann. Dazu wird das Querformatbild automatisch auf Hochformat gedreht.

Wer kann mir weiterhelfen? Vielen Dank im voraus,
Günther

Joe
Beiträge: 1767
Registriert: Montag 4. Februar 2008, 06:31
Kontaktdaten:

Re: Frust mit Farbnegativen

Beitrag von Joe » Montag 10. Oktober 2011, 15:07

Kann denn das Programm mit dem Du Dir die Scans ansiehst 48 bit Farbtiefe? Probier es mal mit 24 bit!

Günther
Beiträge: 5
Registriert: Mittwoch 22. Dezember 2010, 17:29

Re: Frust mit Farbnegativen

Beitrag von Günther » Dienstag 11. Oktober 2011, 10:25

Hallo Joe,
die Frage ist sicher berechtigt. Ich arbeite mit "Windows Bild- und Faxanzeige" und habe keine Ahnung, wieviel dieses Programm verarbeiten kann. Aber Dias werden ja einwandfrei angezeigt und die sind schließlich auch in Farbe.
Hinzu kommt, daß das Programm ja die von Dir vorgeschlagenen 24 Bit gar nicht anbietet. Es gibt ja nur die Möglichkeit "48 - 24 Bit Farbe". Wenn ich das einschalte ist das Vorschaubild schon schwarz/weiß oder nahezu, man kann mit viel Fantasie noch geringe Farbspuren sehen. Das kann also nicht die Lösung sein. Andererseits dind Farbnegative ja nichts exotisches. Da muß es doch eine (vielleicht ganz einfache) Lösung geben.

Danke im voraus für weitere Hilfe,
Günther

Joe
Beiträge: 1767
Registriert: Montag 4. Februar 2008, 06:31
Kontaktdaten:

Re: Frust mit Farbnegativen

Beitrag von Joe » Dienstag 11. Oktober 2011, 15:36

Die "Windows Bild- und Faxanzeige" ist leider gar nicht gut geeignet. Hier werden Farben oft vollkommen falsch dargestellt und ähnliches. Probier mal die Freeware IrfanView - www.irfanview.com

Mit der Angabe der Farbe ist es leider nicht einheitlich geregelt, manche Programmen/Treiber geben die Farbe je Farbkanal an, andere die Summe. Ich vermute Du scannst mit Silverfast? Dann solltest Du mal einen Reset aller Einstellungen vornehmen und die neu machen.

Antworten