Plustek 7600i SE

Fragen/Themen zu Plustek-Filmscannern
Forumsregeln
In diesem Forum dürfen keine Beiträge mit gewerblichen Angeboten, privaten Verkaufsangeboten oder Links zu gewerblichen Seiten eingestellt werden.
Antworten
jbb1
Beiträge: 3
Registriert: Donnerstag 1. September 2011, 14:36

Plustek 7600i SE

Beitrag von jbb1 » Donnerstag 1. September 2011, 14:48

Plustek 7600i SE
Mein Computer findet den Scanner nicht! Wer kann mir helfen, denn Scanner anzubinden?

Mit bestem Dank

Jakob

Woscha
Beiträge: 156
Registriert: Montag 4. Februar 2008, 08:45
Wohnort: www.langen.de

Re: Plustek 7600i SE

Beitrag von Woscha » Donnerstag 1. September 2011, 15:22

Hallo jbb1,

um qualifizierte Unterstützung zu bekommen wären ein paar zusätzliche Informationen hilfreich:
- Computer-Modell/-Typ?
- Betriebssystem?
- wie angeschlossen?
- welche Software/Treiber wurden schon installiert?

Herzlichen Gruß, Woscha.
Nikon Coolscan LS-9000-ED, Vuescan Professional (Mac).

jbb1
Beiträge: 3
Registriert: Donnerstag 1. September 2011, 14:36

Re: Plustek 7600i SE

Beitrag von jbb1 » Donnerstag 1. September 2011, 15:40

Hallo Woscha

Computer-Modell/-Typ? Fujisu/Siemens
- Betriebssystem? Window XP
- wie angeschlossen?
- welche Software/Treiber wurden schon installiert?

Plustek OpticFilm OF7600i
Version 4.0.1 - 4.2.0.0 02/16/2011


Silverfast OF 7600i SE Plus - SilverFast SE Plus (Multi-Exposure) 6.5

Wenn ich dann die SW Silverfast install. kommt immer, kann das Gerät nicht finden

Heute wollte ich nur ein Update der beiden SW ausführen.

Mit bestem Dank und Gruss

jbb1

Woscha
Beiträge: 156
Registriert: Montag 4. Februar 2008, 08:45
Wohnort: www.langen.de

Re: Plustek 7600i SE

Beitrag von Woscha » Donnerstag 1. September 2011, 16:05

Hallo jbb1,

ich bin nun nicht so der Windows-Kenner... aber irgendwo müsste der angeschlossene und eingeschaltete Scanner doch zu sehen sein OHNE, dass die Silverfast-Software gestartet wird?

Beim Scanner müsste auch das Plustek-Programm QuickScan (o. ä.) dabei gewesen sein. Wird damit der Scanner erkannt?

Um zu erkennen, ob es an Silverfast liegt könntest Du es auch mal mit der (kostenlosen) Testversion von Vuescan probieren...
EDIT: die Webseite ist englisch, das Programm hat aber eine deutsche Sprachversion!

Herzlichen Gruß, Woscha.
Nikon Coolscan LS-9000-ED, Vuescan Professional (Mac).

jbb1
Beiträge: 3
Registriert: Donnerstag 1. September 2011, 14:36

Re: Plustek 7600i SE

Beitrag von jbb1 » Donnerstag 1. September 2011, 16:14

Hallo Woschu

Ja, jetzt habe ich dir was unterschhlagen, denn von dem ich spreche ist eine Dia und Film-Scanner
Die SW die du mir vorgeschlagen hast, ist für meinen Drucker Scanner sehr gut und das funktioniert.

Doch ich finde es eigenartig, dass ich den Treiber in meinem Computer für die entsprechende SW nicht lesen kann. Was meinst Du?

Danke und Gruss

jbb1

Woscha
Beiträge: 156
Registriert: Montag 4. Februar 2008, 08:45
Wohnort: www.langen.de

Re: Plustek 7600i SE

Beitrag von Woscha » Donnerstag 1. September 2011, 16:36

Hallo jbb1,

ich weiß, dass das ein Dia-/Filmscanner ist. Hast Du mal den Versuch mit der Plustek-Software gemacht?

Vuescan ist eine universelle Scansoftware, die für alle Arten von Scannern geeignet ist. Auch mit Deinem Plustek sollte das funktionieren!

Hast Du den Treiber (ACHTUNG, Download startet sofort) installiert? Ohne den geht das mit keiner Scansoftware!

Gruß, Woscha.
Nikon Coolscan LS-9000-ED, Vuescan Professional (Mac).

Antworten