Plustek OptikFilm 7600i SilverFast 8

Fragen/Themen zu Plustek-Filmscannern
Forumsregeln
In diesem Forum dürfen keine Beiträge mit gewerblichen Angeboten, privaten Verkaufsangeboten oder Links zu gewerblichen Seiten eingestellt werden.

Plustek OptikFilm 7600i SilverFast 8

Beitragvon milo » Mittwoch 27. April 2016, 19:13

Hallo zusammen,

ich hatte gehofft mit diesem Scanner Dias "normaler" Qualität, d.h. gut belichtet, gute Schärfe und gute Farben, in guter Qualität und mit den gegebenen Standardeinstellungen scannen zu können.
Das Ergebnis ist enttäuschend. Die Scans werden zu dunkel.
Außerdem erscheinen mir die Scans recht unscharf.

Hat jemand ähnliche Erfahrung gemacht und eventl. eine Lösung gefunden?

Um das deutlich zu machen habe ich mal die IT8 Kalibrierungsvorlage( IT8.7/1 1993 ) gescannt und die Datei hier angelhängt.
Ist dieses Ergebnis interpretierbar?

Danke milo
Dateianhänge
Untitled (2.1).jpg
Scan der Vorlage IT8.7/1-1998
Untitled (2.1).jpg (86.16 KiB) 603-mal betrachtet
milo
 
Beiträge: 3
Registriert: Mittwoch 27. April 2016, 18:55

Re: Plustek OptikFilm 7600i SilverFast 8

Beitragvon Jossie » Mittwoch 27. April 2016, 19:38

Guten Abend Milo,

etwas mehr Informationen zum Scan wären hilfreich: Welche SilverFast-Version, welche Einstellungen hattest Du verwendet?

Das sieht fast so aus, als hättest Du ins HDR-Rohformat gescannt.

Hermann-Josef
DigitDia6000 (CyberView, SilverFast Archive Suite 8) / CanoScan9950F (ScanGear, VueScan Pro), Eizo CS240, Spider4Elite unter Win10 (64bit), i7 (3.5GHz), Speicher 24GB
Benutzeravatar
Jossie
 
Beiträge: 858
Registriert: Sonntag 10. Februar 2013, 20:40
Wohnort: im Kraichgau

Re: Plustek OptikFilm 7600i SilverFast 8

Beitragvon milo » Mittwoch 27. April 2016, 22:11

Hallo Hermann-Josef,

die Version ist: Version 8.8.0r1, Build 16004.

Eine Datei mit den Silverfast Einstellungen habe ich mal angehängt.
Dateianhänge
IT8.jpg
Meine Silverfast Einstellungen
IT8.jpg (31.09 KiB) 596-mal betrachtet
milo
 
Beiträge: 3
Registriert: Mittwoch 27. April 2016, 18:55

Re: Plustek OptikFilm 7600i SilverFast 8

Beitragvon Jossie » Donnerstag 28. April 2016, 10:30

Hallo Milo,

danke für den Hinweis auf "Hilfe -- Info"! Das kannte ich noch nicht und ist für Diagnosezwecke wie hier sehr, sehr hilfreich (leider kann man hier kein PDF einstellen). Zunächst dachte ich, dass da nicht alles angezeigt wird. Aber nach einigem herumexperimentieren und Vergleich der Einstellungen mit dem was da angezeigt wird, komme ich zu dem Schluss, dass in Deinem Fall überhaupt kein Werkzeug angewandt wurde (ME kannst Du erst mal weglassen, denn das bringt in den allermeisten Fällen kaum etwas). Du speicherst auch nicht ins HDR-Format, wie ich zunächst vermutet hatte. Nach dem was Du schreibst, scheint es sich bei Deiner SF-Version um die Studio-Variante zu handeln? Soweit so gut.

Gehe wie folgt vor, um klarer zu sehen:
Setze den roten Rahmen mit der Maus im Vorschaufenster so, dass er das Bild gerade so umschließt, dass aber außen kein schwarzer Rand bleibt. Wende dann die Bildautomatik Auto-CCR an und betrachte das Histogramm. Da Deine Bilder zu dunkel sind, wird sich das Histogramm mehr auf den unteren Teil beschränken. Die Bildautomatik sollte die Lichter und Schatten so setzen, so dass das Bild jetzt einigermaßen korrekt belichtet aussieht. Es würde allerdings nicht der volle Kontrast genutzt werden, dazu sollte möglichst der gesamte Bereich zwischen 0 und 255 belegt sein. Schau mal unter "Einstellungen -- Spezial", ob es bei Deinem Scanner dort die analoge Verstärkung gibt. Wenn ja, dann könntest Du eine Unterbelichtung hiermit ausgleichen. Je nach Scanner wird dabei entweder die LED-Helligkeit angehoben oder die Belichtungszeit verlängert.

Um die Schärfe beurteilen zu können, solltest Du kein JPG nehmen sondern TIF (als Ausschnitt wegen der Dateigrößenbeschränkung hier im Forum). Auch eine Serie mit unterschiedlichen Scan-Abtastraten wäre hilfreich, um zu sehen, ob sich hier etwas tut (siehe dazu auch hier), in Deinem Fall also 7200, 3600, 1800 und 900 dpi. Am besten ist es, wenn Du beim IT8-Target auch die Schrift und den Strichcode mit dabei hast. Damit kann die Schärfe am besten beurteilt werden (oder, noch besser, mit einem USAF1951-Target).

Beste Grüße

Hermann-Josef
DigitDia6000 (CyberView, SilverFast Archive Suite 8) / CanoScan9950F (ScanGear, VueScan Pro), Eizo CS240, Spider4Elite unter Win10 (64bit), i7 (3.5GHz), Speicher 24GB
Benutzeravatar
Jossie
 
Beiträge: 858
Registriert: Sonntag 10. Februar 2013, 20:40
Wohnort: im Kraichgau

Re: Plustek OptikFilm 7600i SilverFast 8

Beitragvon milo » Freitag 29. April 2016, 19:44

Hallo Hermann-Josef,

vielen Dank für Deine nützlichen Hinweise. Ich habe die Studio Version.
Leider kann ich meine Einstellungen nicht mehr nachvollziehen, da SF sich erst nach Löschen der Scanner Präferenzen starten lies.

Aber ich werde jetzt mal systematischer und nach Deinen Hinweisen testen.

Danach melde ich mich wieder.

Schönes Wochenende
milo
milo
 
Beiträge: 3
Registriert: Mittwoch 27. April 2016, 18:55


Zurück zu Plustek/Quato-Filmscanner



Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast