Flextight X1 - an Firewire wird er nicht erkannt

Fragen/Themen zu Flextight-Filmscannern
Forumsregeln
In diesem Forum dürfen keine Beiträge mit gewerblichen Angeboten, privaten Verkaufsangeboten oder Links zu gewerblichen Seiten eingestellt werden.
Antworten
Achim
Beiträge: 62
Registriert: Sonntag 3. Februar 2008, 22:43

Flextight X1 - an Firewire wird er nicht erkannt

Beitrag von Achim » Donnerstag 31. März 2011, 18:55

Ich würde ja gerne berichten ....

Als er da war, habe ich einige Scans am bisherigen alten Rechner erledigt - nur um zu sehen, ein Vergnügen war die Warterei nicht.
Nach einer längeren Abwesenheit von mir ist nun der neue Rechner da.
Nach der Softwareinstallation am Mittag sah alles gut aus, jedoch erst am Abend konnte ich ihn in Betrieb nehmen, aber: keine Verbindung zum Rechner, im Gerätemanager (Windows) ist kein Bildbearbeitungsgerät angezeigt- anders als am Mittag.
Dieser Zustand hält seit zwei Tagen an. Andere Firewire Geräte werden erkannt, alle üblichen Varianten habe ich - und zwei örtliche (Computer-)Gurus - getestet, manchmal tauchte im Gerätemanager für zwei Sekunden der Fextight als Bildbearbeitungsgerät auf, verschwand dann aber wieder.

Also frage ich nun die Scan- Gurus: woran kann es liegen?

Hasselblad vermutet Treiberkonflikte und beschuldigt den Rechner, gleiches haben meine beiden mit umgekehrtem Vorzeichen geäußert; das alte Spiel.
Am alten Rechner läuft er wie gehabt, also langsam
Zuletzt geändert von Achim am Donnerstag 21. Juli 2011, 06:45, insgesamt 1-mal geändert.
Achim
Nikon 9000

Achim
Beiträge: 62
Registriert: Sonntag 3. Februar 2008, 22:43

Flextight X1 - Firewire wird nicht erkannt

Beitrag von Achim » Donnerstag 23. Juni 2011, 06:47

Der Zustand ist nach drei Monaten immer noch der gleiche.
Dank der Geduld meines Computerhändlers wurde (neben vielem anderen) folgendes probiert:
ein "alter" (3 Jahre) Rechner: läuft auch unter Win7 64 bit.
Mein neuer (I7 16 GB Hauptspeicher) kein Arbeiten unter Win7 möglich (im Gerätemanager erscheint der Scanner für genau 9 Sekunden und verschwindet dann).
Hasselblad beschuldigt die Hardware (siehe ersten Beitrag).

Aber:

Auf eben diesem Rechner wurde XP aufgespielt und der Scanner läuft - keine Änderung im BIOS oder sonstwo, nur XP aufgespielt.
Anschließend wieder Win7: neun Sekunden, wie gehabt. Im abgesicherten Modus bleibt der Scanner durchgehend angezeigt, aber da kann ich nicht scannen.

Hilfe von Hasselblad kam, aber keine, die zu einem Ergebnis führte.
Der Hasselblad-Treiber ist übrigens nicht von Microsoft zertifiziert.

Ich frage mich, ob die in Hamburg/Kopenhagen sich nur um Mac-User kümmern.
Achim
Nikon 9000

Joe
Beiträge: 1767
Registriert: Montag 4. Februar 2008, 06:31
Kontaktdaten:

Re: Flextight X1 - Firewire wird nicht erkannt

Beitrag von Joe » Donnerstag 23. Juni 2011, 12:06

Hat der "neue" PC eingebautes Firewire oder eine zusätzliche Karte für Firewire.

Vielleicht hilft es ja eine zusätzliche Karte probeweise mal einzubauen?!

Nachtrag: hast Du in der Sytemsteuerung mal alles unter Firewire gelöscht und neu erkennen lassen?

Achim
Beiträge: 62
Registriert: Sonntag 3. Februar 2008, 22:43

Re: Flextight X1 - Firewire wird nicht erkannt

Beitrag von Achim » Donnerstag 23. Juni 2011, 12:39

Er hat eine eingebaute und eine zusätzliche. Die Systemfiles liegen Hasselblad alle vor.
Systemsteuerung löschen und neu erkennen ist auch mehrmals gelaufen.

Im abgesicherten Modus wird der Scanner angezeigt und bleibt, bei XP läuft es auch ohne Probleme mit der identischen Hardware.
Aber mit 32 Bit können die 16 GB Hauptspeicher nicht genutzt werden.
Zuletzt geändert von Achim am Freitag 24. Juni 2011, 08:03, insgesamt 1-mal geändert.
Achim
Nikon 9000

Joe
Beiträge: 1767
Registriert: Montag 4. Februar 2008, 06:31
Kontaktdaten:

Re: Flextight X1 - Firewire wird nicht erkannt

Beitrag von Joe » Donnerstag 23. Juni 2011, 19:33

Funktioniert denn Firewire generell nicht oder nur der Scanner an FW nicht?

Dann könntest Du mal probieren die Scanner-Software im Kompatibilitäts-Modus zu installieren. (Falls Du das noch nicht ausprobiert hast. Wenn Du nicht weißt wie das geht kann ich es erklären).

Achim
Beiträge: 62
Registriert: Sonntag 3. Februar 2008, 22:43

Re: Flextight X1 - Firewire wird nicht erkannt

Beitrag von Achim » Freitag 24. Juni 2011, 08:01

Andere FW Geräte laufen unter Win7, auch über den Scanner durchgeschleift.
Die Kartentreiber sind vollkommen in Ordnung, dort ist auch nie ein Ausrufe- oder Fragezeichen im Gerätemanager zu sehen.
Nur die Kategorie "Bildbearbeitungsgeräte" erscheint bei Einschalten des Flextight und verschwindet nach 9 Sek wieder; (angezeigt ist dieser Kategorie der Flextight. bzw der Nikon 9000 - der läuft übrigens hervorragend unter Win7 64 Bit und der Nikon Software)

Der Kompatibilitätsmodus wurde - soweit ich weiß - getestet, ich selbst habe das noch nicht probiert, möchte ich gern aber nochmal tun, daher nehme ich das Angebot gerne an.
Achim
Nikon 9000

Joe
Beiträge: 1767
Registriert: Montag 4. Februar 2008, 06:31
Kontaktdaten:

Re: Flextight X1 - Firewire wird nicht erkannt

Beitrag von Joe » Freitag 24. Juni 2011, 15:46

Vorgehensweise für Komp.

- bei der Installation zunächst auf die setup.exe (oder install etc.) markieren, rechten Mausklick, Eigenschaften aufrufen
- nun die Registerkarte Kompatibilität dort den entsprechenden Modus (sinnvoll wohl XP SP 3) auswählen

Dann kannst Du noch folgendes machen:

- probeweise mal nur 2 GB Ram in den neuen PC und prüfen ob es dann geht
- welche Windows 7 Version ist drauf? Bei Professional kannst Du ja Windows XP als Virtuelle Machine ausführen

Beides sicher keine dauerhaften Lösungen, die sollten aber helfen dem Fehler auf die Spur zu kommen.

Nach den vorliegenden Informationen sollte das Problem aber auf der Seite von Flextight/Hasselblad liegen. Sonst dürften andere Geräte ja auch nicht funktoinieren = Windows und Firewire-Treiber scheinen an sich ja in Ordnung zu sein.

Achim
Beiträge: 62
Registriert: Sonntag 3. Februar 2008, 22:43

Re: Flextight X1 - Firewire wird nicht erkannt

Beitrag von Achim » Freitag 24. Juni 2011, 18:53

Dankeschön.

Es wird aber noch etwas dauern, bis ich es getestet habe, da ich in nächster Zeit erst mal wieder unterwegs bin.
Ich melde mich dann.
Achim
Nikon 9000

Achim
Beiträge: 62
Registriert: Sonntag 3. Februar 2008, 22:43

Re: Flextight X1 - Firewire wird nicht erkannt

Beitrag von Achim » Montag 11. Juli 2011, 18:05

Hat leider nichts gebracht.

Die Software läuft ja auch unter 64 Bit. Der Scanner veschwindet nach neun Sekunden aus dem" Gedächtnis" des Computers, und wenn der nicht mehr da ist, verweigert - verständlicherweise - die Software ihren Dienst.

Nur warum verschwindet der Scanner?
Sind ihm 16 GB Hauptspeicher zu viel?
Das ist bisher der wesentliche Unterschied zu den anderen Rechnern, die ich getestet habe. Ein anders Mainboard probieren wir gerade.
Achim
Nikon 9000

Achim
Beiträge: 62
Registriert: Sonntag 3. Februar 2008, 22:43

Re: Flextight X1 - an Firewire wird er nicht erkannt

Beitrag von Achim » Freitag 22. Juli 2011, 18:52

Der Scanner und die Software laufen unter Windows 7 / 64 Bit.
Dank der Geduld meines Computerhändlers haben wir viele Varianten getestet, über die Zwischenstände habe ich hier berichtet.
Vier verschiedene Rechner wurden in unterschiedlichen Softwarekonfigurationen getestet. Zusammenfassen lässt sich das Ergebnis mit dem Satz:

„Je älter der Rechner und/oder die Software,
umso sicherer wird er/sie den Dienst am Scanner verrichten.“

Bei meinem ursprünglichen Rechner ist jetzt ein älteres Mainbord eingebaut, seit vier Tagen kann ich das tun was ich seit Januar tun wollte, nämlich meine Negative scannen.
Bevor jetzt der Hasselblad support sich wieder auf den Standpunkt stellt, „also ist der Rechner Schuld“ sei daran erinnert, dass genau dieser Rechner mit Win XP mit den Scanner gearbeitet hat. Die Portierung der Scannererkennung an Firewire bei Win7 ist der entscheidende Punkt, denn die lief nicht – neun Sekunden nach der ersten Erkennung (im Gerätemanager angezeigt) wurde er wieder gelöscht. Danach kann die Software nicht mehr auf ihn zugreifen. Dieses Löschen der Gerätekennung geschah nur mit dem Scanner, andere Firewire Anschlüsse funktionierten ohne irgendein Problem. (daher habe ich auch das Thema in der Überschrift angepasst)

Ich glaube nicht, dass alle Computerhändler eine solche Geduld (und auch Ehrgeiz) entwickeln. Eine Datenbank über sinnvolle Konfiguration der Rechner würde helfen. Vielleicht aber auch Flexcolor 4.9, wenn es dann eingangs heißt

„Anpassung an Windows7 mit zertifizierten Treibern“

Derzeit (4.8.8) steht dort noch:“ Lösung einiger Probleme mit Windows 7“ ein in seiner vorsichtigen Formulierung sehr weiser Satz.
Achim
Nikon 9000

Joe
Beiträge: 1767
Registriert: Montag 4. Februar 2008, 06:31
Kontaktdaten:

Re: Flextight X1 - an Firewire wird er nicht erkannt

Beitrag von Joe » Sonntag 24. Juli 2011, 16:14

In der Preisklasse sollte man einen besseren Support erwarten können.

Was schlägt Hasselblad denn für ein System vor - oder drücken die sich davor was konkretes zu benennen?

Achim
Beiträge: 62
Registriert: Sonntag 3. Februar 2008, 22:43

Re: Flextight X1 - an Firewire wird er nicht erkannt

Beitrag von Achim » Sonntag 24. Juli 2011, 18:46

Da gibt es nur die Aussage, läuft unter Mac und Windows.

Laut Support ist der Rechner schuld wenn es nicht läuft. Diese - sehr schnell geäußerte Aussage - hat mich ja am meisten geärgert.
Immerhin wurde mir zuletzt angeboten, Rechner samt Scanner einzusenden.

Sie haben bisher noch nicht mal gefragt, welches Konfiguration nunmehr läuft.

Ich arbeite mich jetzt erst mal in die 3F Software ein.
Achim
Nikon 9000

peterkdos
Beiträge: 3
Registriert: Freitag 22. Juli 2011, 07:59

Re: Flextight X1 - an Firewire wird er nicht erkannt

Beitrag von peterkdos » Montag 25. Juli 2011, 08:38

Hi Achim,

einer der gerne gesehenen Ursache ist auch die Anordnung der IRQ’s. Das konnte man auf den älteren Platinenlayouts ( BIOS ) noch von der Hand steuern, mittlere weile laufen soche Vergaben automatisch.

Du schubst, das Du sowohl einen FW – Anschluss auf dem Motherboard wie auf einer Karte hast.

Brauchst Du die beiden Anschlüsse?

Falls nein, so baue die externe Karte aus und probiere es nur mit der eingebauten FW – Schnittstelle.

Falls ja, setze die FW-Karte um, auf einen anderen PCI-Steckplatz.


Gruß

Peter

Joe
Beiträge: 1767
Registriert: Montag 4. Februar 2008, 06:31
Kontaktdaten:

Re: Flextight X1 - an Firewire wird er nicht erkannt

Beitrag von Joe » Montag 25. Juli 2011, 09:25

M.E. war das mit den IRQ früher mal ein Problem. Heute, mit modernen Betriebssystemen wie Windows XP, Vista, 7 - sollte es da keine Probleme geben. Da kann man eher schon mal bei Linux drüber stolpern.

Bei den Windows Systemen wird das inzwischen "anders gehandhabt" daher können da auch viele Geräte auf einem IRQ liegen - früher hätte man das sofort als Fehlerquelle gehabt.

Achim
Beiträge: 62
Registriert: Sonntag 3. Februar 2008, 22:43

Re: Flextight X1 - an Firewire wird er nicht erkannt

Beitrag von Achim » Montag 25. Juli 2011, 11:19

Die Idee mit den Kartensteckplätzen hatten wir auch und haben das gestestet, keine Besserung.
Der Scanner hätte dann aber nicht bei XP laufen dürfen, was er aber tat.

Ansonsten brauche ich beide FW Schnittstellen, weil jetzt (endlich!) sowohl der Nikon als auch der Flextight gleichzeitig an dem Rechner laufen. Also erst den einen füttern, dann den anderen, Ergebnisse begutachten, ggf Bildbearbeitung starten ....
Achim
Nikon 9000

Antworten