Die Suche ergab 14 Treffer

von W116
Dienstag 22. November 2016, 20:35
Forum: Nikon-Filmscanner
Thema: Silverfast 8.8.0r 6 Probleme mit Nikon SA-21
Antworten: 7
Zugriffe: 832

Re: Silverfast 8.8.0r 6 Probleme mit Nikon SA-21

Hallo Eibe,
ich denke ein Firmwareupdate für den Coolscan IV könnte helfen.

Wenn ich mich richtig erinnere habe ich selbst es damals mit Windows XP auf einer Virtual Box gelöst.

Viel Erfolg,
Stefan
von W116
Mittwoch 19. Oktober 2016, 15:51
Forum: Scan-Software, SilverFast, VueScan etc.
Thema: Problem SilverFast 8.8.0r6 HDR "Verarbeiten"
Antworten: 4
Zugriffe: 667

Re: Problem SilverFast 8.8.0r6 HDR "Verarbeiten"

Ausgangsmaterial waren 64 bit HDRI TIFF Dateien.
Habe eben ein älteres DNG sowie ein TIFF von 2015 geöffnet und versucht sie ohne jedem Werkzeug (iSRD oder sonst irgend was) zu verarbeiten.
Ging ebenfalls nicht....

Grüße,
Stefan
von W116
Mittwoch 19. Oktober 2016, 09:13
Forum: Scan-Software, SilverFast, VueScan etc.
Thema: Problem SilverFast 8.8.0r6 HDR "Verarbeiten"
Antworten: 4
Zugriffe: 667

Re: Problem SilverFast 8.8.0r6 HDR "Verarbeiten"

Ich probier mal ein par Einstellungen durch und melde mich dann mit dem Ergebnis wieder.

Grüße,
Stefan
von W116
Montag 17. Oktober 2016, 08:59
Forum: Scan-Software, SilverFast, VueScan etc.
Thema: Problem SilverFast 8.8.0r6 HDR "Verarbeiten"
Antworten: 4
Zugriffe: 667

Problem SilverFast 8.8.0r6 HDR "Verarbeiten"

Hallo zusammen, ich habe zur Zeit folgendes Problem: Klicke ich unter SilverFast 8.8.0r6 HDR nach den gewünschten Einstellungen auf "Verarbeiten" geschieht nichts. Erst wenn ich die Art des Filmmaterials ändere und wieder zurückändere (z. B. Negativ - Positiv - Negativ) wird das Bild verarbeitet. Da...
von W116
Mittwoch 22. Januar 2014, 21:01
Forum: Nikon-Filmscanner
Thema: Erfahrungen zum CoolScan IV ED (LS-40 ED)
Antworten: 13
Zugriffe: 4665

Re: Erfahrungen zum CoolScan IV ED (LS-40 ED)

Negativstreifen scanne ich auf meinem Mac mit dem Sa-21 und Silverfast. Vuescan finde ich prinzipiell auch sehr gut. Sind aber die Bildzwischenräume verschoben ist die Korrektur des Bildausschnittes in Vuescan ungleich aufwändiger. Die Zahlenwerte verändern und anschließend wieder einen Vorschauscan...
von W116
Mittwoch 22. Januar 2014, 20:55
Forum: Nikon-Filmscanner
Thema: LS-40 ED wird von Mac nicht erkannt.
Antworten: 8
Zugriffe: 3237

Re: LS-40 ED wird von Mac nicht erkannt.

Hallo Stefan, ich beabsichtige von WIN auf Apple (Mac mini) zu wechseln. Habe auch den LS-40 und möchte ihn natürlich auch auf dem Mac mini betreiben. Bisher lief er unter WIN XP und WIN7. Bereits im Feb. 2004 habe ich ein Firmware-Update gedownloadet und erfolgreich aufgespielt. Dieses Update hatt...
von W116
Dienstag 12. November 2013, 09:29
Forum: Epson-Scanner
Thema: Epson 4990 Silverfast auf CD?
Antworten: 3
Zugriffe: 2228

Re: Epson 4990 Silverfast auf CD?

Hallo Joe,

Siverfast war nicht als Zubehör in der Beschreibung aufgeführt.
Dem Verkäufer trifft also keine Schuld.

Grüße,
Stefan
von W116
Donnerstag 7. November 2013, 18:18
Forum: Epson-Scanner
Thema: Epson 4990 Silverfast auf CD?
Antworten: 3
Zugriffe: 2228

Epson 4990 Silverfast auf CD?

Hallo zusammen, ich habe einen gebrauchten Epson Perfection 4990 erworben. Es wurde nur eine einzige CD mitgeschickt. Auf dieser kann ich die Silverfast Software aber nicht finden. Nun die Frage an die anderen 4990-Besitzer: War bei euch Silverfast auf einer separaten CD? Freue mich auf eure Antwort...
von W116
Sonntag 19. Mai 2013, 14:08
Forum: Nikon-Filmscanner
Thema: LS-40 ED wird von Mac nicht erkannt.
Antworten: 8
Zugriffe: 3237

Re: LS-40 ED wird von Mac nicht erkannt.

Hallo Andi,

mein LS-40 wurde am Mac unter Silverfast als defekt angezeigt.
Selbst der Silverfast-Support ging von einem Hardwaredefekt aus.
Ein Firmwareupdate behob das Problem.
Ein Versuch ist's allemal wert.

Grüße,
Stefan
von W116
Sonntag 10. Juli 2011, 12:23
Forum: Plustek/Quato-Filmscanner
Thema: Problem 7600i
Antworten: 4
Zugriffe: 2078

Re: Problem 7600i

Abschluss :D

Das Tauschgerät funktioniert einwandfrei.
Die Scanmechanik läuft auch viel leiser als beim defekten Gerät.

Vielen Dank an den Service!!

Grüße,
Stefan
von W116
Donnerstag 7. Juli 2011, 18:56
Forum: Plustek/Quato-Filmscanner
Thema: Problem 7600i
Antworten: 4
Zugriffe: 2078

Re: Problem 7600i

Aktueller Stand:

der Austauschscanner wurde heute geliefert.
Leider komme ich heute nicht mehr dazu ihn zu testen.
Sobald ich das geschafft habe gebe ich einen (hoffentlich zufriedenstellenden) Abschlussbericht.

Grüße,
Stefan
von W116
Dienstag 5. Juli 2011, 16:29
Forum: Plustek/Quato-Filmscanner
Thema: Problem 7600i
Antworten: 4
Zugriffe: 2078

Re: Problem 7600i

Update: da der Austauschscanner noch nicht eingetroffen ist habe ich beim Support nachgefragt. Leider ging die angeforderte Rechnung sowie meine Adresse an support@plustek. com anstatt an support@plustek. de Da hätte ich besser schauen kollen. Ist aber schon ein wenig ärgerlich, dass die untereinand...
von W116
Montag 27. Juni 2011, 11:52
Forum: Plustek/Quato-Filmscanner
Thema: Problem 7600i
Antworten: 4
Zugriffe: 2078

Re: Problem 7600i

Zwischenstand:

heute hat mir der Plusteksupport geschrieben.
Ich bekomme ein Vorabaustauschgerät geschickt.
Die gehen wohl nach meiner Beschreibung von einem Hardwaredefekt aus.
Geht ja schon gut los :x

Grüße,
Stefan
von W116
Samstag 25. Juni 2011, 15:58
Forum: Plustek/Quato-Filmscanner
Thema: Problem 7600i
Antworten: 4
Zugriffe: 2078

Problem 7600i

Hallo zusammen, ich habe heute meinen Plustek 7600i erhalten. Nun habe ich folgendes Problem damit: Die Installation von Silverfast AI auf Snowleopard lief ohne Probleme. Beim ersten Versuch ein Negativ einzuscannen gingen die Probleme los. In der Vorschau und im späteren Scan ist nur ein "Bildrausc...